Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu + ATi = ?  (gelezen 950 keer)

HendrikNL

  • Gast
Ubuntu + ATi = ?
« Gepost op: 2007/10/25, 03:27:51 »
Goedenavond allen :)

Ik heb zojuist mijn PC maar eens een tweede kans gegeven onder Gutsy, (nog) wel onder een dual-boot met XP, maar toch ;) De vorige Ubuntuversie die ik geprobeerd heb was 5.1, ik zie dat er al een hoop veranderd is al bij de installatie!

Mijn vraag is eigenlijk als volgt; In mijn PC zit een ATi Radeon 9800 pro, en nou wil ik al dat grafisch schoon (beryl, compiz e.d.) wel eens proberen. Ik weet nog van mijn vorige avontuurtje met Ubuntu dat ATi niet de makkelijkste was in X (ik heb er nachten over gedaan om tuxracer ooit werkend te krijgen) en dus vrees ik ook hier voor het ergste. En al die loze kreten (AIGLX. xgl) maken het er niet makkelijker op. Kan iemand mij vertellen of ik een 9800 pro ooit werkend met Beryl/compiz ga krijgen?

Alvast bedankt, Hendrik

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
Ubuntu + ATi = ?
« Reactie #1 Gepost op: 2007/10/25, 07:49:07 »
Dat zou niet moeilijk mogen zijn.
Het volstaat volgens mij om de restricted driver te activeren (Gutsy vraagt je dat, gewoon aanvinken dus).
En dan xserver-xgl installeren.

Helaas is het nog even wachten tot de nieuwe fglrx (.42) officieel in Ubuntu komt.

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
Ubuntu + ATi = ?
« Reactie #2 Gepost op: 2007/10/25, 09:27:30 »
Ik heb trouwens net die driver handmatig geïnstalleerd, zo:
http://ubuntuforums.org/showthread.php?t=589075&highlight=fglrx

Maar ik ben er niet helemaal tevreden over. De effecten gaan wel en 3d spelletjes enzo ook, maar zoals Allartk in zijn topic (http://forum.ubuntu-nl.org/topic/16521) al aangeeft gaat scrollen ed nogal traag. Ik hoop dat dat opgelost is als de driver in de repo's komt.

HendrikNL

  • Gast
Ubuntu + ATi = ?
« Reactie #3 Gepost op: 2007/10/25, 12:03:58 »
Zojuist mijn tweede scherm proberen te activeren via de restricted driver, dat was niet zo'n mooi gezicht :(
Gelijk de oude conf teruggeplaatst. Daarnaast kan ik de 22" native resolutie niet draaien hier? (1680x1050) Iemand een idee?

Offline dotjan

  • Lid
  • Steunpunt: Nee
Ubuntu + ATi = ?
« Reactie #4 Gepost op: 2007/10/25, 12:08:26 »
In gutsy gaat driver 8.42 aiglx traag en video flikkert en met xserver-xgl ook. In feisty ging ati met xgl sessie heel snel.