Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wireless verbinding(nieuwe gebruiker ubuntu 7.10))  (gelezen 2349 keer)

rexkira

  • Gast
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Gepost op: 2007/10/24, 15:04:36 »
Hallo ,ik heb op mijn laptop ubuntu 7.10 naast windows xp home geinstalleerd,
hetgeen gelukt is op mijn wireless verbinding na.
Deze verbinding werkt onder xp d.m.v een Siemens  gigaset usb adapter 108 van KPN,
maar kan geen verbinding maken met Ubuntu.
Kan iemand mijn helpen hiermee.

Offline vrijevogel

  • Lid
  • Steunpunt: Nee
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #1 Gepost op: 2007/10/24, 22:38:25 »
Hallo Rexkira,
Ik heb hetzelfde probleem met een andere usb-adapter. Wil even nazien hoe je setup geconfigureerd is?

1. Hoe ziet je file /etc/network/interfaces er uit ?
2. Bekijk de geïnstalleerde hardware : sudo lshw
3. Configuratie van je netwerk : sudo ifconfig -a

rexkira

  • Gast
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #2 Gepost op: 2007/10/25, 13:16:09 »
Hallo vrijevogel,bedankt voor je reactie,ik heb de opdrachten uitgevoerd en kreeg de volgende
reactie.

/ect/network/interfaces (bestand of map bestaat niet)
sudo Ishw (command not found)

sudo ifconfig -a
eth0 Link encap:ethernet HWaddr 00:03:0D:OA:7E:26
               inet addr:192.168.100.4 Bcast:192.168.100.255 Mask:255.255.255.0
               UP BROADCAST MULTICAST MTU:1500 METRIC:1
               RX packets:0 errors:0 dropped:0 overruns:0 frame:0
               TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
               collisions:0 tx queuelen:1000
               RX bytes:0 (0.0) TX bytes: (0.0 b)
               Interrupt:16 Base address:Oxa00

IO            link encap:local loopback
               inet adrr:127.0.0.1 Mask:255.0.0.0
               inet6 addr:  ::1/128 Scope:Host
               UP LOOPPACK RUNNING MTU:16436 Metic:1
               RX packets:139 errors:0 dropped:0 overruns:0 frame:0
               TX packets:139 errors:0 dropped:0 overruns:0 carrier:0
               collisions:0 txqeuelen:0
               RX bytes:12853 (12.5 kb) TX bytes:12853 (12.5 kb)

Offline koen_92

  • Lid
  • Steunpunt: Nee
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #3 Gepost op: 2007/10/25, 13:48:06 »
/ect/network/interfaces (bestand of map bestaat niet)

is een type fout moet zijn:
/etc/network/interfaces (bestand of map bestaat niet)

rexkira

  • Gast
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #4 Gepost op: 2007/10/25, 14:01:35 »
Hallo Koen

Ingelogd, password ingegeven,het volgende ingetypt,
/etc/network/interfaces.
Reactie,toegang geweigerd.

Ponti

  • Gast
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #5 Gepost op: 2007/10/25, 14:52:33 »
het volledige commando is denk ik:

gedit /etc/network/interfaces

wil je de file ook kunnen aanpassen dan doe je:

sudo gedit /etc/network/interfaces

rexkira

  • Gast
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #6 Gepost op: 2007/10/25, 16:46:42 »
Hallo Ponti
Als ik je eerste regel intyp,krijg ik:bestand of map bestaat niet
bij tweede regel krijg ik:comand not found

Offline vrijevogel

  • Lid
  • Steunpunt: Nee
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #7 Gepost op: 2007/10/25, 18:59:17 »
Hey rexkira,

Ofwel heb je het bestand niet staan - hetgeen mij zou verwonderen - ofwel heb je toch ergens een typ-foutje
gemaakt. Kijk eens met de gewone bestandsbrowser (Locaties -> Computer -> Bestandssysteem -> etc -> network.
Daar dient het bestand interfaces te staan. Aanklikken!

rexkira

  • Gast
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #8 Gepost op: 2007/10/25, 20:54:52 »
Hallo Vrijevogel,
ik heb nu ingetypt cat /etc/network/interfaces.
reactie als volgt,
auto lo
Iface lo inet loopback
auto eth1
 iface eth1 inet dhcp
auto eth2
 iface eth2 inet dhcp
auto ath0
 iface ath0 inet dchp
auto wlan0
 iface wlan0 inet dhcp


iface eth0 inet static
adress 192.168.100.4
netmask 255.255.255.0
gateway 192.168.100.254.
daarna gekeken via locaties dit kwam met boven staand overeen

Offline vrijevogel

  • Lid
  • Steunpunt: Nee
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #9 Gepost op: 2007/10/26, 08:23:18 »
Hey Rexkira,

Wil dat zeggen dat je een vast ip-adress gebruikt ? En geen dhcp?

Kunnen je pingen naar adres 192.168.100.4, bvb. in de terminal
man ping (om de opties van ping te zien)
ping 192.168.100.254

En geef ook nog eens sudo lshw  (Niet Ishw !!)
ls (= list geven van)
bvb. lshw (list hardware)
       lsusb (list usb devices)
       lspci (list pci devices)

rexkira

  • Gast
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #10 Gepost op: 2007/10/26, 13:21:03 »
Hallo Vrijevogel,
ik gebruik inderdaad een vast ip andres,met een vaste verbinding
werkt alles goed alleen als ik mijn draadlozeverbinding via de gigaset siemens usb adapter 108
aansluit werkt het niet.
sudo lshw geeft het volgende te zien,
*multimedia
description: multimedia audiocontroller
product: 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC97 Adio controller
r
vendor:intel corporation
physical id: 1f.5
bus info:pci@0000:00:1f.5
version:02
width:32 bits
clock: 33MHZ
capabilities: pm bus_master cap_list
configuration: driver=Intel ICH latency=0 module=snd_intel18x0
*-communication UNCLAIMED
description: Modem
productr: 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controlle
r
vendor: Intel Corporation
physical id:1f.6
bus info: pci@0000:00:1f.6
version: 02
width: 32 bits
clock: 33Mhz
capabilities: pm generic cap_list
configuration: latency=0

Offline vrijevogel

  • Lid
  • Steunpunt: Nee
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #11 Gepost op: 2007/10/26, 17:54:19 »
Dag Rexkira,

Ik zie je device niet echt in de hardware-lijst staan. Kun je even in de terminal de status van al je usb-devices
opvragen?  Typ lsusb

Voor de volledigheid typ ook eens dmesg (je krijgt dan een bootlogging). Staan daar foutmeldingen omtrent je
usb in?

rexkira

  • Gast
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #12 Gepost op: 2007/10/27, 17:32:19 »
Hallo Vrijevogel,
lsusb geeft het volgende weer,
Bus 004 device 002  ID 129b:160c
Bus 004 device 001: ID 0000:0000
Bus 003 device 001: ID 0000:0000
Bus 002 devide 001: ID 0000:0000
Bus 001 device 001: ID 0000:0000

Dmesg ingetypt,
zie geen foutmelding dat naar usb verwijst.
Ik weet niet of dit een foutmelding maar er staat wel in de lijst iets over (amp: BIOS not found),
en(Failure regitering capabilities with primary security module.

Offline vrijevogel

  • Lid
  • Steunpunt: Nee
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #13 Gepost op: 2007/10/27, 19:10:18 »
Dag Rexkira,

Uit device2 is inderdaad je usb-adapter. Het feit dat er geen bijkomende informatie bijstaat, wijst er op dat deze adapter niet in Linux erkend wordt! Je kan proberen de Windows-drivers in Ubuntu te installeren door middel van
ndiswrapper. Ik heb daar geen ervaring mee. Ik vond volgende werkwijze terug (Hopelijk helpt het) :

Maak een plaatselijke folder in je home-directory aan (bvb. usb108)

Zoek de drivers in je WindowsXP-systeem (athfmwdl.inf en net5523.inf)

Kopieer deze in je Linux-map

Plug je usb-adapter uit

ndiswrapper -i athfmwdl.inf
ndiswrapper -i net5523.inf

ndiswrapper -l (Is de driver geïnstalleerd?)

Plug je usb-adapter in
modprobe ndiswrapper

dmesg

Kijk of ndiswrapper verschijnt, anders wacht even en dan terug dmesg

iwconfig

iwconfig wlan0 essid -network-

ifconfig

Als het het niet lukt, dan kan ik je helaas niet verder helpen =( ...

rexkira

  • Gast
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #14 Gepost op: 2007/10/27, 21:31:36 »
Hallo Vrijevogel,
als ik beide geinstalleerd heb en geef dan het commando ndiswrapper -l
dan krijg ik voor beide drivers de melding invalid driver,
mischien kun je me hierbij nog een advies geven,zo niet dan wil ik je toch hartelijk danken vor alle goede raad waardoor ik ubuntu toch beter heb leren kennen.M,VR,GR.

rexkira

  • Gast
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #15 Gepost op: 2007/11/06, 22:17:39 »
Hallo,
ik heb het probleem opgelost ,door mijn gigaset usb adapter van KPN die bij de Experia
box was geleverd ,om te ruilen voor een linksys usb adapter type WUSB11.
Deze combinatie werkte meteen goed.

Offline jannes

  • Lid
  • Steunpunt: Nee
Wireless verbinding(nieuwe gebruiker ubuntu 7.10))
« Reactie #16 Gepost op: 2007/11/07, 18:59:45 »
had ongeveer hetzelfde probleem en ik had het opgelost door in mijn kernel 386/368 naar generic te veranderen :)