Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen video's en geen geluid onder Kubuntu 7.10  (gelezen 1302 keer)

frux

  • Gast
Geen video's en geen geluid onder Kubuntu 7.10
« Gepost op: 2007/10/23, 23:35:31 »
Wie weet wat ik moet doen om video's te kunnen afspelen en hoe ik mijn geluidskaart moet configureren onder Kubuntu 7.10?

Groet Frank

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #1 Gepost op: 2007/10/23, 23:39:01 »
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl/

frux

  • Gast
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #2 Gepost op: 2007/10/24, 09:37:46 »
Thanks, ik zal eerst daar even kijken.

frux

  • Gast
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #3 Gepost op: 2007/10/24, 10:17:59 »
Ik heb bovenstaande link gelezen en uitgevoerd maar ik heb nog steeds geen geluid.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #4 Gepost op: 2007/10/24, 10:33:24 »
Heb je soms twee geluidskaarten? Een "losse" kaart en een chipset op je moederbord?

frux

  • Gast
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #5 Gepost op: 2007/10/24, 10:54:04 »
Hoe kan ik dat nagaan?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #6 Gepost op: 2007/10/24, 10:56:29 »
Citaat van: frux
Hoe kan ik dat nagaan?
Draai je PC eens om en kijk naar de achterkant: zie je daar 2 x een rijtje van gekleurde "stopcontactjes" (groen, rood, soms ook blauw)? Of maar 1 x ?

frux

  • Gast
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #7 Gepost op: 2007/10/24, 13:48:03 »
Ik heb maar een netwerkaansluiting  en een telefoonaansluiting

KwastjeModus

  • Gast
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #8 Gepost op: 2007/10/24, 15:21:54 »
Citaat van: frux
Ik heb maar een netwerkaansluiting  en een telefoonaansluiting
Waar sluit je dan je boxen of je koptelefoon op aan?

frux

  • Gast
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #9 Gepost op: 2007/10/24, 15:48:22 »
Ja, sorry, ik heb het over een notebook en natuurlijk heb ik aan de zijkant een uitgang voor een evt koptelefoon.

frux

  • Gast
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #10 Gepost op: 2007/10/24, 23:23:19 »
En hoe nu verder.....?

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #11 Gepost op: 2007/10/24, 23:39:30 »
ja, hoe nu verder. Het is heel vervelend dat jou geluidskaart niet werkt. De juiste software heb je nu blijkbaar. Mogelijk is er een probleem met je hardware. Kan je meer informatie geven die een aanknoping kunnen geven voor de oorzaak?

Op https://wiki.ubuntu.com/NlInformatieVerzamelen staat hoe je gegevens over je systeem kan verzamelen.

Bijvoorbeeld, kan je in een terminalvenster de opdracht amixer info geven. Bij mij ziet dat er zo uit:

$ amixer info
Card default 'IXP'/'ATI IXP rev 0 with AD1981B at 0xe8003000, irq 5'
  Mixer name    : 'Analog Devices AD1981B'
  Components    : 'AC97a:41445374'
  Controls      : 33
  Simple ctrls  : 22

Hiermee wordt duidelijk dat er een geluidkaart gebruikt kan worden en welk type. Hoe dan verder weet ik nu ook nog niet maar het geeft weer een stukje van de puzzel.
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl/

Offline cornelius

  • Lid
  • Steunpunt: Nee
Geen video's en geen geluid onder Kubuntu 7.10
« Reactie #12 Gepost op: 2007/10/26, 13:06:40 »
k heb Ubuntu 7.10 geinstalleerd op mijn laptop en had met mijn realtekgeluidskaart ook geen geluid. Dit heb ik op de volgende manier verholpen:

1) installeer de GNOME ALSA MIXER.
2) Download: ftp://202.65.194.212/pc/audio/realtek-l … a.tar.bz2. of
ftp://ftp.alsa-project.org/pub/driver/a … 15.tar.bz2
3) Installeer deze package.
4) Ga naar de GNOME ALSA Mixer en zorg dat er geen vinkje staat bij dempen op Surround.