Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ander probleempje bij Gutsy  (gelezen 964 keer)

Offline betoel

  • Lid
  • Steunpunt: Nee
Ander probleempje bij Gutsy
« Gepost op: 2007/10/23, 22:20:33 »
Hallo
De upgrade van feisty naar gutsy liep vast
Toen maar een schone installatie gedaan
Als ik nu opstart zie ik niet meer het ubuntu-symbool maar een stuiterende rechthoek met de mededeling: video mode not supported
het vervolg  gaat verder goed.
Als ik afsluit weer het zelfde verhaal
Weet iemand raad?
groet
betoel
AMD 64 X2 dualcore 3800+  -  4Gb 
Geforce 7200GS 256 MB
Syncmaster 720N - 1024 x786
Dualboot met XP - Win7 en Liinux Mint 13  XFCE 4.10

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Ander probleempje bij Gutsy
« Reactie #1 Gepost op: 2007/10/23, 22:39:47 »
Wat voor een grafische kaart heb je er inzitten?
Is de installatie wel gelukt?
Zo ja,kan je "sudo dpkg-reconfigure xserver-xorg" (geen " intoetsen)als je met de reconfiguratie mode opstart.(even wachten tot alle tekst voorbij is) Alle vragen met ok beantwoorden en rebooten sudo reboot. Met de TAB toets kan je navigeren en met de ENTER toets bevestigen.
Zo nee kan je bij de installatie niet kiezen voor een andere mode bijv. VGA(is volgens mij standaard), ik heb even geen Live cd bij de hand, dus kan het niet nakijken.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline betoel

  • Lid
  • Steunpunt: Nee
Ander probleempje bij Gutsy
« Reactie #2 Gepost op: 2007/10/23, 22:48:10 »
Hallo,
Ik heb een nvidia-geforce Iexpress. De installatie is gelukt en werkt prima alleen bij het opstarten en afsluiten dit schoonheidsfoutje.
Ik ga dit even proberen
mvg
betoel
AMD 64 X2 dualcore 3800+  -  4Gb 
Geforce 7200GS 256 MB
Syncmaster 720N - 1024 x786
Dualboot met XP - Win7 en Liinux Mint 13  XFCE 4.10

Offline betoel

  • Lid
  • Steunpunt: Nee
Ander probleempje bij Gutsy
« Reactie #3 Gepost op: 2007/10/23, 22:59:41 »
Dag Gijsbert,
Heb het commando uitgevoerd en ik krijg als antwoord dat de xserver-org niet geinstalleerd is, Dat zal de reden zijn.
Hoe installeer ik die? met sudo apt-get install xserver-org?
groet
Betoel
AMD 64 X2 dualcore 3800+  -  4Gb 
Geforce 7200GS 256 MB
Syncmaster 720N - 1024 x786
Dualboot met XP - Win7 en Liinux Mint 13  XFCE 4.10

Offline betoel

  • Lid
  • Steunpunt: Nee
Ander probleempje bij Gutsy
« Reactie #4 Gepost op: 2007/10/23, 23:01:39 »
Inmiddels geprobeerd, maar dat werkt niet
groet
betoel
AMD 64 X2 dualcore 3800+  -  4Gb 
Geforce 7200GS 256 MB
Syncmaster 720N - 1024 x786
Dualboot met XP - Win7 en Liinux Mint 13  XFCE 4.10

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Ander probleempje bij Gutsy
« Reactie #5 Gepost op: 2007/10/24, 02:39:39 »
Je maakt dan ook een tikfout: het is sudo dpkg-reconfigure xserver-xorg
Tip: kopieer en plak de commando's die je hier ziet, dan maak je geen tikfouten.
Tip2: Als je zelf een commando of bestandsnaam intikt, zijn de eerste letters en daarna een druk op de TAB knop vaak voldoende :)

Ik denk trouwens dat het niet met de xserver te maken heeft, maar met de usplash.
Open /etc/usplash.conf met het volgende commando:
gksudo gedit /etc/usplash.conf

Pas de resolutie in dat bestand aan naar een resolutie die je monitor wel aan kan, bijvoorbeeld 1024x768 of 800x600

Hierna moet je het volgende commando uitvoeren:
sudo update-initramfs -u -k `uname -r`

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
Ander probleempje bij Gutsy
« Reactie #6 Gepost op: 2007/10/24, 02:56:32 »
Citaat van: Johanvd
Je maakt dan ook een tikfout: het is sudo dpkg-reconfigure xserver-xorg
Tip: kopieer en plak de commando's die je hier ziet, dan maak je geen tikfouten.
Tip2: Als je zelf een commando of bestandsnaam intikt, zijn de eerste letters en daarna een druk op de TAB knop vaak voldoende :)

Ik denk trouwens dat het niet met de xserver te maken heeft, maar met de usplash.
Open /etc/usplash.conf met het volgende commando:
gksudo gedit /etc/usplash.conf

Pas de resolutie in dat bestand aan naar een resolutie die je monitor wel aan kan, bijvoorbeeld 1024x768 of 800x600

Hierna moet je het volgende commando uitvoeren:
sudo update-initramfd -u -k `uname -r`
"Tip: kopieer en plak de commando's die je hier ziet, dan maak je geen tikfouten."
sudo update-initramfd -u -k `uname -r` moet zijn: sudo update-initramfs -u -k `uname -r`

;) :D

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Ander probleempje bij Gutsy
« Reactie #7 Gepost op: 2007/10/24, 03:05:05 »
hehe
Die s en de d zitten erg dicht bij elkaar ;)

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
Ander probleempje bij Gutsy
« Reactie #8 Gepost op: 2007/10/24, 03:06:53 »
vond het wel erg toevallig nu je het er net over had ;) kon het niet laten :D

Offline betoel

  • Lid
  • Steunpunt: Nee
Ander probleempje bij Gutsy
« Reactie #9 Gepost op: 2007/10/24, 09:37:44 »
Hallo Johanvd en raggar,
Het zat hem in de usplash, na de "geplakte commando's :-0 werkt het weer als van ouds. Ik had al een herinstallatie overwogen. Normaal formatteer ik eerst voor alle zekerheid maar dat had ik deze keer vergeten.
Hartelijk bedankt voor de oplossing,
groet
Betoel
AMD 64 X2 dualcore 3800+  -  4Gb 
Geforce 7200GS 256 MB
Syncmaster 720N - 1024 x786
Dualboot met XP - Win7 en Liinux Mint 13  XFCE 4.10