Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: scherm bevriest (niet reproduceerbaar)  (gelezen 3579 keer)

Offline Georingo

  • Lid
    • Bellen voor het goede doel
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Gepost op: 2007/10/23, 20:56:31 »
Sinds ik 7.10 heb geïnstalleerd bevriest regelmatig mijn scherm (en toetsenbord en muis, niets werkt nog). Ik hoor ook de ventilator langzaam stoppen. Het is niet te voorspellen wanneer. In het logboek vind ik volgende meldingen (net voor het stoppen):
Syslog:
Oct 23 20:48:4 o-desktop kernel: [  164.945607] prism54: Your card/socket may be faulty, or IRQ line too busy :(
messages:
Oct 23 20:48:45 o-desktop kernel: [  164.945594] eth1: mgmt tx queue is still full
user-log:
Oct 23 20:47:03 o-desktop dhcdbd: message_handler: message handler not found under /com/redhat/dhcp/eth0 for sub-path eth0.dbus.get.nis_servers
kern-log:
Oct 23 20:48:45 o-desktop kernel: [  164.945607] prism54: Your card/socket may be faulty, or IRQ line too busy :(
debug:
Oct 23 20:48:45 o-desktop kernel: [  164.945599] eth1: mgt_commit: failure

Iemand goede raad? Misschien moet ik terug 7.04 installeren? Of moet ik het ding eens openvijzen en alles aandrukken?

bedankt!

Offline Mario

  • Lid
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #1 Gepost op: 2007/10/23, 21:24:06 »
desktop of laptop ?
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline Georingo

  • Lid
    • Bellen voor het goede doel
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #2 Gepost op: 2007/10/23, 21:28:53 »
(na heropstarten :-) ): een desktop

misschien dit nog via Xorg log: (ziet er ook niet te best uit?)
(**) Option "Device" "/dev/input/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
   No such file or directory.
Error opening /dev/input/wacom : No such file or directory
(**) Option "Device" "/dev/input/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
   No such file or directory.
Error opening /dev/input/wacom : No such file or directory
(**) Option "Device" "/dev/input/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
   No such file or directory.
Error opening /dev/input/wacom : No such file or directory
(II) Configured Mouse: ps2EnableDataReporting: succeeded
Could not init font path element /usr/share/fonts/X11/cyrillic, removing from list!

Offline Mario

  • Lid
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #3 Gepost op: 2007/10/23, 21:39:42 »
Dit is geen probleem dit is een melding dat een bepaald invoerapparaat niet aangsloten is (tablet)
Wat er kan helpen bij onverklaarbare freezes is het deinstalleren van powernowd
dus in synaptic powernowd selecteren en deinstalleren
heb bij installatie van een aantal PC ondervonden dat de snelheidsregeling niet bij alle processors goed verloopt
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline Georingo

  • Lid
    • Bellen voor het goede doel
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #4 Gepost op: 2007/10/23, 22:12:24 »
tot hiertoe lukt dit! (bang afwachten natuurlijk)
hoe dan ook: bedankt voor de tip!!

Offline Georingo

  • Lid
    • Bellen voor het goede doel
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #5 Gepost op: 2007/10/24, 19:28:22 »
%£*te! dat was het dus toch niet.

Het duurde deze keer langer, maar hij bevriest nog steeds. Heeft er nog iemand goede raad?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #6 Gepost op: 2007/10/24, 19:29:17 »
Heb je een schone installatie gedaan van 7.10 of een opwaardering van 7.04 ?

Offline Georingo

  • Lid
    • Bellen voor het goede doel
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #7 Gepost op: 2007/10/24, 20:00:37 »
een opwaardering. 7.04  draaide al een tijdje zonder problemen. (daarvoor wel een hoop soortgelijke problemen met XP).

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #8 Gepost op: 2007/10/24, 20:02:11 »
Citaat van: Georingo
een opwaardering. 7.04  draaide al een tijdje zonder problemen. (daarvoor wel een hoop soortgelijke problemen met XP).
Als je in twee geheel verschillende besturingssystemen dezelfde problemen hebt, dan  denk ik eerder aan kaduke harde waar....

Offline Georingo

  • Lid
    • Bellen voor het goede doel
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #9 Gepost op: 2007/10/24, 20:17:52 »
ik begin er voor te vrezen... Wel vreemd dat ik in de tussenperiode van pakweg 2 maanden geen enkel probleem heb gehad natuurlijk. Met de tip van mario blijkt het ook minder erg te zijn geworden (nog maar 1 maal uitgevallen deze avond).

Toch maar denken aan een nieuwe computer dus. Kan je ondetussen in België al een Dell met Ubuntu kopen (vroeger enkel in Frankrijk en Engeland als ik me niet vergis)?

bedankt,
G.

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #10 Gepost op: 2007/10/24, 20:47:38 »
Volgens www.dell.be nog niet. Daar bieden ze als besturingssystemen enkel maar Windows XP en Windows Vista aan ...
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline Georingo

  • Lid
    • Bellen voor het goede doel
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #11 Gepost op: 2007/11/10, 12:50:01 »
Uiteindelijk een laptop gekocht, na één dag de Vista eraf gegooid (er zat geen recovery CD bij, die ben ik dus kwijt?) en Ubuntu geïnstalleerd. Wat meteen opvalt is dat, in tegenstelling tot Vista, ik niet overladen wordt met allerlei pop-ups die me aanraden te registreren, te installeren, ... en waarbij je enkel op "OK" of op "Later" kan klikken ...

Alles werkt prima!! (hout vasthouden :-) ). De desktop effecten werken, geen getik van de HD, geluid meteen OK, veeeeel eenvoudiger dan Vista installeren, warbij je dus telkens "goede raad" krijgt...

Het "bevriezen" van de desktop is nog steeds niet opgelost. Ik heb:
- alles opengevezen en het stof eruitgeblazen
- memory check uitgevoerd (heeft twee uur aangestaan zonder bevriezen of errors)
- via die meory check ook de bios getest (all) met 437 errors waarna hij vastliep....
- via een oude Live CD (versie 5) werkt het nu weer wel (dus van CD)

Denken jullie dat er nog een manier is om het te redden? Zou het helpen om bv. Xubuntu te installeren of zo?

thx.
G.

Offline Georingo

  • Lid
    • Bellen voor het goede doel
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #12 Gepost op: 2007/11/10, 15:22:12 »
Blijkbaar ben ik lang niet de enige met problemen!:

http://ubuntuforums.org/showthread.php?t=587905

Ik hoop dat het bij mij de ATI kaart is (ik heb in gutsy het beperkt ondersteund programma voor ATI afgevinkt, ... so far so good!) en niet de kernel waarvan sprake is!!

Ik hoop dat ze er toch snel uitgeraken!

Offline Georingo

  • Lid
    • Bellen voor het goede doel
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #13 Gepost op: 2007/11/10, 20:33:56 »
Op het gevaar af om te worden beschuldigd van stalking, toch even melden dat het probleem nu toch al een hele tijd niet meer voorkoomt!!

Voor anderen met soortgelijke problemen (en op het engelstalige forum zijn er zo een hele boel), hier mijn oplossing:

Nadat ik mijn partities bij een verse install van 7.10 had vergroot (ik dacht dat dit misschien het probleem was) bevriest het ding weer na een dik kwartier. Ik had echter het ondersteunend programma voor mijn ATI grafische kaart net geïnstalleerd.

Mogelijk zijn ook Firefox en flash-plugins boosdoeners:
http://ubuntuforums.org/showthread.php?t=587905&highlight=ATI&page=2  (post #11)

Ik wacht dus nog maar een tijdje met het installeren van plugins allerhande.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #14 Gepost op: 2007/11/10, 22:37:08 »
Adobe Flash Player 9 voor Linux (plugin voor Firefox) is berucht.... Veroorzaakt vaak vastlopers van Firefox. Schrale troost: voorganger versie 7 was nog slechter.

Offline lizardman

  • Lid
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #15 Gepost op: 2007/11/10, 22:40:18 »
Je had het over 'getik van de HD' ? ik heb eens een tikkende HD gehad en die zorgde toen ook voor een 'hangende pc' en was binnen afzienbare tijd kaduuk.
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Fredman

  • Gast
scherm bevriest (niet reproduceerbaar)
« Reactie #16 Gepost op: 2007/11/11, 14:32:19 »
Hetzelfde probleem doet zich bij mij voor onder Gutsy 64bits. Onverklaarbare bevriezingsverschijnselen die echt zwaar irritant zijn. Het is niet alleen het vastlopen van X (CTRL ALT Backspace doet nix) maar echt het totaal vastlopen van het hele syteem.

Ik *denk* dat het de combinatie van firefox en flash is, de boel hangt altijd als firefox actief is. Sommige flash sites doen de boel hangen wanneer site opgevraagd wordt, maar het kan ook gebeuren dat er een geminimaliseerde firefox met een site die flash bevat (eBay)  in het spel is. In ieder geval is firefox altijd een factor.

Ik had echt voor ogen om een hele mooie vervanger voor Vista te hebben met Gutsy maar door dit soort zaken wordt het wat lastig te verkopen aan mijn mede-computergebruikers....de boel moet het gewoon *doen*!

Iemand een idee?

Offline Mario

  • Lid
  • Steunpunt: Nee
scherm bevriest (niet reproduceerbaar)
« Reactie #17 Gepost op: 2007/11/11, 14:47:03 »
Al eens mijn reeds vermelde oplossing geprobeerd
Het verwijderen van"powernowd"met synaptic
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Fredman

  • Gast
scherm bevriest (niet reproduceerbaar)
« Reactie #18 Gepost op: 2007/11/11, 19:49:17 »
Oké, ik heb powernowd verwijderd...eens zien of dit goed gaat. Ik hoop van harte dat dit het is!

Fredman

  • Gast
scherm bevriest (niet reproduceerbaar)
« Reactie #19 Gepost op: 2007/11/14, 07:26:07 »
Het lijkt er op dat het verwijderen van powernowd dit specifieke probleem oplost, maar ik kan het nog niet met 100% zekerheid bevestigen aangezien ik nog wel een hangend systeem kreeg. Volgens het log lag dit echter aan een hysterische X-server: normaal meldt het log niets over de powernowd vastloper variant :)

Ik blijf het in de gaten houden!