Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Terminal Server Client, hoe uit full screen komen  (gelezen 1681 keer)

thomasp

  • Gast
Terminal Server Client, hoe uit full screen komen
« Gepost op: 2007/10/23, 13:42:36 »
ik gebruik Ubuntu 7.10 met bijbehorende Terminal Server Client.
Als ik dezelfde resolutie instel als bij Ubuntu 1024x768 of Full Screen instel, hoe kom ik dan uit de terminal server sessie.

Nu kan ik er alleen maar uit middels Disconnect van Windows.
ALT-Enter en ALT-CTRL-Enter werken beide niet. Bij ALT-CTRL-Enter dan sprint het scherm wel eventjes terug naar de desktop van Ubuntu en dan weer even snel terug naar de Terminal Server Client.

gr.Thomas

Offline joop905

  • Lid
  • Steunpunt: Nee
Terminal Server Client, hoe uit full screen komen
« Reactie #1 Gepost op: 2007/10/23, 13:47:44 »
F11 (uit full screen komen)
gr Joop905

thomasp

  • Gast
Terminal Server Client, hoe uit full screen komen
« Reactie #2 Gepost op: 2007/10/23, 14:08:55 »
Nee sorry Joop.
Met F11 gebeurt er niets.

gr.thomas

thomasp

  • Gast
Terminal Server Client, hoe uit full screen komen
« Reactie #3 Gepost op: 2007/10/23, 21:22:46 »
Heb al iets ontdekt, als ik via System-Preferences-Appearances-Visual Effects alles uit zet. Dus niet de Compiz visuele effecten dan werkt alles.
De F11 oftewel de CTRL-ALT-ENTER in RDP sessie werkt dan goed, switched dan mooi over van volledig scherm naar kleiner geminimaliseerd scherm.

Dus is dit een bug ??

Compiz in combinatie met standaard RDP client onder Ubuntu 7.10 !!

gr.thomas

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Terminal Server Client, hoe uit full screen komen
« Reactie #4 Gepost op: 2007/10/23, 21:26:46 »
Ja, het is een bug, compiz kan nog niet al te goed overweg met fullscreen vensters.

Offline eXtreem

  • Lid
  • Steunpunt: Nee
Terminal Server Client, hoe uit full screen komen
« Reactie #5 Gepost op: 2007/10/23, 21:34:36 »
Gebruik je ook emerald? Zo ja, probeer dan eens als je niet uit de full screen komt via alt F2 het commando "emerald --replace".

Heeft mij al een keer geholpen om de titelbalken van de vensters terug te krijgen...

Gr. eXtreem
http://ubuntu.zurf.nl    (password ubuntu)
:wq

thomasp

  • Gast
Terminal Server Client, hoe uit full screen komen
« Reactie #6 Gepost op: 2007/10/24, 12:15:10 »
Emerald, zegt mij even niets.
Heb dus alleen Compiz en via de System=Preferences=Appearance ingesteld dat de Visual Effects op Extra of Normal staan.
Dan kom ik dus niet een full screen van RDP.
Als ik Visual Effects op None zet dan wel, via CTRL-ALT-ENTER

Is dus een Compiz bug.
Mocht iemand een workaround weten dan graag, want baal nu dat ik geen visual effects kan gebruiken en moet helaas veel met RDP naar bedrijf werken.

gr.thomas