Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntustudio7.10 start niet op na instalatie vanuit gewone ubuntu 7.10  (gelezen 1192 keer)

janloeckx

  • Gast
na upgegrade te hebben van ubuntu 7.04 64bit versie naar de gewone 7.10 heb ik via synaptic de ubuntu studio pakketten gedownload, toen de computer na installatie heropstart gaat dit niet op het scher; staat er iets van de x-org driver of iets dergelijk en iets over de nvida grafische kaart
ik werk nu met de live cd

menollo

  • Gast
ubuntustudio7.10 start niet op na instalatie vanuit gewone ubuntu 7.10
« Reactie #1 Gepost op: 2007/10/23, 02:29:50 »
Je komt in text gedeelte terecht na opstarten?
Je kan het volgende proberen
(eerst inloggen denk ik??)
sudo dpkg-reconfigure -phigh xserver-xorg
als het goed is kan je nu een driver kiezen.. ik zou eerst eens de vesa driver proberen (of eventueel de nv driver)
probeer nu de computer eens opnieuw op te starten (of intypen van het volgende werkt denk ik ook ipv reboot: sudo /etc/init.d/gdm restart)

hoop dat ik je heb kunnen helpen,

Menollo

wijbrandschaap

  • Gast
ubuntustudio7.10 start niet op na instalatie vanuit gewone ubuntu 7.10
« Reactie #2 Gepost op: 2007/10/24, 17:39:46 »
Het gaat inderdaad mis bij de upgrade naar ubuntustudio, maar als je (eventueel in Grub voor recovery mode) sudo dpkg -reconfigure -phigh xserver -xorgintoetst, kun je in je eerste scherm kiezen voor nv in plaats van nvidia.
Daarna sluit je en start je gewoon op, maar waarschijnlijk in een raar scherm. Wanneer je dan 'beperkte stuurprogramma's' kiest uit het systeem menu, vraagt je computer om een extra pakket te installeren: linux-restricted-modules-rt. Dat zijn de restricted modules voor realtime kernels. Daarna kun je via je systeembeheer opnieuw kiezen voor beperkt ondersteunde stuurprogramma's, en vervolgens verwijdert hij nvidia-glx en installeert hij nieuwe drivers. Na een herstart moet het dan draaien.
Zo ben ik eruit gekomen.

Offline theokus

  • Lid
  • Steunpunt: Nee
ubuntustudio7.10 start niet op na instalatie vanuit gewone ubuntu 7.10
« Reactie #3 Gepost op: 2007/10/24, 17:54:54 »
Citaat van: wijbrandschaap
Het gaat inderdaad mis bij de upgrade naar ubuntustudio, maar als je (eventueel in Grub voor recovery mode) sudo dpkg -reconfigure -phigh xserver -xorgintoetst, kun je in je eerste scherm kiezen voor nv in plaats van nvidia.
Daarna sluit je en start je gewoon op, maar waarschijnlijk in een raar scherm. Wanneer je dan 'beperkte stuurprogramma's' kiest uit het systeem menu, vraagt je computer om een extra pakket te installeren: linux-restricted-modules-rt. Dat zijn de restricted modules voor realtime kernels. Daarna kun je via je systeembeheer opnieuw kiezen voor beperkt ondersteunde stuurprogramma's, en vervolgens verwijdert hij nvidia-glx en installeert hij nieuwe drivers. Na een herstart moet het dan draaien.
Zo ben ik eruit gekomen.
Of bekijk deze url eens ;)
Works like a charm...

https://help.ubuntu.com/community/UbuntuStudio/UpgradingFromGutsy
Werkt hier perfect en eer ik dat zeg ;) ;)
Is wel iets van een 830 mb download...
As good as it gets

janloeckx

  • Gast
ubuntustudio7.10 start niet op na instalatie vanuit gewone ubuntu 7.10
« Reactie #4 Gepost op: 2007/10/25, 13:51:34 »
als ik sudo dpkg -reconfigure -phigh xserver -xorg do kom ik in een menu met erg veel opties ik denk dat dit gewoon dpkg menu is
hier vind ik niets van xorg of nv drivers in
ik denk dat ik gewoon de ubuntu studio 7.10 volledig download en opnieuw installeeer tog bedankt
jan