Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Compiz installatie gaat niet goed  (gelezen 1152 keer)

Tilo

  • Gast
Compiz installatie gaat niet goed
« Gepost op: 2007/10/21, 23:59:41 »
Hallo,

Ik wou graag compiz fusion installeren, op ubuntu 7.10.

Ik heb daarvoor deze tutorial gebruikt. Nu zit ik met het volgende probleem: De installatie leek perfect te gaan, maar toen ik de programma wou aan doen werd het beeld even zwart. Daarna was het oranje balkje van vensters weg. Ook reageert: Systeem>>Voorkeuren>>CompizConfig Settings Manager niet.


Ligt dit aan het feit dat ik ubuntu 7.10 gebruik?

Als dit een verkeerde tutorial is, welke zou ik dan kunnen gebruiken?

Ik heb mijn videokaart drivers geinstalleert met envy (8800GTX) En daarna vroeg hij of ik de drivers wou activeren, welke ik deed.

Alvast heel erg bedankt.

FrankQuist

  • Gast
Compiz installatie gaat niet goed
« Reactie #1 Gepost op: 2007/10/22, 05:58:35 »
Ik weet er niet veel vanaf, maar ik kan wel zeggen dat Compiz Fusion al automatisch bij Ubuntu 7.10 zit (aan te zetten via System->Preferences->Appearance, maar dan het nederlandse equivalent...). Die tutorial zou je dan ook niet moeten hoeven te gebruiken - er is geen reden om nieuwe sources toe te voegen en bijgeleverde pakketten te wissen (is af te raden). Ook wordt Envy afgeraden.

Pakketten die bij mij geinstalleerd zaten op 7.10 (uit officiele Repository):
compiz, compiz-core, compiz-fusion-plugins-extra, compiz-fusion-plugins-main, compiz-gnome, compiz-plugins, libcompizconfig0, libcompizconfigbackend-gconf, python-compiz-config

Qurmo

  • Gast
Compiz installatie gaat niet goed
« Reactie #2 Gepost op: 2007/10/22, 06:11:40 »
ik zelf draai ook 7.10 met een 8800GTX ik heb gewoon de drivers geactiveerd geen envy of dergelijke gebruikt (ging perfect) en zoals FrankQuist zegt Compiz zit/zat reeds in je Gutsy, dus technisch gezien had je die tutorial niet hoeven doen.  Nu weet ik niet of je die via synaptics of zo kan herinstalleren, ik vermoed dat je fusion momenteel beschadigd is en dat een herinstall dus wel noodzakelijk kan zijn.

Tilo

  • Gast
Compiz installatie gaat niet goed
« Reactie #3 Gepost op: 2007/10/22, 09:54:58 »
Aller eerst: bedankt voor de snelle reacties.

Citaat van: FrankQuist
Ik weet er niet veel vanaf, maar ik kan wel zeggen dat Compiz Fusion al automatisch bij Ubuntu 7.10 zit (aan te zetten via System->Preferences->Appearance, maar dan het nederlandse equivalent...). Die tutorial zou je dan ook niet moeten hoeven te gebruiken - er is geen reden om nieuwe sources toe te voegen en bijgeleverde pakketten te wissen (is af te raden). Ook wordt Envy afgeraden.

Pakketten die bij mij geinstalleerd zaten op 7.10 (uit officiele Repository):
compiz, compiz-core, compiz-fusion-plugins-extra, compiz-fusion-plugins-main, compiz-gnome, compiz-plugins, libcompizconfig0, libcompizconfigbackend-gconf, python-compiz-config
Ik heb ubuntu net geinstalleerd, en heb de videokaart net zo geinstalleert als Qurmo. Nu ben ik naar systeem>>voorkeuren>>uiterlijk>>visuele effecten en die heb ik op extra gezet. Maar, nu mis ik het menutje van compiz fusion, installeer ik die erbij?


Citaat van: Qurmo
ik zelf draai ook 7.10 met een 8800GTX ik heb gewoon de drivers geactiveerd geen envy of dergelijke gebruikt (ging perfect) en zoals FrankQuist zegt Compiz zit/zat reeds in je Gutsy, dus technisch gezien had je die tutorial niet hoeven doen.  Nu weet ik niet of je die via synaptics of zo kan herinstalleren, ik vermoed dat je fusion momenteel beschadigd is en dat een herinstall dus wel noodzakelijk kan zijn.
Zoals je hier boven kan lezen heb ik gedaan wat je hebt gezegt, bedankt! Maar nu zit ik nog met het probleem dat ik geen idee heb waar ik alles zou moeten instellen.

Waar kan dit?

Alsvast erg bedankt!

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Compiz installatie gaat niet goed
« Reactie #4 Gepost op: 2007/10/22, 10:26:16 »
systeem: voorkeuren: uiterlijk: desktopeffects/visuele effecten.

Offline dude

  • Lid
  • Steunpunt: Nee
Compiz installatie gaat niet goed
« Reactie #5 Gepost op: 2007/10/22, 15:44:56 »
Citaat van: leoquant
systeem: voorkeuren: uiterlijk: desktopeffects/visuele effecten.
OK, dat heb ik ook gedaan en het resultaat is prachtig. Maar hoe zie je nou dat gelikte kubusje?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Compiz installatie gaat niet goed
« Reactie #6 Gepost op: 2007/10/22, 16:01:43 »
Probeer dit pakketje eens te installeren met synaptic.
compizconfig-settings-manager
Vervolgens ga je onder systeem > voorkeuren > advanced Desktop effect settings
En inderdaad de cubus staat standaard niet aan maar het is gewoon een kwestie van deze aan te vinken in dat programma.

(citaat siegi)

Tilo

  • Gast
Compiz installatie gaat niet goed
« Reactie #7 Gepost op: 2007/10/22, 19:09:04 »
Dank jullie wel, het is helemaal gelukt!