Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nvidia go 6100  (gelezen 1183 keer)

zambo

  • Gast
Nvidia go 6100
« Gepost op: 2007/10/21, 20:19:16 »
Hallo,

Ik wil definitief overstappen naar Ubuntu, het is echt iets die mij wel goed ligt.  Maar daar ik weet er nog iets te weinig van.  Dus hier zijn mijn vragen.

Ik heb Ubuntu 7.10 op mijn Acer (Aspire 9300) laptop geplaatst.  bijna alles werkt perfect.  De enige twee zaken die niet werken zijn mijn geluid en mijn draadloze verbinding. Ik vermoed dat Nvidia daar voor iets tussen zit, kan dat?  of heb ik het mis?  Bij de installatie heb ik die drivers kunnen installeren (Ubuntu gaf stelde het zelf voor).  Moet ik dan bij het opstarten van Ubuntu ook zo een scherm met Nvidia erop zien?

Kan er mij iemand hiermee verder helpen aub?

Danke

zambo

  • Gast
Nvidia go 6100
« Reactie #1 Gepost op: 2007/10/22, 13:17:27 »
Ondertussen is het mij gelukt om mijn draadloze verbinding werkend te krijgen.

Weet er iemand hoe ik mijn geluid aan de praat krijg

zambo

  • Gast
Nvidia go 6100
« Reactie #2 Gepost op: 2007/10/23, 18:47:31 »
Ok het geluid is er ook nu.  Gewoon door de Gnome Alsa Mixer te installeren en het surround uit te vinken

Oef dat is nu ook opgelost

Offline Freddy WIEME

  • Lid
  • Steunpunt: Nee
Nvidia go 6100
« Reactie #3 Gepost op: 2007/10/23, 18:59:25 »
Ik krijg in Gutsy de flash player niet werkend in Firefox, nog de ene of de andere. Geeft wel aan dat hij geïnstalleert is, doch op bepaalde websites zie ik geen bewegende beelden hoor.
Iemand die dit kon fixen ? Graag raad.
Groetjes,
Freddy
Packard Bell desktop 1024MB : Ubuntu 11.04
Intel computer 512MB : Xubuntu 11.04
HP - paviljon 1024 MB : Bodhi Linux

zambo

  • Gast
Nvidia go 6100
« Reactie #4 Gepost op: 2007/10/27, 17:24:01 »
Help, help, ...

Ik heb een clean install gedaan om op die manier een /home partitie te hebben en nu zit ik serieus in de rats met mijn beeldresolutie.

Ik werk met Ubuntu 7.10.  In mijn vorige configuratie is het mij gelukt om de Nvidia kaart aan de praat te krijgen en direct mijn resolutie juist te krijgen.  Nu heb ik een heel andere situatie.  Bij het opstarten komt het logo van Nvidia, wat ik de vorige keer niet had.  Ik denk wel dat dit een goed teken is?  Maar moet nu wel bij systeem - beheer - screen and grafics mijn resolutie goed krijgen.  Maar daar is het voor mij heel onduidelijk.

Ik kan daar kiezen uit verschillende soorten merken van schermen met daar dan verder nog tal van mogelijkheden.  Wat moet ik kiezen??? Ik werk met een Acer Aspire 9300 laptop.  Wat moet ik dan kiezen???

Moet ik nog extra drivers via Syanptec installeren???

Wie kan mij verder helpen??

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Nvidia go 6100
« Reactie #5 Gepost op: 2007/10/27, 17:53:58 »
gewoon systeem - voorkeuren - schermresolutie...

dat nvidia logo is al goed, das het teken dat de drivers zijn geinstalleerd :)

zambo

  • Gast
Nvidia go 6100
« Reactie #6 Gepost op: 2007/10/27, 17:58:38 »
Euh, uit pure wanhoop bij systeem - beheer - beperkt ondersteunde stuurprogramma's de Nvidia kaart uitgeschakeld terug moeten opstarten en wat krijg ik standaard de juiste schermresolutie.  1440 op 900

Hoe moet het nu verder?  Kan ik dat zo laten of nogmaals proberen die Nvidia drivers te installeren?

Dus op dit moment ook Nvidia mededeling bij de opstart.

Wat nu??