Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Midi =ok maar geen geluid.  (gelezen 1043 keer)

Offline theokus

  • Lid
  • Steunpunt: Nee
Midi =ok maar geen geluid.
« Gepost op: 2007/10/20, 23:20:39 »
Als ik een midi-bestand open dan kiest Gutsy Kmid als te installeren programma.
Ik installeerde dus die KMId maar ik bekom geen geluid.
(MP3 en wav speelt prima in de Totemmediaspeler)

Liefst heb ik één toepassing om deze muziekbestanden af te spelen.
Dank bij voorbaat voor alle hulp!
As good as it gets

Offline atomos

  • Lid
  • Steunpunt: Nee
Midi =ok maar geen geluid.
« Reactie #1 Gepost op: 2007/10/21, 17:15:28 »
Citaat van: theokus
Als ik een midi-bestand open dan kiest Gutsy Kmid als te installeren programma.
Ik installeerde dus die KMId maar ik bekom geen geluid.
(MP3 en wav speelt prima in de Totemmediaspeler)

Liefst heb ik één toepassing om deze muziekbestanden af te spelen.
Dank bij voorbaat voor alle hulp!
probeer eens Timidity die speelt midi bestanden af.

Gr. Ed.
☺Asuswrt-Merlin on Netgear R7000 ⚛
☺☞Kubuntu 17,04 ,x64.☜⚛
☺ Raspberry pi B+,2B, 3B en Banana M2, arduino mega,nano,uno,ethernetshield, etc ☺
CP/N,dos,msdos,win2,win3.11,win95,win98,NT3.5,NT4,win2000,winXP,win-vista,win10 (2006)Linux

Offline theokus

  • Lid
  • Steunpunt: Nee
Midi =ok maar geen geluid.
« Reactie #2 Gepost op: 2007/10/21, 21:40:36 »
Timidity is geïnstalleerd.
Maar ik kan die nergens vinden om hem te starten....
Kan die ook niet toevoegen.

Heb ook intussen Ubuntu Studio, eerder voor de mooie grafische vormgeving.
Hier zijn ook enkele mogelijkheden om midi-bestanden te bewerken enz.
As good as it gets

Offline atomos

  • Lid
  • Steunpunt: Nee
Midi =ok maar geen geluid.
« Reactie #3 Gepost op: 2007/10/21, 22:52:04 »
hmm. hij moet gewoon je geluidskaart pakken, althans je midimapper.
hier werkt hij prima, dus ik weet ff niet wat het probleem bij jou is..

Gr. Ed.
☺Asuswrt-Merlin on Netgear R7000 ⚛
☺☞Kubuntu 17,04 ,x64.☜⚛
☺ Raspberry pi B+,2B, 3B en Banana M2, arduino mega,nano,uno,ethernetshield, etc ☺
CP/N,dos,msdos,win2,win3.11,win95,win98,NT3.5,NT4,win2000,winXP,win-vista,win10 (2006)Linux

Offline theokus

  • Lid
  • Steunpunt: Nee
Midi =ok maar geen geluid.
« Reactie #4 Gepost op: 2007/10/21, 23:08:08 »
Citaat van: atomos
hmm. hij moet gewoon je geluidskaart pakken, althans je midimapper.
hier werkt hij prima, dus ik weet ff niet wat het probleem bij jou is..

Gr. Ed.
Hahaha... ik vind dat spel niet jong ;) ;)
De eerste maal dat ik een midi-bestand gebruikte
opende spontaan KMid.
As good as it gets

Offline Prlwytzkowski

  • Lid
  • Steunpunt: Nee
Midi =ok maar geen geluid.
« Reactie #5 Gepost op: 2007/11/18, 11:55:10 »
Ik heb inmiddels op 3 PC's geprobeerd midibestanden af te spelen met kmid maar geen geluid... Op elke PC zit een ander type geluidskaart, allen spelen audio af. Pas toen ik Timidity++ installeerde, lukte het wel. Daarna kun je ook in kmid, door één van de Timiditypoorten te kiezen, geluid krijgen maar dat is één noot, die oneindig wordt aangehouden. Op een oude Dell P2/333 met 200 MB ram wordt het geluid in stukjes gehakt maar speelt kmid het wel af op de Timiditypoort. We prutsen verder...