Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Zwart scherm bij installatie  (gelezen 394 keer)

ElbertF

  • Gast
Zwart scherm bij installatie
« Gepost op: 2007/10/20, 14:51:50 »
Ik heb met drie verschillende CD's geprobeerd Ubuntu te installeren, 7.04, 7.10 Alternate en Kubuntu, maar bij allemaal krijg ik een zwart scherm zodra ik installeren kies (toetscombinaties laten ook niets zien). De CD's zijn gewoon goed, langzaam gebrand, MD5 klopt en zijn toegankelijk vanuit Windows.

Iemand vertelde me dat het wellicht aan de framebuffer ligt en ik probeerde te booten met deze opties: fb=false debian-installer/framebuffer=false, en quiet zette ik uit. Dit keer kreeg ik wel output maar na dit scherm stopt alles weer:

http://img178.imageshack.us/img178/3564/bootfx9.gif

Na een andere suggestie probeerde ik het met acpi=off (noapic levert hetzelfde op):

http://img178.imageshack.us/img178/1418/bootacpioffqd0.gif

Met debug krijg ik één extra regel: spurious 8259A interrupt: IRQ7.

Dit is mijn hardware configuratie:

Asus A6 (WinXP Home)
Inter Celeron M CPU
1.87 GHz
1.5 GB Ram
ATI RADEAON XPRESS 200M Series

Als iemand me hierbij kan helpen, heel graag. Dit is de eerste keer dat ik met Linux werk.

ElbertF

  • Gast
Zwart scherm bij installatie
« Reactie #1 Gepost op: 2007/10/20, 19:07:54 »
hpet=disable

Dit loste het op.