Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem met upgrade naar gutsy  (gelezen 649 keer)

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Probleem met upgrade naar gutsy
« Gepost op: 2007/10/20, 08:14:33 »
Goeiemorgen allemaal,


ik ben Els. Ik heb juist via de update manager geprobeerd om up te graden naar versie 7.10 Ik werk met mijn computer in Ubuntu.

Er kwam een foutmelding en de upgrade is niet doorgegaan. Dit kwam er te staan:

Failed to fetch http://medibuntu.sos-sts.com/repo/dists/feisty/free/binary-i386/Packages.gz 302 Found

Failed to fetch http://medibuntu.sos-sts.com/repo/dists/feisty/non-free/binary-i386/Packages.gz 302 Found

Failed to fetch http://medibuntu.sos-sts.com/repo/dists/feisty/free/source/Sources.gz 302 Found

Failed to fetch http://medibuntu.sos-sts.com/repo/dists/feisty/non-free/source/Sources.gz 302 Found

Ik heb op internet gezocht wat dat is, kwam bij 1 website uit maar ik werd er niet wijzer van, er stond ook geen echte oplossing.

Weet iemand wat die regeltjes willen zeggen en wat ik daaraan kan doen om toch de upgrade te hebben?

Alvast heel erg bedankt voor alle hulp.

Groetjes,

Els

schoappied

  • Gast
Probleem met upgrade naar gutsy
« Reactie #1 Gepost op: 2007/10/20, 10:46:45 »
tijdelijke 'storing' ?

Probeer het vandaag nog eens....

Offline koen_92

  • Lid
  • Steunpunt: Nee
Probleem met upgrade naar gutsy
« Reactie #2 Gepost op: 2007/10/20, 19:59:05 »
Ik heb hetzelfde:

Failed to fetch http://www.iiec.unam.mx/apt/dists/sarge/cherokee/binary-i386/Packages.gz 404 Not Found

De alternate cd geeft dit:

koen@ubuntu:/media/Ubuntu 7.10 i386$ sh ./cdromupgrade
tar: ./dists/stable/main/dist-upgrader/binary-all//gutsy.tar.gz: Functie open() is mislukt: Bestand of map bestaat niet
tar: Fout is niet herstelbaar -- tar sluit nu af.
tar: Child returned status 2
tar: Uitgestelde afbreking na eerdere fouten
Could not find the upgrade application in the archive, exiting
koen@ubuntu:/media/Ubuntu 7.10 i386$

Betekent dit een clean install?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Probleem met upgrade naar gutsy
« Reactie #3 Gepost op: 2007/10/20, 20:03:49 »
Citaat van: koen_92
Ik heb hetzelfde:

Failed to fetch http://www.iiec.unam.mx/apt/dists/sarge/cherokee/binary-i386/Packages.gz 404 Not Found
Waar heb je die repository vandaan? Waarom heb je die toegevoegd aan je systeem?
Heb je enig idee hoe onveilig dat is?

Een algemeen advies: Maak je gebruik van andere repo's dan die van Ubuntu, of heb je via getdeb.net dingen geïnstalleerd, doe dan een schone installatie.

Offline koen_92

  • Lid
  • Steunpunt: Nee
Probleem met upgrade naar gutsy
« Reactie #4 Gepost op: 2007/10/20, 20:15:04 »
deb http://www.iiec.unam.mx/apt/ sarge cherokee

stond er in sources.list

Ik zou eigenlijk niet weten waar hij vandaan komt, ik kan me ook niet herrineren dat ik hem toegevoegd heb, ik ga hem maar snel verwijderen. Als je er een # voor zet, telt hij toch niet meer mee? Verder kijk ik wel of ik hem eruit krijg met synaptic.

Ik ga hem nu zonder die upgraden, kijken of het lukt... je hoort het nog wel.

Edit:
Dit geeft synaptic:
extremely fast and flexible web server
Cherokee is an extremely flexible and fast web server. It's
embedable, extensible with plug-ins. It has handler-to-path,
virtual servers, gzip encoding, modular loggers, CGI support,
and can run in a chroot environment, among other features.

This package contains the server and essential handlers.

Ik heb het niet nodig (ik heb geen webserver momenteel), dus ik verwijder hem, ik weet nog steeds niet hoe ik er aan kom:S

Edit 2:
Ik ben nog veel meer 'vreemde' pakketten tegen gekomen. Ik ben er uit, ik doe een clean install.