Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geforce N4 420 video card  (gelezen 1079 keer)

Offline Epidermus

  • Lid
  • Steunpunt: Nee
geforce N4 420 video card
« Gepost op: 2007/10/19, 22:12:11 »
Ik heb een geforce 4 420 Go video card met Nvidea driver in mijn laptop die het bekende probleem van witte schermen.
In een forum stond als oplossing hiervoor:
" ...add Option "UseDisplayDevice" "DFP" to xorg.conf and reboot. "

Kan iemand mij uitleggen waar en hoe ik dit moet invullen? Ik heb al een backup van mijn huidige instellingen gemaakt.

Bvd,

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
geforce N4 420 video card
« Reactie #1 Gepost op: 2007/10/19, 23:10:59 »
gksudo gedit /etc/X11/xorg.conf

Voeg de Option toe aan de Section "Screen". Opslaan, sluiten, herstarten.
Voorbeeldje van andere opties, die ik in het verleden wel eens heb gebruikt bij een andere Nvidia-kaart:

Section "Screen"
    Identifier    "Default Screen"
    Device        "NVIDIA Corporation NV17 [GeForce4 MX 440]"
    Monitor        "PLE1900"
    DefaultDepth    24
    Option             "UseEdidFreqs" "FALSE"
    Option             "DynamicTwinView" "FALSE"
    SubSection "Display"
        Depth        24
        Modes        "1280x1024" "1024x768"
    EndSubSection
    EndSection

Offline Epidermus

  • Lid
  • Steunpunt: Nee
geforce N4 420 video card
« Reactie #2 Gepost op: 2007/10/20, 14:06:32 »
Dank voor je reactie.
Ik heb in eerste instantie de regel ingevoerd die ik gevonden had, en inderdad het witte scherm is nu verdwenen bij inschakeling van Beperkt ondersteunde drivers. Echter mijn beeld is er niet mee veranderd. Is mijn scherm (1600x1200 met de Geforce 420) niet geschikt voor die mooie 3D plaatjes? hoe krijg ik die er anders wel op?

Groet,

Offline Epidermus

  • Lid
  • Steunpunt: Nee
geforce N4 420 video card
« Reactie #3 Gepost op: 2007/10/20, 14:15:18 »
Bij instellen van het Uiterlijk krijg ik de melding dat " desktop effects could not be enabled".

Wat kan hiervan de oorzaak zijn?

Gr.

Offline Epidermus

  • Lid
  • Steunpunt: Nee
geforce N4 420 video card
« Reactie #4 Gepost op: 2007/10/22, 18:09:45 »
Ik heb inmiddels al een aantal opties uit diverse fora geprobeerd, maar ik denk dat Compiz gewoon niet met Geforce 420 Go kan omgaan. Er zijn toch wel veel gebruikers die hiermee problemen hebben. Wellicht komt dit ook door mijn hoge scherm resolutie van 1600 x 1200.
Ik heb de moed maar opgegeven om met Compiz te kunnen werken, tenzij er iemand nog een helder idee heeft hiervoor.

Dus... wie durft de uitdaging aan?

kamel

  • Gast
geforce N4 420 video card
« Reactie #5 Gepost op: 2007/11/29, 09:44:11 »
Hey Epidermus, Heb jij inmiddels al een oplossing voor je probleem. Ik heb Ubuntu 7.10 gisteren op een Toshiba Sattelite Pro met Geforce4 420 kaart geïnstalleerd en krijg hetzelfde probleem. Platte desktop OK. 3D, drama..., een witte vlek dat steeds groter wordt.