Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 7.10 niet in het Nederlands en internet heel erg traag?  (gelezen 1225 keer)

Rene4u

  • Gast
Heb zo net Linux Ubuntu Gutsy Gibbon geïnstalleerd, maar bij hij heeft de main en restricted languagepacks niet geinstalleerd.
Als ik op Add/Remove klik en dan op Reload omdat er iets verouderd is..... dan krijg ik dus te zien dat deze niet geïnstalleerd zijn.
Heb nu dus alles engelstalig.....
Hoe kan ik Ubuntu wel in het nederlands krijgen?

Een ander probleem, mijn internet is erg traag, de pagina wilt niet of bijna niet laden.
Het duurt ook erg lang dat de pagina wordt ingeladen.
Waar zou dit aan kunnen liggen.

René

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Ubuntu 7.10 niet in het Nederlands en internet heel erg traag?
« Reactie #1 Gepost op: 2007/10/19, 22:21:36 »
In het Nederlands:
systeem > Beheer > Taalondersteuning
In het Engels zal de benaming wel anders zijn :lol:

Succes
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Rene4u

  • Gast
Ubuntu 7.10 niet in het Nederlands en internet heel erg traag?
« Reactie #2 Gepost op: 2007/10/20, 10:34:13 »
Ik zie onder beheer wel Language support staan.....
Maar kan er geen Nederlandstalige aan toevoegen....

Supported Languages : English
Default Language : Dutch

Dan lijkt het mij dat bij Supported Languages ook Dutch bij moet staan.
Tis jammer dat Ubuntu deze paketten niet tijdens de installatie heeft geinstalleerd... Misschien een bug?

Is er misschien ergens een log file zodat ik kan zien wat ik nog mis, wat niet geinstalleerd is vanaf de cd-rom?

René

Rene4u

  • Gast
Ubuntu 7.10 niet in het Nederlands en internet heel erg traag?
« Reactie #3 Gepost op: 2007/10/20, 11:28:04 »
Probleem van de Taal is opgelost!!

Het volgende heb ik gedaan:
systeem> Beheer> Lanuage Suport

Hier stond dus 'English', deze heb ik uitgevinkt!
Nu moest ik de PC herstarten.
Vervolgens ben ik weer naar systeem> Beheer> Lanuage Suport gegaan.
Nu heb ik Dutch aangevinkt, de taal pakketten werden geinstalleerd en mijn systeem is nu Nederlandstalig!

Alleen m'n internet is zo ongeloofelijk traag...... hier iemand nog een oplossing voor?

René

zjeraar

  • Gast
Ubuntu 7.10 niet in het Nederlands en internet heel erg traag?
« Reactie #4 Gepost op: 2007/10/21, 18:43:40 »
hoi,

ik was er niet echt naar op zoek, die nederlandse vertaling, ik dacht dat het normaal was, dat half engels half nederlands. Maar toch bedankt, nu krijg ik mijn systeem ook volledig in het nl, wat wel zo handig is, af en toe :D

Ik heb ook heel traag internet, als ik bij connection information kijk bij de netwerk manager, dan zie ik dat ik maar 24Mbps verbinding heb, terwijl dat normaal 54Mbps is!? Ik heb al geprobeerd om het handmatig in te stellen, maar dan heb ik helemaal geen verbinding :S

heeft niemand hier een oplossing voor? ik heb al wat rondgekeken.

groeten, Ruben