Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: cd niet herkend als sof-source  (gelezen 495 keer)

Mischa

  • Gast
cd niet herkend als sof-source
« Gepost op: 2007/10/19, 12:25:00 »
Dag allemaal,

Ik heb gister (de 18de) net als heeel veel andere mensen Gutsy Gibbon geinstalleerd op mijn pc. Sinds ik een amd64 processor heb, heb ik gekozen voor de 64 bits versie.

Ik was vervolgens druk bezig om compiz aan de praat te krijgen, ik als Linux-noob doe daar betrekkelijk lang over. Ik kreeg net als veel anderen de melding dat 'XGL not present' is. Jullie mogen best weten dat dat nu nog steeds verschijnt als ik "compiz --replace" invoer.

Vervolgens dacht ik: als ik nu de 'Nvidia-glx-new' driver vervang door de driver van de nvidia-site(nvidia-linux-x86_64-100.14.19-pkg2.run), dan zul je zien dat mijn 3D-desktopje een feit zal zijn.

Om het verhaal wat kort te houden, er word mij gevraagd het 'libc-dev-package' te installeren, ik zeg natuurlijk: prima! Het moet van mijn 7.10 cd gehaald worden dus die steek ik desgevraagd in de sleuf en druk op [ENTER]. En dan vraagt'ie het nog een keer, en nog een keer...enz.

Conclussie: de cd word niet herkend als een geldige Software-Source.

Dus...wat nu? Iemand enig idee?

Groet Mischa.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
cd niet herkend als sof-source
« Reactie #1 Gepost op: 2007/10/19, 13:11:12 »
compiz is standaard al geïnstalleerd in Ubuntu... onder de naam "desktop effects" :)
Het enige wat je moet doen om het aan de praat te krijgen met een Nvidia kaart: System>Administration>Restricted Drivers Manager
Daar zet je je Nvidia kaart aan.
Hierna moet je waarschijnlijk opnieuw opstarten, maar daarna heb je als het goed is de effecten.
Zo niet, ga dan naar Sytstem>Preferences>Appearance>Tabblad visual effects.

Ga NIET rommelen met XGL, drivers van de Nvidia site of compiz --replace handmatig uitvoeren. Dat werkt niet.