Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ati radeon x1600 pro  (gelezen 2322 keer)

doommaniac

  • Gast
ati radeon x1600 pro
« Gepost op: 2007/10/19, 11:52:59 »
goedemorgen.
ik heb net gusty geinstalleerd,en toen moest ik de pc herstarten.
toen hij opgestart was kreeg ik de volgende melding.
beperkte ondersteunde stuurprogrammaƛ ,en dan stuurprogramma met hardware-versnelling voor grafische kaarten voor ati,moet ik die activeren.
en als ik die activeer heb ik nog geen grafische ondersteunning denk ik,hoe moet ik dat doen.
ik heb een ati radeon sapphire x1600 pro videokaart.
kan iemand mij hiermee helpen alvast bedankt.

gr.doommaniac

ADHD1977

  • Gast
ati radeon x1600 pro
« Reactie #1 Gepost op: 2007/10/21, 11:52:58 »
ik hep opok een ATI Radeon X1600 Pro, 512 MB DDR-2, op windows deed deze het prima...
maar met ubuntu is het in eens geen feest, jammer dat een videokaart van ruim 200 euro niet voledig ondersteund word..

Erwin_001

  • Gast
ati radeon x1600 pro
« Reactie #2 Gepost op: 2007/10/21, 12:07:48 »
De kaart wordt wel ondersteund, het is gewoon niet altijd zo'n pretje om het werkend te krijgen.
Ubuntu werkt vaak in 1 keer goed met de meeste videokaarten, maar laat het soms ook afweten.

Je kunt proberen (wat wel in tegenstrijd is met de meeste gebruikers op dit forum) om op een schone installatie met Envy te proberen je kaart te installeren. Als dit dan werkt maak je een kopie-tje van de content van je werkende xorg.conf bestand voor in de toekomst.
In je terminal kan je dan met het volgende intoetsen: glxinfo
Bovenaan de output zou hij moeten aangeven dat je hardware versnellende functies tot je beschikking hebt. Zoniet dan kun nog een keer proberen om met de Envy installatie je kaart opnieuw te activeren via de beperkte stuurprogramma window.

Erwin_001

  • Gast
ati radeon x1600 pro
« Reactie #3 Gepost op: 2007/10/21, 12:08:58 »

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
ati radeon x1600 pro
« Reactie #4 Gepost op: 2007/10/21, 15:19:47 »
Envy? nee...

Activeer nu maar gewoon die driver (fglrx) in de 'restricted drivers manager', net zoals Ubuntu voorstelde.
Met mijn X1600 mobility werkte het in elk geval wel.

Met deze driver is het echter niet mogelijk om de Desktopeffecten te draaien in aiglx. Deze maand nog zou er een nieuwe driver moeten uitkomen waarmee dat wel kan.
Als je de effecten toch nu al wilt kan dat ook, door een xgl sessie aan te maken (installeer xserver-xgl)

Offline Frederik Wynants

  • Lid
    • http://users.telenet.be/frederik.wynants/
  • Steunpunt: Nee
ati radeon x1600 pro
« Reactie #5 Gepost op: 2007/10/23, 17:22:39 »
Hallo,

Ik ga hier even mee volgen en me abboneren op dit topic want ik heb ook een ATI Radeon X1600 pro van Sapphire.
Ik kan de demo van etqw spelen maar dan wel met driehoekige bomen.  In Windows had dit ik ook maar na een driverupdate aldaar had ik normale bomen in het spel.
Vandaar dat ik hoop op een driverupdate voor linux zodat ik ook hier normale bomen heb.

Frederik

Arny48

  • Gast
ati radeon x1600 pro
« Reactie #6 Gepost op: 2007/10/25, 22:20:30 »
Citaat van: blackdrive
Envy? nee...

Activeer nu maar gewoon die driver (fglrx) in de 'restricted drivers manager', net zoals Ubuntu voorstelde.
Met mijn X1600 mobility werkte het in elk geval wel.

Met deze driver is het echter niet mogelijk om de Desktopeffecten te draaien in aiglx. Deze maand nog zou er een nieuwe driver moeten uitkomen waarmee dat wel kan.
Als je de effecten toch nu al wilt kan dat ook, door een xgl sessie aan te maken (installeer xserver-xgl)
Hoe installeer ik zoiets?

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
ati radeon x1600 pro
« Reactie #7 Gepost op: 2007/10/26, 00:23:17 »
Citaat van: Arny48
Citaat van: blackdrive
Envy? nee...

Activeer nu maar gewoon die driver (fglrx) in de 'restricted drivers manager', net zoals Ubuntu voorstelde.
Met mijn X1600 mobility werkte het in elk geval wel.

Met deze driver is het echter niet mogelijk om de Desktopeffecten te draaien in aiglx. Deze maand nog zou er een nieuwe driver moeten uitkomen waarmee dat wel kan.
Als je de effecten toch nu al wilt kan dat ook, door een xgl sessie aan te maken (installeer xserver-xgl)
Hoe installeer ik zoiets?
"sudo apt-get install xserver-xgl" dan is alles gedaan.