Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie en de problemen beginnen ...  (gelezen 378 keer)

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Installatie en de problemen beginnen ...
« Gepost op: 2007/10/18, 22:48:22 »
Hoi iedereen,

ik haalde vandaag ook Gutsy Gibbon (7.10) binnen en de installatie verliep spijtig genoeg niet vlekkeloos. Eerst liep de installatie zelf vast, door te stoppen met reageren. Een half uur wachten verhielp dit niet.
Ik heb dan de computer gereset en toen starte er niets meer op (dat is niet zo verbazingwekkend). Via de Live-CD mountte ik dan mijn normale harde schijf en Ubuntu gaf toen aan dat deze geformatteerd was en de plaats van mijn / was geworden. Ik in grote paniek,
gelukkig sprak GParted Ubuntu tegen en wist Gparted mij te zeggen dat de harde schijf niet geformatteerd was en alles er nog proper op stond.

Ik herinstalleerde Ubuntu, en ditmaal ging de installatie bijna foutloos.
Bijna, want op een van de laatste stappen kreeg ik een foutmelding dat er geen contact kon gemaakt worden met de updates-server en dat updates binnenhalen niet mogelijk was. Ach ja, dat is nog niet de grootste ramp.

Nu kan ik trouwens terug probleemloos booten in Windows.

Het echte probleem dat ik heb, echter, is dat ik mijn Ubuntu niet naar het Nederlands kan zetten. Normaal gezien, als ik Language and Support open, krijg ik een venster dat niet alle pakketten geïnstalleerd zijn. Dat gebeurt dit keer niet. De enige taal die in de lijst staat is trouwens English, ook al staat de standaardtaal daaronder aangegeven als Dutch.

Kan iemand mij verder helpen met dit probleem aub?

Bedankt op voorhand.
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline Rulus

  • Lid
  • Steunpunt: Nee
Installatie en de problemen beginnen ...
« Reactie #1 Gepost op: 2007/10/18, 23:00:03 »
Dat had ik ook daarstraks. Je moet in Synaptic met de hand de nodige taalpakketen binnenslurpen. Bartek heeft dat mooi uitgelegd.

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Installatie en de problemen beginnen ...
« Reactie #2 Gepost op: 2007/10/18, 23:01:54 »
Bedankt voor je antwoord, Rulus

maar het is geen oplossing voor mij. Synaptic geeft enkel geïnstalleerde pakketten aan, en als ik zoek achter dutch, krijg ik geen resultaten terug ...
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline Rulus

  • Lid
  • Steunpunt: Nee
Installatie en de problemen beginnen ...
« Reactie #3 Gepost op: 2007/10/18, 23:09:20 »
Bizar, heb je alle softwarebronnen aangevinkt bij System > Administration > Software sources?

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Installatie en de problemen beginnen ...
« Reactie #4 Gepost op: 2007/10/18, 23:18:40 »
Ja! Dat was het probleem.

Alle softwarebronnen stonden afgevinkt voor een of andere reden. Ik vink ze aan en de pakketjes stromen binnen.
Eerst kreeg ik wel een foutmelding dat de repositories niet beschikbaar waren maar dat zal wel aan overbelasting liggen want gewoon opnieuw proberen loste het probleem op ...
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com