Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: fout bij gutsy  (gelezen 1400 keer)

Offline patrick

  • Lid
  • Steunpunt: Nee
fout bij gutsy
« Gepost op: 2007/10/18, 20:02:04 »
The software source for the package

   nvidia-glx-new

 is not enabled.

mijn kaart is een fx5200
Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
fout bij gutsy
« Reactie #1 Gepost op: 2007/10/18, 20:09:04 »
ja die fout heb ik dus ook.
En je zal merken als je even kijkt dat er wel meer mis is. Ik kan geen dingen aanvinken voor te instaleren dat weigert die door elke keer terug uit te vinken. Ik kan ook niks instaleren bij synaptic manager omdat er gewoonweg niks bij staat.... dus ver kom ik eigenlijk niet met deze realaes.....

BroodjeUbuntu

  • Gast
fout bij gutsy
« Reactie #2 Gepost op: 2007/10/18, 20:14:01 »
ga is naar systeem - beheer - Softwarebronnen en haal het vinkje weg bij Cdrom met ubuntu 7.10 gutsy gubbon mischien helpt dat

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
fout bij gutsy
« Reactie #3 Gepost op: 2007/10/18, 20:24:09 »
u bent ene held, het klopte bijna :p moest ook nog de bovenste vinkjes aanvinken
!!!!!
dankjewel :D

Offline sniper_david

  • Lid
    • http://www.computer-team.info
  • Steunpunt: Nee
fout bij gutsy
« Reactie #4 Gepost op: 2007/10/18, 20:26:01 »
Hoi

Ik heb grote problemen met de Nvidia driver.
Zelfs na de installatie word de pc gestart in ESA. Of met een foutmelding dat de configuratie niet goed is en in Low graphic modus gestart word.

Ook na een manuele configuratie blijft de pc in ESA starten.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
fout bij gutsy
« Reactie #5 Gepost op: 2007/10/18, 20:46:02 »
Dan staat ESA nog in je xorg.conf

En moet je dit ff handmatig editten.

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline sniper_david

  • Lid
    • http://www.computer-team.info
  • Steunpunt: Nee
fout bij gutsy
« Reactie #6 Gepost op: 2007/10/18, 21:00:18 »
Heb ik geprobeerd en het werkt niet.

Het probleem heb ik ook terug kunen vinden op het forum van de duitse collegas
Daar word het probleem opgelost doormiddel Envy te gebruiken.

---------------------------------------------------------------------------------------------------------------------------------
Hier die lösung:

(kopiert aus einem anderem Thread)
Lade dir mal die aktuelle Version von http://www.albertomilone.com/nvidia_scripts1.html

Code:
sudo dpkg -i envy_0.9.7-0ubuntu6_all.deb


Dann öffne folgende Datei

Code:
sudo gedit /usr/share/envy/instun/classes.py


suche nach feisty und ersetze alle durch gutsy (Suchen und Ersetzen im Menü)


Und dann envy starten.
---------------------------------------------------------------------------------------------------------------

Kort vertaald

Envy onder de boven vermelde url downloaden en instaleren
Dan de file classes.py openen en alles met feisty vervangen door gutsy
Dan Envy starten


Of het werkt ????
Heb het nog niet uitgeprobeerd.

Ik zoek nog naar een andere oplossing als er nog iets te vinden is.

Offline sniper_david

  • Lid
    • http://www.computer-team.info
  • Steunpunt: Nee
fout bij gutsy
« Reactie #7 Gepost op: 2007/10/18, 21:47:53 »
Daar ben ik weer.

Ik heb het volgende gedaan om de nvidia driver werkend te krijgen.

- De ginstaleerder nvidia drivers kompleet verwijderen via synaptic
- Restricted drivers --> NVIDIA accelerated disabled.
- Pc opnieuw laten restarten
- Restrictes drivers --> Nvidia accelerates enabled
- pc opnieuw laten starten en de driver werkt


Voor dualscreen heb ik nog wel een klein probleempje.
De desktop omgeving is groter als mijn beeldscherm ??? Ik kan in mijn desktop met de muis gaan wandelen.
Hetzelfde op mijn 2de monitor ??

Offline patrick

  • Lid
  • Steunpunt: Nee
fout bij gutsy
« Reactie #8 Gepost op: 2007/10/19, 07:46:49 »
van mij
The software source for the package

   nvidia-glx-new

is not enabled.

mijn kaart is een fx5200

Na een keer of twee op te starten, en de ondersteunende hardware te kiezen heeft hijzelf alles netjes geinstalleerd.
Alles werkt nu terug normaal zoals met de beta versie.
Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit

Offline Tecumseh

  • Lid
    • http://tecumseh.homeip.net
  • Steunpunt: Nee
fout bij gutsy
« Reactie #9 Gepost op: 2007/10/19, 13:28:13 »
Citaat van: sniper_david
Heb ik geprobeerd en het werkt niet.

Het probleem heb ik ook terug kunen vinden op het forum van de duitse collegas
Daar word het probleem opgelost doormiddel Envy te gebruiken.
http://forum.ubuntu-nl.org/topic/311

Envy wordt niet ondersteund!!!