Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: vreemd  (gelezen 938 keer)

Federation

  • Gast
vreemd
« Gepost op: 2007/10/18, 16:48:59 »
Hallo allemaal ik ben nieuw op dit forum en heb eigelijk wat hulp nodig. Ik zal het even uitleggen.

ik heb ubuntu 7.04 gedownload en gebrand. De livecd opgestart en dat werkt goed. Beetje gespeelt met ubuntu en moet toegeven alles werkt voortreffelijk dus ik dacht ik ga ubuntu instaleren en gooi windows eraf. Tot zover goed en de installatie is goedafgerond ik had bij het partitioneren van de hardeschijf gekozen dat de hele schijf gebruikt mocht worden.

Dit heeft dus effectief windows verwijderd.

Echter na de installatie start ubuntu niet op ik krijg een foutmelding met besturingssysteem niet gevonden.

dit zijn de systeemspecificaties.

intel pentium M ( laptop)
60gb Sata schijf
dvd brander
1.5gb intern geheugen.

wie kan mij helpen dit probleem op te lossen.

Ook heb ik bij herinstallaties wel is gekregen dat er een crash detected was.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
vreemd
« Reactie #1 Gepost op: 2007/10/18, 16:58:22 »
Om te beginnen heb je de perfecte dag gekozen om Feisty Fawn te installeren. :) Vandaag is Gutsy Gibbon 7.10 gelanceerd. Dus als je nog even kunt wachten zou ik die versie downloaden en installeren.

http://www.ubuntu.com/
http://nl.releases.ubuntu.com/gutsy/


Indien je dat niet wilt: Kun je de foutmelding exact overnemen hier? Krijg je een GRUB error of iets dergelijks?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Federation

  • Gast
vreemd
« Reactie #2 Gepost op: 2007/10/18, 17:01:49 »
Hallo bedankt voor de reactie. Zag dat de nieuwe uit is maar goed heb deze al geinstalleerd dus zou mooi zijn als die werkte.

Ik krijg geen grub error maar denk wel dat dit er mee te maken heeft. Kom namelijk niet eens tot Grub.
Het bios geeft aan dat er geen besturingssysteem is geinstalleerd. Kijk ik op de schijf via de livecd dan staat alles er wel op dus denk dat grub niet geinstalleerd is op mijn systeem.

Ben nog een redelijke linux noob zeg het maar vast

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
vreemd
« Reactie #3 Gepost op: 2007/10/18, 17:03:23 »
Krijg je geen foutmelding van Grub of zie je helemaal geen Grub?
Wat je kan doen is Grub opnieuw te installeren:

Reparatie als volgt:

    *

      Start de computer vanaf de Ubuntu LiveCD.
    *

      Open een terminalschermpje.
    *

      Typ "sudo grub" (zonder aanhalingstekens uiteraard....) en druk op Enter. Dit start Grub zelf op.
    *

      Typ "root (hd0,0)" en druk op Enter (als je Linux rootpartitie op hda1 of sda1 staat. Staat die bijvoorbeeld op hda6 of sda6, dan is de terminaltoverspreuk "root (hd0,5)". Hiermee vertel je Grub waar de actieve Linuxpartitie zit. Grub telt vanaf 0, vandaar.
    *

      Typ "setup (hd0)" en druk op Enter. Hiermee installeer je Grub (opnieuw) in de MBR.
    *

      Verlaat Grub door "quit" in te tikken en op Enter te drukken.
    *

      Herstart de computer.

Let op: hoewel Ubuntu de partities op een SATA-schijf "sda" noemt, gebruikt Grub gewoon de aanduiding "hd0". Net zoals bij een oudere IDE-schijf.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
vreemd
« Reactie #4 Gepost op: 2007/10/18, 17:04:44 »
Je bios geeft dit aan? Hoe staat je bootvolgorde in je bios? Ik vermoed dat ie zoekt op je floppy-drive of iets anders.

Kijk eens in je bios dat cd als 1ste staat en je harddisc (met Ubuntu op) op de 2de plaats.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Federation

  • Gast
vreemd
« Reactie #5 Gepost op: 2007/10/18, 17:08:58 »
Hallo zal de Grub herinstallatie is proberen.

Wat betreft de floppy drive dit is niet het geval. Zo dom ben ik gelukkig niet en daarbij komt ik weet misschien niet veel van linux af, windows en bios van een pc zijn heel goed bekent bij mij. Ben zelf icter bij een groote camera zaak in Denham. Ook heeft de laptop geen eens een floppy drive en ook staat die in de bios op geen ingescteld en de floppy controller op disabled.

Federation

  • Gast
vreemd
« Reactie #6 Gepost op: 2007/10/18, 17:31:51 »
Hallo

Heb de herinstallatie van grub gedaan maar bij de laatste stap geen ie aan:

checking if "/boot"grub/stage1" exists ... no
checking if "/grub/stage1"exists ...no
error 15 file not found

nu weet ik niet zeker of hd0 mijn opstart schijf is hoe kan ik dit checken?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
vreemd
« Reactie #7 Gepost op: 2007/10/18, 17:43:38 »
Je kan met je live cd kijken met gparted welke partities/schijven er zijn en hoeveel er opgeschreven is en dan weet je welke partitie/hd nummer je moet hebben.
Mocht je er echt niet uit komen of is je installatie toch niet helemaal gelukt kan je altijd een verse installatie doen met 7.10 als je dat wilt.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline SlechteNaam

  • Lid
  • Steunpunt: Nee
vreemd
« Reactie #8 Gepost op: 2007/10/18, 19:35:21 »
Je kunt ook het volgende intypen in een terminal:

sudo fdisk -l (kleine L van Leo)

Vervolgens zie je de indelingen van de partities.

Federation

  • Gast
vreemd
« Reactie #9 Gepost op: 2007/10/19, 15:24:04 »
Hallo,


Sorry voor de late reactie.

Heb alle suggesties geprobeerd maar niks helpt heb het maar opgegeven en heb 7.10 geinstalleerd dit ging helemaal goed en het werkt ook wel lekker alleen nu kan ik als ik vlc mediaplayer geinstalleerd heb geen beeld en audio bij het afspelen. totem en xine werken wel maar die vind ik lang niet zo goed als vlx iemand een idee hoe ik dit kan oplossen?