Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Optische Muis valt na een tijd weg  (gelezen 3719 keer)

Frenkpie

  • Gast
Optische Muis valt na een tijd weg
« Gepost op: 2007/10/17, 21:26:12 »
Hallo ik maak gebruik van Ubuntu 7.04 - the Feisty Fawn - released in April 2007 op mijn Toshiba laptop (Intel Celeron 1.4, 512 MB, ATI XPress M200 )

Ik heb een logitech USB muis en de muis werkt prima, maar ineens na een minuut of 30 ofzo valt hij ineens uit: d.w.z. de muis reageert niet meer op mijn bewegingen.  
Het lampje van de muis brandt nog wel, maar zodra ik hem eruit haal en hem er opnieuw inplug blijft het lampje uit (andere USB poorten zelfde verhaal).

Ik heb al een tijdje gezocht op google  en op dit forum maar kon direct niet iets vinden voor dit probleem.

Iemand die me hierbij kan helpen?

Dit staat er in m'n xorg.conf  over mijn muis:

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"      "/dev/input/mice"
   Option      "Protocol"      "auto"
   Option      "ZAxisMapping"      "4 5"
EndSection

Zou ik misschien protocol van auto naar USB moeten veranderen? Ik heb dit volgensmij al eens geprobeerd maar dit werkte toen niet. iig het probleem heb ik nog niet kunnen oplossen :) ben nog redelijk nieuw met Linux.

Frenkpie

  • Gast
Optische Muis valt na een tijd weg
« Reactie #1 Gepost op: 2007/10/17, 21:35:33 »
Als ik naar de map /dev/input/mice/by-id ga. Zie ik daar de volgende bestanden staan:

usb-Logitech_Optical_USB_Mouse-mouse
usb-Logitech_Optical_USB_Mouse-event-mouse

Moet ik misschien bij Device de locatie veranderen naar een van deze bestanden?

Offline Mario

  • Lid
  • Steunpunt: Nee
Optische Muis valt na een tijd weg
« Reactie #2 Gepost op: 2007/10/17, 22:03:22 »
protocol eens veranderen naar   >Option      "Protocol"        "ExplorerPS/2"
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Frenkpie

  • Gast
Optische Muis valt na een tijd weg
« Reactie #3 Gepost op: 2007/10/17, 23:48:53 »
Ook voor een USB muis? Ik zal het eens proberen...

Frenkpie

  • Gast
Optische Muis valt na een tijd weg
« Reactie #4 Gepost op: 2007/10/18, 00:07:25 »
nee werkt niet helaas, ik wilde net switchen van user en nadat ik op de logout knop gedrukt had (rechtsboven in) was m'n muis weg....

Frenkpie

  • Gast
Optische Muis valt na een tijd weg
« Reactie #5 Gepost op: 2007/10/18, 20:37:53 »
Vandaag weer geprobeerd, hij leek goed te werken maar ineens na een minuut of 20-30 viel hij ineens uit ?

Iemand anders een oplossing? Of ben ik de enige met dit probleem?

Frenkpie

  • Gast
Optische Muis valt na een tijd weg
« Reactie #6 Gepost op: 2007/10/19, 12:42:32 »
Heb nu geupgrade naar 7.10 Hopelijk lost dit het probleem op.

Frenkpie

  • Gast
Optische Muis valt na een tijd weg
« Reactie #7 Gepost op: 2007/10/20, 13:03:47 »
Ondanks dat verder niemand me wilde helpen heeft de upgrade naar 7.10 het probleem waarschijnlijk opgelost (heb het probleem nl. na de upgrade niet meer gehad)

Fredman

  • Gast
Optische Muis valt na een tijd weg
« Reactie #8 Gepost op: 2007/11/19, 20:06:37 »
Ik heb hier een verse install van 7.10 en heb dus regelmatig het probleem dat mijn Microsoft Wireless Laser Mouse 5000 stopt met werken. Het systeem zelf is nog wel operationeel dus ik kan de boel middels het toetsenbord netjes rebooten, maar het is reuze irritant. Na rebooten doet het knaagdier het gewoon weer. Opnieuw inpluggen als hij vast staat werkt niet. In de logbestanden is verder ook niets terug te vinden.

Aanvankelijk dacht ik dat het misschien een firefox / flash bug was maar het gebeurt dus ook gewoon als ik in Nautilus bezig ben.

Ik heb tevens nog een USB intellimouse explorer liggen. Als ik die inplug wanneer de Wireless het niet meer doet gebeurt er ook niets. Het zou dus kunnen dat USB aansturing in zijn algemeenheid vast staat. Ik zal eens kijken of ik dat kan toetsen middels andere USB apparaten (memorystickjes bijvoorbeeld)....


Juist. Hij liep dus weer vast. Dit keer even een hele snelle hapering bij het bewegen en daarna dus niets meer. Direct een USB flash disk ingeplugd om te zien of deze een reactie zou uitlokken: werd keurig herkend en gemount. USB ligt er dus niet uit, alleen de muis.

Heeft iemand een idee?