Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: instaleeren codecs  (gelezen 593 keer)

michelj90

  • Gast
instaleeren codecs
« Gepost op: 2007/10/15, 21:48:42 »
tijdens het instaleeren van codecs krijg ik deze fout melding

Kan 'gstreamer0.10-plugins-ugly' niet installeren

This application conflicts with other installed software. To install 'gstreamer0.10-plugins-ugly' the conflicting software must be removed first.

Switch to the 'synaptic' package manager to resolve this conflict.

wat moet ik dan in synaptic doen?

mvg, michel

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
instaleeren codecs
« Reactie #1 Gepost op: 2007/10/15, 22:27:52 »
krijg je deze foutmelding in synaptic, of ben je vanaf een ander programma aan het installeren?

Gebruik je gee nsynaptic, da zou je synaptic kunnen openen.
Systeem -> beheer -> synaptic pakketmanager

Daar zoek je gstreamer-.... aanvinken en dan geeft synaptic een melding over de conflicting software, en de mogelijke oplossingen,

succes
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Offline Dave

  • Lid
  • Steunpunt: Nee
instaleeren codecs
« Reactie #2 Gepost op: 2007/10/16, 08:17:51 »
Het blijft maar verbazen dat Ubuntu.

zeker voor wie de ondoorgrondelijke foutmeldingen in windows gewend is :-)

Offline Dave

  • Lid
  • Steunpunt: Nee
instaleeren codecs
« Reactie #3 Gepost op: 2007/10/16, 08:18:55 »
in de terminal ook, staat veelal al bij wat je in kunt voeren om iets op te lossen....

michelj90

  • Gast
instaleeren codecs
« Reactie #4 Gepost op: 2007/10/16, 15:37:53 »
als ik toepassingen----installeeren doe krijg ik deze melding
Kan 'gstreamer0.10-plugins-ugly' niet installeren

This application conflicts with other installed software. To install 'gstreamer0.10-plugins-ugly' the conflicting software must be removed first.

Switch to the 'synaptic' package manager to resolve this conflict.

er staat nu dat ik naar synaptic moet gaan om het probleem op te lossen.

als ik in synaptic ben krijg ik deze melding



hoe kan ik dit probleem oplossen?

mvg, michel