Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mounting local files system failed  (gelezen 2799 keer)

Albe

  • Gast
Mounting local files system failed
« Gepost op: 2006/05/30, 11:10:18 »
Goede...euh...middag, :-)

Sedert enige dagen merk ik bij het booten van mijn Ubuntu 5.10 in de lijst waarin alle "ok's of failed" komen dat er bij

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Mounting local files system failed
« Reactie #1 Gepost op: 2006/05/30, 11:21:49 »
Kan het zijn dat er

Albe

  • Gast
Mounting local files system failed
« Reactie #2 Gepost op: 2006/05/30, 11:30:15 »
Ik krijg wel de melding, zojuist na een controle n

budster

  • Gast
Mounting local files system failed
« Reactie #3 Gepost op: 2006/05/30, 11:31:12 »
of je hebt in windows van een fat partitie een ntfs gemaakt, (of andersom) Gewoon even aanpassen in /etc/fstab

Albe

  • Gast
Mounting local files system failed
« Reactie #4 Gepost op: 2006/05/30, 11:46:29 »
zeker niet, ik kom nog nauwelijks in Windows... :-)
werk met wine en vmware/vmplayer

budster

  • Gast
Mounting local files system failed
« Reactie #5 Gepost op: 2006/05/30, 11:50:52 »
kijk eens in etc/fstab. als je USB pen daar bij staat dan moet je daar gewoon even een # voor zetten of default door user vervangen. of je usb pen erin steken en kijken of de error weg is.

Maar misschien zie je wat anders staan wat niet meer of anders in je systeem is

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Mounting local files system failed
« Reactie #6 Gepost op: 2006/05/30, 11:51:09 »
Euh, blijkbaar staat fd0 in /etc/fstab (post de inhoud hier eens). Logisch dat ie gaat klagen. fd0  is floppy en die steekt normaal gezien niet in uw PC ;)

Albe

  • Gast
Mounting local files system failed
« Reactie #7 Gepost op: 2006/05/30, 11:56:01 »
# /etc/fstab: static file system information.
#
#            
proc /proc proc defaults 0 0
/dev/hdc1 / ext3 defaults,errors=remount-ro,atime,auto,rw,dev,exec,suid,nouser 0 1
/dev/hdc5 none swap sw 0 0
/dev/hdb        /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/hdd        /media/cdrom1   udf,iso9660 user,noauto     0       0
/dev/fd0 /media/floppy0 auto ,atime,auto,rw,dev,exec,suid,users 0 0
/dev/hda1 /media/windows ntfs nls=utf8,umask=0222,uid=0,gid=0,auto,ro,nouser 0 0

Albe

  • Gast
Mounting local files system failed
« Reactie #8 Gepost op: 2006/05/30, 12:40:16 »
Citaat van: kennywest
Euh, blijkbaar staat fd0 in /etc/fstab (post de inhoud hier eens). Logisch dat ie gaat klagen. fd0  is floppy en die steekt normaal gezien niet in uw PC ;)
Ik heb w

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Mounting local files system failed
« Reactie #9 Gepost op: 2006/05/30, 13:20:47 »
Yep. Regel verwijderen. Ik denk dat de floppy automatisch gemount wordt ... ofwel ergens via de GUI. Sorry, ik ken alleen commando's.

budster

  • Gast
Mounting local files system failed
« Reactie #10 Gepost op: 2006/05/30, 13:54:26 »
Door de regel te verwijderen ben je in ieder geval je error kwijt. ik heb zelf geen floppy maar ik denk dat het wel in je fstab moet staan alleen zonder de tweede auto. Maar wat er precies wel moet staan weet ik niet.

Kan iemand met een floppydrive eens in zijn fstab spieken?

Albe

  • Gast
Mounting local files system failed
« Reactie #11 Gepost op: 2006/05/30, 14:56:37 »
Hartelijk bedankt Budster en Kennywest.
Het is in orde na het verwijderen van die regel!

Nu de beurt aan Wine en winetools maar daar maak ik een nieuwe draad voor :-)

Moet eerst nog nadenken...

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Mounting local files system failed
« Reactie #12 Gepost op: 2006/05/30, 20:23:49 »
Ik ben benieuwd of je hiermee ook je floppy hebt uitgeschakeld. Indien dit het geval is, plaats de volgende regel in je /etc/fstab (je kan het kopieren en plakken)

/dev/fd0        /media/floppy0  auto    rw,user,auto,sync  0       0

Indien je floppy wel gewoon werkt, wil ik het graag horen.

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Mounting local files system failed
« Reactie #13 Gepost op: 2006/05/30, 20:25:43 »
Neen. De floppy is niet uitgeschakeld. Je kan ten alle tijde mounten door:
sudo mount /dev/fd0 /mnt
Dit mount de floppy op /mnt.

budster

  • Gast
Mounting local files system failed
« Reactie #14 Gepost op: 2006/05/30, 21:00:09 »
ik kan mij vaag iets herinneren dat als ik iets wilde mounten dat ik wel eens error kreeg staat niet in fstab of ...... mtab, ik heb hem, het staat nog wel in mtab.

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Mounting local files system failed
« Reactie #15 Gepost op: 2006/05/30, 21:04:14 »
Als ie een error geeft, wil dit gewoon zeggen dat uw commando niet compleet was. Bijvoorbeeld:
sudo mount /dev/fd0
geeft een fout omdat hij niet weet naar waar hij de floppy moet mounten als /dev/fd0 niet in fstab staat. Correct is dus:
sudo mount /dev/fd0 /mnt
Ik denk dat je de fout ook krijgt als hij niet kan achterhalen welk type bestandssysteem het is.

Albe

  • Gast
Mounting local files system failed
« Reactie #16 Gepost op: 2006/05/30, 23:15:23 »
Citaat van: mcgyver
Ik ben benieuwd of je hiermee ook je floppy hebt uitgeschakeld. Indien dit het geval is, plaats de volgende regel in je /etc/fstab (je kan het kopieren en plakken)

/dev/fd0        /media/floppy0  auto    rw,user,auto,sync  0       0

Indien je floppy wel gewoon werkt, wil ik het graag horen.
Ik lees je bericht juist.
Het zal voor een van de volgende dagen zijn, mijn diskettelezer werkt inderdaad niet meer, maar geen erg, wordt bijna nooit meer gebruikt.

Ik laat wel iets weten, kan wel enkele dagen duren.

Bedankt nog :-)

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Mounting local files system failed
« Reactie #17 Gepost op: 2006/05/31, 19:51:53 »
Citaat van: kennywest
Neen. De floppy is niet uitgeschakeld. Je kan ten alle tijde mounten door:
sudo mount /dev/fd0 /mnt
Dit mount de floppy op /mnt.
Moet je hem dan niet steeds handmatig (commando) mounten?

Bij mij stop je de floppy erin dubbelklik en off we go.

@alb

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Mounting local files system failed
« Reactie #18 Gepost op: 2006/05/31, 20:10:50 »
@mcgyver: Geen idee. Die dubbelklik en GUI toestanden werken al een tijdje niet meer bij mij. Dus ik gebruik altijd de commandolijn. Sorry :(

Albe

  • Gast
Mounting local files system failed
« Reactie #19 Gepost op: 2006/05/31, 22:24:30 »
Citaat van: mcgyver
Ik ben benieuwd of je hiermee ook je floppy hebt uitgeschakeld. Indien dit het geval is, plaats de volgende regel in je /etc/fstab (je kan het kopieren en plakken)

/dev/fd0        /media/floppy0  auto    rw,user,auto,sync  0       0

Indien je floppy wel gewoon werkt, wil ik het graag horen.
Hello,

Wat laat thuis gekomen maar eerste werk even uw regeltje ingevoerd via terminal en sudo nautilus in /etc/fstab en werkt gelijk het fluitje van een cent :-)

Nogmaals bedankt!
Als beginneling en meer dan 10 j in Windows is het niet evident om over te schakelen, maar we komen er, step by step ;-)

Groetjes,

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Mounting local files system failed
« Reactie #20 Gepost op: 2006/05/31, 22:27:53 »
Dit is de eerste keer dat IK iemand geholpen heb op dit forum.

Ik leer, dus ik besta !!

Albe

  • Gast
Mounting local files system failed
« Reactie #21 Gepost op: 2006/05/31, 23:19:24 »
Citaat van: mcgyver
Dit is de eerste keer dat IK iemand geholpen heb op dit forum.
Ik hoop dat ik dat "ooit" kan...