Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid in gutsy  (gelezen 1159 keer)

Offline Marc Duval

  • Lid
  • Steunpunt: Nee
Geluid in gutsy
« Gepost op: 2007/10/14, 22:56:29 »
Ik heb lang geen geluidsweergave gehad op m'n dell d830. Op het Engelse forum vond ik deze werkwijze. Omdat het blijkbaar een wijdverspreid probleem is wil ik de oplossing hier even posten:

Open een terminal en voer de volgende commando's in:

sudo apt-get install module-assistant
sudo m-a update
sudo m-a prepare
sudo m-a a-i alsa

daarna de modules opnieuw inladen of gewoon herstarten en klaar is kees.

Den Beiren

  • Gast
Geluid in gutsy
« Reactie #1 Gepost op: 2007/10/15, 02:36:41 »
Bedankt!!! na drie weken stilte zal mijn 830 hopelijk lawaai maken

Den Beiren

  • Gast
Geluid in gutsy
« Reactie #2 Gepost op: 2007/10/15, 11:17:18 »
en hij doet het!

nogmaals bedankt

Offline Dave

  • Lid
  • Steunpunt: Nee
Geluid in gutsy
« Reactie #3 Gepost op: 2007/10/15, 13:03:06 »
nou er werd heel wat binnen gehaald en geinstalleerd, tientallen Mb's schoven voorbij.
Dacht misschien ook een oplossing voor het niet meer willen delen van de geluidskaart. Al had ik eerst een losse en nu een onboard bedacht ik later, of dat er mee te maken heeft?

Maar goed het veranderde niet en dacht maar weer verwijderen.
Dan zie ik wat ik al vaker zag, van al die geinstalleerde tientallen Mb's worden dan maar een paar kb verwijderd.

william_opwijk

  • Gast
Geluid in gutsy
« Reactie #4 Gepost op: 2007/10/24, 22:02:47 »
Marc bedankt voor uw Tip - het is gelukt en mijn boxen geven "volle bak muziek"

william_opwijk

  • Gast
Geluid in gutsy
« Reactie #5 Gepost op: 2007/10/24, 22:03:56 »
Citaat van: william_opwijk
Marc bedankt voor uw Tip - het is gelukt en mijn boxen geven "volle bak muziek"