Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Dual Boot installatie gelukt, maar foutmelding in Evolution  (gelezen 781 keer)

Offline papillon

  • Lid
  • Steunpunt: Nee
Dual Boot installatie gelukt, maar foutmelding in Evolution
« Gepost op: 2007/10/13, 23:38:43 »
Hallo Ubunto-gebruikers,

Ik heb met succes Ubunto 7.04 op mijn bestaande XP systeem kunnen installeren.
Nu kan ik dank zij de Grub bootloader bij het opstarten kiezen tussen beide systemen.
Mijn harddisk bestond uit drie partities c: d: en e:
De d: partitie heb ik leeg gemaakt, geformat en daarna verwijderd tijdens de installatie
met de live Ubunto CD die ik gebrand heb met het iso-bestand.
Vervolgens heb ik de installatie van Ubunto semi-automatisch laten lopen door te kiezen voor de optie "grootste vrije ruimte op hardisk gebruiken".
De installatie verliep daarna vlekkeloos. Firefox was meteen te gebruiken.
Alleen Evolution werkt niet perfect.

Bij het binnenhalen van mail komt de volgende foutmelding:
"URL 'pop://(null)' heeft een gebruikersnaamcomponent nodig"
Bij uitgaande mail komt de foutmelding:
"Toevoegen aan  mislukt: kon URL  niet verwerken
In plaats daarvan toevoegen aan de lokale ‘Verzonden’-map."

Het binnenhalen en verzenden van mail gebeurd overigens wel goed, ondanks de foutmeldingen.
Is dit een bug in Evolution of is er iets mis met de instellingen?

Groet, papillon
Elk nadeel heeft z'n voordeel

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Dual Boot installatie gelukt, maar foutmelding in Evolution
« Reactie #1 Gepost op: 2007/10/13, 23:41:51 »
Ik vermoed instellingen, kun je een screenshot plaatsen?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Dave

  • Lid
  • Steunpunt: Nee
Dual Boot installatie gelukt, maar foutmelding in Evolution
« Reactie #2 Gepost op: 2007/10/13, 23:43:05 »
je kunt bij het instekllen van de pop en de smtp een testje laten draaien.
denk toch dat een instelling niet goed staat.

Offline papillon

  • Lid
  • Steunpunt: Nee
Dual Boot installatie gelukt, maar foutmelding in Evolution
« Reactie #3 Gepost op: 2007/10/13, 23:58:28 »
Bedankt voor jullie snelle reakties.

Bartek:

een screenshot zal niet meer opleveren dan wat ik al gemeld heb.
De foutmeldingen heb ik met kopieren/plakken precies overgenomen van de
foutmelding-vensters.


Dave:

Welk testje bedoel je? Ik heb mijzelf als test mail gestuurd. Ik kan deze wel verzenden
en ontvangen, maar de genoemde foutmeldingen blijven.
Elk nadeel heeft z'n voordeel

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Dual Boot installatie gelukt, maar foutmelding in Evolution
« Reactie #4 Gepost op: 2007/10/14, 00:01:39 »
Waar zie je deze foutmeldingen?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline papillon

  • Lid
  • Steunpunt: Nee
Dual Boot installatie gelukt, maar foutmelding in Evolution
« Reactie #5 Gepost op: 2007/10/14, 00:08:45 »
bartek:

De foutmeldingen komen als popup in het hoofdvenster van Evolution als ik op
verzenden/ontvangen klik.
Elk nadeel heeft z'n voordeel

Offline papillon

  • Lid
  • Steunpunt: Nee
Dual Boot installatie gelukt, maar foutmelding in Evolution
« Reactie #6 Gepost op: 2007/10/14, 08:07:27 »
Ik heb de fout gevonden.
Bij de installatie van ubuntu zijn beide mailaccounts overgenomen: e-mail en nieuwsgoepen. De instellingen van het e-mailaccount waren goed. Die van het nieuwsgroepen-account niet. Hierbij waren de gebruikersnaam etc. niet ingevuld.
Nadat ik de juiste gegevens had ingevuld verliep alles zonder foutmeldingen.:)
Elk nadeel heeft z'n voordeel

Offline Dave

  • Lid
  • Steunpunt: Nee
Dual Boot installatie gelukt, maar foutmelding in Evolution
« Reactie #7 Gepost op: 2007/10/14, 20:39:04 »
bij de account instellingen kun je bij ontvangen alswel versturen klikken op: controleren voor ondersteunde types.
maar tis niet meer nodig als het werkt he.