Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Analoge uitgang bij SoundBlaster Audigy  (gelezen 700 keer)

Redfish

  • Gast
Analoge uitgang bij SoundBlaster Audigy
« Gepost op: 2007/10/12, 19:23:28 »
Hoi, heb net na 4 dagen gekloot(had het bijna opgegeven) ubuntu naar wens draaien alleen nog niet de speakers.

Mijn audigy 1 wordt gewoon herkend en geinstalleerd. Via koptelefoon vanaf de audigy drive werkt dit gewoon, maar de analoge uitgang naar mijn boxen werkt niet. Ik hoor een doorgaande piep en veel ruis. Ik heb dit al eens eerder gehad in windows, en toen had ik mijn audigy op digitale uitgang staan. Ik denk dus dat in Ubuntu bij mij de output via de spdif uitgang gaat, dit moet dus niet, hij moet via de 3 analoge uitgangen worden gezonden.

Hoe kan ik dit wijzigen? In systeem -> voorkeuren -> instellingen -> geluid kan ik hier niks kiezen, en ook in de geinstalleerde alsamixer vind ik niks.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Analoge uitgang bij SoundBlaster Audigy
« Reactie #1 Gepost op: 2007/10/12, 19:30:42 »
Mooi dat het (bijna helemaal) is gelukt!

Installeer eens alsamixergui:
Systeem - Beheer - Synaptic pakketbeheer
zoekterm: alsamixergui
aanvinken en druk op knop Toepassen

En post hier eens een schermafdruk van de schuifjes in alsamixergui?
Bijvoorbeeld met behulp van http://imageshack.us

Let op: niet alle schuifjes tegelijk opengooien, en geen een voor meer dan 90 % (vervorming).

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Analoge uitgang bij SoundBlaster Audigy
« Reactie #2 Gepost op: 2007/10/12, 19:35:15 »
Dubbelklik eens op het luidsprekertje op de bovenste balk.
Ga hierna naar Edit>Preferences
Zet nu een vinkje bij "Audigy Analog/Digital Output Jack"
Nu heb je een extra tabblad gekregen bij de instellingen waar je de uitgang in kan stellen op analoog of digitaal.

Redfish

  • Gast
Analoge uitgang bij SoundBlaster Audigy
« Reactie #3 Gepost op: 2007/10/12, 20:35:45 »
Opmerking van johanvd leek te werken. Na uitvinken van dat vakje is de piep en zoem weg, maar nu heb ik helemaal geen geluid meer... ook niet als ik het vakje weer aan of uit zet. De pc stond standaard op een ander apparaat, heb hem toen op audigy weer gezet.

Pic van mijn volumeregeling

http://server750.dyndns.org/images/Schermafdruk.png

Offline eendje

  • Lid
  • Steunpunt: Nee
Analoge uitgang bij SoundBlaster Audigy
« Reactie #4 Gepost op: 2007/10/12, 20:38:51 »
Ik zou in de BIOS ook de onboard geluidskaart uitzetten. Als ik die aan laat heb ik hier ook problemen. Als ik de onboard audio uit zet werkt het hier prima. Ik moest alleen een paar schuifjes omhoog zetten om de Center speaker en de speaker achter mij ook geluid te laten geven. Ik weer alleen niet meer welk schuifjes het waren. Iets van Center en surroiund denk ik
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Redfish

  • Gast
Analoge uitgang bij SoundBlaster Audigy
« Reactie #5 Gepost op: 2007/10/12, 20:41:37 »
Zag net op een site dat dit een bekende bug is, hij staat standaard fout op digitaal. Zal de onboard eens uitzetten en kijken of het dan werkt.

edit: heb gereboot, en geluid werkte meteen. onboard uitgezet, weet niet of het dit is geweest, maar gebruik de onboard toch niet.

Heb ik bijna geen Windows meer nodig nu, hooguit voor een sporadisch programma dat niet onder linux te draaien is en voor games natuurlijk.

Resteert alleen nog: Hoe krijg ik alleen dat ik met een ",`,^,' en dan een e,a,i,o,u een tekentje erop krijg? Okay dat staat ook op het forum :)

Nu ook nog de back en forward knop op mijn muis en ik ben helemaal gelukkig :) jippie!!! dan nog effe wachten op 7.10 en dan over op linux. Word er helemaal blijf van.