Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wireless WEP problem  (gelezen 1514 keer)

PieJe

  • Gast
Wireless WEP problem
« Gepost op: 2007/10/12, 15:06:55 »
Hallo,

Ik heb net ubuntu gutsy geinstalleerd op mijn Dell XPS M1330.
Nu zit ik echter te kloten met het connecteren op het draadloos netwerk.
het is een linksys router die zoals alle routers mijn ingegeve passphrase gaat omzetten naar ascii code.

Als ik nu wil connecteren via de netwerkmanager komt hij mijn passphrase vragen: is dit de ingetypte of de gegenereerde ascii code?
(geen van beide werken).

Ik had dan ookal geprobeerd om te connecteren via WLassistant. Dit gaat wel, maar dan herkent mijn pidgin geen netwerk connectie.

Iemand enig idee wat de oplossing hiertoe is?

Greetz PieJe.

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Wireless WEP problem
« Reactie #1 Gepost op: 2007/10/12, 16:58:29 »
Het is eerst en vooral de ingetypte passphrase die jij nam. Dit zijn cijfers of letters.

Er bestaat ook een verschil tussen 128-bit WEP, of 64/128-Bit hex en WEP 64/128-bit ASCII.
Ik moet cijfers ingeven en ik kies dan ook voor de tweede optie.
Probeer ze alle drie eens uit.
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Wireless WEP problem
« Reactie #2 Gepost op: 2007/10/12, 20:07:41 »
Je hebt een ander probleem ook nog: je moet GEEN WEP doen. WEP is achterhaald en vreselijk eenvoudig te kraken. Gebruik WPA.
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
Wireless WEP problem
« Reactie #3 Gepost op: 2007/10/12, 22:04:50 »
PieJe: Even een vraagje... Is je ethernetkaartje ook van Linksys? Zo niet, ik heb al eens meegemaakt dat een niet-linksys kaartje niet werk op een router van linksys.
In mijn geval was het een D-link kaartje in combinatie met een Linksys router.

Het moet iets te maken hebben met de protocollen die Linksys gebruikt... (info van een Eurosys-winkel).

@Tukcedo:
Je bent al elke keer aan het vertellen dat WEP zo slecht is, laat het toch aan de mensen zelf over welke ze willen gebruiken? Trouwens als WEP al niet werkt, gaat WAP al zeker niet werken...
Er is toch maar één protocol dat echt goed werkt. Geen wireless gebruiken...

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Wireless WEP problem
« Reactie #4 Gepost op: 2007/10/13, 22:40:08 »
Tja, je moet het zelf weten natuurlijk. Van mij mag iedereen WEP gebruiken hoor, 't is een vrije wereld. Ik geef alleen maar aan wat de situatie is, wat je ermee doet is aan de lezer.

En als WEP niet werkt is dat nog geen garantie dat WPA ook niet werkt. Als het mijn bakkie was dan zou ik mijn aandacht richten op WPA. Maar da's mijn suggestie hoor, niks meer dan dat. Zo goed? ;-)
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
Wireless WEP problem
« Reactie #5 Gepost op: 2007/10/14, 09:41:43 »
Citaat van: tukcedo
Tja, je moet het zelf weten natuurlijk. Van mij mag iedereen WEP gebruiken hoor, 't is een vrije wereld. Ik geef alleen maar aan wat de situatie is, wat je ermee doet is aan de lezer.

En als WEP niet werkt is dat nog geen garantie dat WPA ook niet werkt. Als het mijn bakkie was dan zou ik mijn aandacht richten op WPA. Maar da's mijn suggestie hoor, niks meer dan dat. Zo goed? ;-)
Ach we komen toch wel overeen... Anders moest ik mijne bril uit doen en dan konden we het buiten gaan uitvechten :lol:

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Wireless WEP problem
« Reactie #6 Gepost op: 2007/10/14, 18:00:03 »
;-))

Dat zou zunde van je bril zijn ja! ;-)
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Offline bandit

  • Lid
  • Steunpunt: Nee
Wireless WEP problem
« Reactie #7 Gepost op: 2007/10/15, 17:35:47 »
ik moet WEP 64/128-bit ASCII.intypen,maar als dat gebeurd is kan ik niet op connect klikken,
het veld is grijs ,ik heb de andere mogelijk heden ook al geprobeerd
wat is het probleem ?
groetjes
bandit

ik heb nu 7.10

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
Wireless WEP problem
« Reactie #8 Gepost op: 2007/10/15, 19:32:51 »
Citaat van: bandit
ik moet WEP 64/128-bit ASCII.intypen,maar als dat gebeurd is kan ik niet op connect klikken,
het veld is grijs ,ik heb de andere mogelijk heden ook al geprobeerd
wat is het probleem ?
groetjes
bandit

ik heb nu 7.10
Kies eens bij de networkmanager voor "manuele configuratie" Daar uw WEP ingeven en het venster sluiten. Dan in de terminal het volgende ingeven:
sudo /etc/init.d/networking restartEven wachten (enkele seconden) en kijken of uw netwerk in orden is.

Zo heb ik mijn in orde gekregen.

Offline bandit

  • Lid
  • Steunpunt: Nee
Wireless WEP problem
« Reactie #9 Gepost op: 2007/10/15, 20:31:09 »
nope

ik zie wel mijn netwerk,en op de modem zie ik de bssid maar ik krijg geen verbinding,bij verbindigs informatie staat ip+broadcast enz: op 00000000000

ik heb een bcm43xx

groetjes
bandit