Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: opstarten ubuntu  (gelezen 1744 keer)

woolfke

  • Gast
opstarten ubuntu
« Gepost op: 2007/10/10, 16:27:17 »
Is het normaal dat ubuntu 2 minuten 40 seconden nodig heeft om op te starten.
Voor de rest is die wel heel snel.
Groeten

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
opstarten ubuntu
« Reactie #1 Gepost op: 2007/10/10, 16:35:16 »
Bij mijn bureauPC start Ubuntu op in minder dan 50 seconden (indrukken knop tot aan volledig beschikbare werkomgeving!). Pas nog gemeten, indrukwekkende prestatie van Ubuntu....  :-)

Het lijkt erop, alsof Ubuntu bij jou ergens lang blijft "hangen" in de opstartfase. Beschrijf je harde waar eens?

woolfke

  • Gast
opstarten ubuntu
« Reactie #2 Gepost op: 2007/10/10, 17:03:30 »
ok :-)
http://www.diskidee.nl/2002/11/21/beste-all-round-pc-van-het-moment/3583/
Bij afsluiten van sudo grub(waarin ik alleen naar de help heb gekeken  want ik ben pas bezig met linux)
krijg ik deze melding-->Probing devices to guess BIOS drives. This may take a long time.
Heeft dit er iets mee te maken?
Groetjes

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
opstarten ubuntu
« Reactie #3 Gepost op: 2007/10/10, 18:49:29 »
Maak de opstartboodschappen eens zichtbaar? Dan zie je, waar het blijft hangen. Hou een digitale camera bij de hand, dan kun je een foto maken. Post die hier, bijvoorbeeld met behulp van http://imageshack.us

Opstartboodschappen zichtbaar maken doe je zo:
Toepassingen - Hulpmiddelen - Terminalvenster
tik in: sudo gedit /boot/grub/menu.lst

Haal op het einde van de eerste kernelregel, de woorden "quiet splash" weg.
Voorbeeld:
kernel /boot/vmlinuz-2.6.22-14-generic root=UUID=85908e87-8ad2-4127-b480-83693d34acec roOpslaan, sluiten, herstarten.

Ik ben benieuwd!

Offline SwaH

  • Lid
  • Steunpunt: Nee
opstarten ubuntu
« Reactie #4 Gepost op: 2007/10/10, 18:56:22 »
je kan ook als je de "bootsplash" ziet op Alt+F1 drukken. Dan zie je ook de opstartboodschappen.

woolfke

  • Gast
opstarten ubuntu
« Reactie #5 Gepost op: 2007/10/10, 19:48:49 »
ok,eventjes wachten hé.
Mijne ubuntu staat er pas op van eergisteren.
In die map grub ben ik al eens gaan piepen,die menu list heb ik ook al eens open gedaan.
Er staan daar vanalle tekst in.
Die waar een # teken staan,die laad hij niet in zeker?
Na een tijdje scrollen houden die # tekens op,die regels laad hij in tijdens de opstart?
Dan zie je blokken tekst staan.
Het 1e blok bedoel je daar de eerste kernel regel mee?

## ## End Default Options ##

title      Ubuntu, kernel 2.6.20-16-generic
root      (hd0,0)
kernel      /boot/vmlinuz-2.6.20-16-generic root=UUID=4c2bc915-ed66-4936-8ee4-d6f9e3432977 ro quiet splash locale=nl_NL
initrd      /boot/initrd.img-2.6.20-16-generic
quiet
savedefault

Die moet ik dan bewerken?gewoon quiet splash weghalen?

## ## End Default Options ##

title      Ubuntu, kernel 2.6.20-16-generic
root      (hd0,0)
kernel      /boot/vmlinuz-2.6.20-16-generic root=UUID=4c2bc915-ed66-4936-8ee4-d6f9e3432977 ro  locale=nl_NL
initrd      /boot/initrd.img-2.6.20-16-generic
quiet
savedefault

Zo?
Groetjes en dank voor de hulp

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
opstarten ubuntu
« Reactie #6 Gepost op: 2007/10/10, 19:50:52 »
Juist! Maar het schijnt ook te kunnen op de manier die SwaH aangeeft: nog makkelijker natuurlijk.

woolfke

  • Gast
opstarten ubuntu
« Reactie #7 Gepost op: 2007/10/11, 09:04:25 »
Ok ,Ik kan de opstartboodschappen bekijken.Nu nog ergens een digitale camera op de kop tikken.
Hij blijft dus wel degelijk ergens hangen--> Bij ata 2 some missing devices  retry 5 sec.
Kunnen jullie hier al wat mee aanvangen.
Groetjes

woolfke

  • Gast
opstarten ubuntu
« Reactie #8 Gepost op: 2007/10/11, 13:56:40 »
Hij blijft dus 3x ergens hangen.
[een getal] ata2.00:ATAPI,max udma/33
[een getal] ata2:failed to recover some device retrying in 5 secs
[een getal] ata2:failed to recover some device retrying in 5 secs

die 5 seconden zijn wel een 30 seconden.
het getal tussen de [] is telkens een ander getal,ik gok dat dit de milliseconden zijn?
is dit genoeg info?
groetjes

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
opstarten ubuntu
« Reactie #9 Gepost op: 2007/10/11, 14:12:47 »
Hmmm.... je kunt eens wat gaan experimenteren in het BIOS.

Wat hangt er voor apparaat aan ATA2? Kun je het misschien uitschakelen in het BIOS, en dan eens kijken wat er gebeurt?

woolfke

  • Gast
opstarten ubuntu
« Reactie #10 Gepost op: 2007/10/11, 14:15:19 »
Blijkbaar is dit een bekend bugje .
http://ubuntuforums.org/showthread.php?t=569694&highlight=ata2.00%3AATAPI%2Cmax+udma%2F33
Been having this problem myself. Set your CD ROMs to use Cable Select, not master/slave. When I did this, the boot lag ceased.
Moet ik die pc openmaken en een jumper verzetten?
Groeten

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
opstarten ubuntu
« Reactie #11 Gepost op: 2007/10/11, 14:17:58 »
Citaat van: woolfke
Blijkbaar is dit een bekend bugje .
http://ubuntuforums.org/showthread.php?t=569694&highlight=ata2.00%3AATAPI%2Cmax+udma%2F33
Been having this problem myself. Set your CD ROMs to use Cable Select, not master/slave. When I did this, the boot lag ceased.
Moet ik die pc openmaken en een jumper verzetten?
Groeten
Inderdaad. Probeer het eens?

woolfke

  • Gast
opstarten ubuntu
« Reactie #12 Gepost op: 2007/10/11, 14:18:43 »
Ik heb in de bios mijn first boot device verzet van cd-rom naar  hard disk.
Bij het opstarten blijft die weer hangen op dezelfde plaatsen.
Groetjes

woolfke

  • Gast
opstarten ubuntu
« Reactie #13 Gepost op: 2007/10/11, 14:20:27 »
Ok, ik zal die jumper verzetten.
Eerst een googlen op cable select enz...
dank voor de snelle reactie's
Groetjes

woolfke

  • Gast
opstarten ubuntu
« Reactie #14 Gepost op: 2007/10/11, 19:41:18 »
Heb mijn DVD op CS gezet en alsookzo Mijn cdrw op CS gezet.
Resultaat--> pc start niet meer door :-s
Heb daarna maar alles teruggezet.
In mijn bios zie ik niets speciaal dat ik kan veranderen.
Ik denk dat ik gewoon wacht tot de volgende versie , in de hoop dat die bug eruit is.
Ik dank allen die mij heeft willen helpen.
Dit is mijn 3e dag Ubuntu,veel geleerd vandaag , microsoft mag den boom in.
Groetjessssssss xxx

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
opstarten ubuntu
« Reactie #15 Gepost op: 2007/10/11, 19:46:57 »
Graag gedaan! Gelukkig is het maar een betrekkelijk klein probleem.