Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: router problemen  (gelezen 2964 keer)

Orhan

  • Gast
router problemen
« Gepost op: 2007/10/09, 22:41:13 »
Ik heb normaal 1 pc bekabeld met het internet verbonden. De andere pc draadloos. Ik heb een @home abonnement. Op alle 2 pc's is Windows XP pro geinstalleerd. Nu wou ik een oude desktop met xubuntu eventjes met het internet laten verbinden (bekabeld, ik haalde de kabel weg van de andere pc). Maar ik had nu dus nergens verbinding mee. Ik gebruik een Sitecom WL-160 router. Hier is de link:
http://www.sitecom.com/product.php?productname=Wireless+Network+Broadband+Router+54g&productcode=WL-160&productid=519&subgroupid=2

Ik heb trouwens ook naar drivers/firmware gekeken op die site. Als ik dan op WL-160 firmware 1.76 klik krijg ik deze twee bestandjes te zien:
SitEngBR6204Wlg-linux-1.67.bin
SitEngBR6204Wlg-root-1.67.bin

Ik weet niet of dat mij kan helpen. Als dat al zou zijn, ik zou niet weten wat ik er mee aan moet.

Heeft iemand een oplossing?? (Ik krijg geen verbinding bekabeld en wireless doet het internet het niet. Ik wil eerst een oplossing voor het bekabelde verbinding. Wireless gebruik ik chipset RaLink RT2500 )

breukkie

  • Gast
router problemen
« Reactie #1 Gepost op: 2007/10/09, 23:00:11 »
Als je de kabel terugprikt in de windowsbak krijg je dus ook geen verbinding meer ?

Via W windows start uitvoeren >> cmd en dan enter krijg je het dos scherm wat geeft ipconfig aan als je op enter klikt ?

Wat is het resultaat  als je de kabel in xubuntu prikt en via de terminal ifconfig opvraagt ?
Router een keer herstarten.

Branden de juiste lampjes op de router ? power wlan (A)dsl of syn hoe het ook heet op de sitecom, brand je lampje op de lanpoort van de sitecom ?

laat het maar horen.

Orhan

  • Gast
router problemen
« Reactie #2 Gepost op: 2007/10/10, 06:34:49 »
Op Windows doet die het wel.

Orhan

  • Gast
router problemen
« Reactie #3 Gepost op: 2007/10/10, 12:41:09 »
Heeft niemand een antwoord?
Moet ik er nog informatie bij zetten?

Offline DarkStar

  • Lid
    • Mijn persoonlijke website
  • Steunpunt: Nee
router problemen
« Reactie #4 Gepost op: 2007/10/10, 12:50:35 »
Is je netwerkkaart goed geconfigureerd/geïnstalleerd in Xubuntu? Want het lijkt me eerder een probleem op de PC zelf te zijn dan op je router. Als je win PC kan communiceren met je router (en dus internet) moet je Xubuntu dat normalerwijze ook kunnen (onder voorwaarde dat je netwerkkaart dus goed geïnstalleerd is)

° Bezoek mijn blog Digital (in)Sanity °

Orhan

  • Gast
router problemen
« Reactie #5 Gepost op: 2007/10/10, 12:53:30 »
Hij doet het bekabeld dus ook niet op Xubuntu. Van router naar de pc. Normaal met windows doet die het dan wel meteen

Offline DarkStar

  • Lid
    • Mijn persoonlijke website
  • Steunpunt: Nee
router problemen
« Reactie #6 Gepost op: 2007/10/10, 12:55:52 »
Ja, dat bedoel ik dus. Het is dus mogelijk dat je gewone netwerkkaart niet (helemaal) juist geïnstalleerd is => even checken (zit onder System => Administration => Network...)

EDIT: wat is de output die je krijgt als je in een terminal "ifconfig" ingeeft (zonder de ")? Zorg er wel even voor dat de kabel insteekt als je dat doet

° Bezoek mijn blog Digital (in)Sanity °

Orhan

  • Gast
router problemen
« Reactie #7 Gepost op: 2007/10/10, 12:57:31 »
Ik zit nu op school ik laat het vanmiddag wel weten.
Wat moet ik dan precies doen als ik op Network heb geklikt? (met netwerkkaart bedoel je dan ethernetkaart?)

Offline DarkStar

  • Lid
    • Mijn persoonlijke website
  • Steunpunt: Nee
router problemen
« Reactie #8 Gepost op: 2007/10/10, 13:05:08 »
Ja, precies, je ethernetkaart. Ik zou eerst eens even die ifconfig proberen en hier de output posten, gaat ons sneller verder helpen.
Die networkmanager is bedoeld om grafisch je netwerken te beheren, dus hier zie je normaal gezien de netwerken waarop je aangesloten bent!

° Bezoek mijn blog Digital (in)Sanity °

Orhan

  • Gast
router problemen
« Reactie #9 Gepost op: 2007/10/10, 13:08:51 »

Orhan

  • Gast
router problemen
« Reactie #10 Gepost op: 2007/10/10, 22:18:08 »
Het is gelukt via in de terminal sudo dhclient eth0 in te typen!! Er staat nog wel iets met fails ofzo maar ik wil graag even de uitkomst hier posten. Ik zit nu op de xubuntu desktop

Waarom doet die bovenste image tag het niet?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
router problemen
« Reactie #11 Gepost op: 2007/10/11, 01:44:30 »
Citaat van: Orhan
Waarom doet die bovenste image tag het niet?
Gelukkig kunnen we niet kijken wat er op jouw computer staat. Daarom moet je het bestand eerst uploaden naar imageshack.us, xs.to of een andere hoster.

Orhan

  • Gast
router problemen
« Reactie #12 Gepost op: 2007/10/11, 10:35:41 »
Citaat van: Orhan
Het is gelukt via in de terminal sudo dhclient eth0 in te typen!! Er staat nog wel iets met fails ofzo maar ik wil graag even de uitkomst hier posten. Ik zit nu op de xubuntu desktop

Waarom doet die bovenste image tag het niet?
Ik post even de uitkomst van de dhclient rond 5en 6en

Orhan

  • Gast
router problemen
« Reactie #13 Gepost op: 2007/10/11, 23:30:45 »

Ik moet dus wel steeds elke keer als ik de computer opnieuw opstart dit intikken:
sudo dhclient eth0
Van deze terminal zie ik fails etc staan. Maar ik kom wel op het internet..Is er iets fout gegaan?

DFreeze

  • Gast
router problemen
« Reactie #14 Gepost op: 2007/10/12, 11:05:57 »
In de laatste regel wordt wel gezegd dat je uiteindelijk een IP adres van je router hebt gekregen, dus eind goed al goed, nietwaar? Misschien een domme vraag, maar hoe is je netwerk ingesteld in Systeem / Beheer / Netwerk? Staat daar ook bij je netwerkkaart ingesteld dat het IP adres dynamisch is (DHCP)? En heb je de kaart ge-enabled (het vinkje voor je eth0 device aan)?

Orhan

  • Gast
router problemen
« Reactie #15 Gepost op: 2007/10/12, 11:29:04 »
Ik heb het wel op DHCP ingesteld. Ik had het niet aangevinkt. Ik wist niet eens dat dat kon. Ik ben ook nog maar net een paar dagen bezig met xubuntu :P
Hij zal het nu waarschijnlijk wel doen
Bedankt!