Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: AcetoneISO2 installeren?  (gelezen 650 keer)

Offline mainstream

  • Lid
  • Steunpunt: Nee
AcetoneISO2 installeren?
« Gepost op: 2007/10/07, 23:22:05 »
Hallo,

Ik ben nu al een tijdje aan het aanklooien om AcetoneISO2 te installeren.
Toch wil het maar niet lukken
root@Lucas:/home/lucas/Desktop# sudo dpkg -i AcetoneISO2_1.0.2-all.deb
(Database inlezen ... 103158 bestanden en mappen geïnstalleerd.)
Voorbereiden om acetoneiso2 1.0.2 te vervangen (door AcetoneISO2_1.0.2-all.deb) ...
Uitpakken van vervangende acetoneiso2 ...
dpkg: vereistenproblemen verhinderen de configuratie van acetoneiso2:
 acetoneiso2 is afhankelijk van mkisofs; maar:
  Pakket `mkisofs' is niet geïnstalleerd.
 acetoneiso2 is afhankelijk van libfuse-dev; maar:
  Pakket `libfuse-dev' is niet geïnstalleerd.
 acetoneiso2 is afhankelijk van cdrecord; maar:
  Pakket `cdrecord' is niet geïnstalleerd.
 acetoneiso2 is afhankelijk van p7zip-full; maar:
  Pakket `p7zip-full' is niet geïnstalleerd.
 acetoneiso2 is afhankelijk van libglib2.0-dev; maar:
  Pakket `libglib2.0-dev' is niet geïnstalleerd.
dpkg: fout bij afhandelen van acetoneiso2 (--install):
 vereistenproblemen - blijft ongeconfigureerd
Fouten gevonden tijdens behandelen van:
 acetoneiso2
root@Lucas:/home/lucas/Desktop#
en deze pakketen kan ik ook niet downloaden via apt get?
weet iemand wat ik kan doen?

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
AcetoneISO2 installeren?
« Reactie #1 Gepost op: 2007/10/08, 00:13:42 »
probeer eens: sudo apt-get install mkisofs libfuse-dev cdrecord p7zip-full libglib2.0-dev
en daarna terug: sudo dpkg -i AcetoneISO2_1.0.2-all.deb
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline mainstream

  • Lid
  • Steunpunt: Nee
AcetoneISO2 installeren?
« Reactie #2 Gepost op: 2007/10/08, 19:07:40 »
Ik ga het zo proberen... maar volgens mij heb ik dit al geprobeerd.
toch bedankt :D

Offline mainstream

  • Lid
  • Steunpunt: Nee
AcetoneISO2 installeren?
« Reactie #3 Gepost op: 2007/10/08, 20:21:07 »
lucas@Lucas:~$ sudo apt-get install mkisofs libfuse-dev cdrecord p7zip-full libglib2.0-dev
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd
Reading state information... Klaar
U wilt waarschijnlijk 'apt-get -f install' uitvoeren om volgende op te lossen:
De volgende pakketten hebben niet-voldane vereisten:
  libglib2.0-dev: Vereisten: pkg-config (>= 0.14.0) maar het zal niet geïnstalleerd worden
E: Er zijn niet-voldane vereisten. U kunt best 'apt-get -f install' uitvoeren zonder pakketten op te geven, (of u kunt zelf een oplossing specificeren).
lucas@Lucas:~$
Oke naderhand doet hij het wel :) toppie! :D