Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ntfs probleem  (gelezen 450 keer)

Offline patrick

  • Lid
  • Steunpunt: Nee
ntfs probleem
« Gepost op: 2007/10/07, 10:55:14 »
Ik werk met 7.10 daarvoor met 7.04 en had toe geen probleem met ntfs-3g

nu krijg ik deze fout

Mounten /media/hda1 mislukt.

$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/hda1': Bewerking wordt niet ondersteund
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
          clicking on the 'Safely Remove Hardware' icon in the Windows
          taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
          your own responsibility. For example type on the command line:

            mount -t ntfs-3g /dev/hda1 /media/hda1 -o force

    Or add the option to the relevant row in the /etc/fstab file:

            /dev/hda1 /media/hda1 ntfs-3g defaults,force 0 0


wat is het probleem.
Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
ntfs probleem
« Reactie #1 Gepost op: 2007/10/07, 11:12:15 »
Hoe heb je de laatste keer windows afgesloten? Wanneer windows de laatste keer niet goed is afgesloten (crash, suspend, hibrinate) dat kan Ubuntu de schijf niet meer lezen, anders gaan er bestanden verloren
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Offline patrick

  • Lid
  • Steunpunt: Nee
ntfs probleem
« Reactie #2 Gepost op: 2007/10/07, 11:23:04 »
heb windows eens opnieuw opgestart en waarschijnlijk was die slecht afgesloten want het scherm verscheen of in windows normaal wilde opstarten of in safe mode.
Nu werkt alles terug goed.
bedankt.
Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit