Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: gutsy kernel  (gelezen 959 keer)

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
gutsy kernel
« Gepost op: 2007/10/05, 11:01:38 »
is het mogelijk om in feisty gewoon de gutsy kernel te gebruiken?

dus ik hoef gutsy nu nog niet helemaal, maar er zitten drivers in de kernel die ik wel wil hebben...ik dacht dat dit wel kon...

ik draai trouwens ubuntu studio 7.04

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
gutsy kernel
« Reactie #1 Gepost op: 2007/10/05, 11:16:22 »
Als je het .deb bestand ergens te pakken kan krijgen zou dit moeten werken ja. Tenzij de package maintainers een dependency gelegd hebben naar een andere package die alleen in gutsy zit ... onwaarschijnlijk denk ik.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
gutsy kernel
« Reactie #2 Gepost op: 2007/10/05, 11:45:47 »
Je kunt debs downloaden bij  http://packages.ubuntu.com, bijvoorbeeld (zoeken op linux binnen gusty):
http://packages.ubuntu.com/cgi-bin/search_packages.pl?keywords=linux&searchon=names&subword=1&version=gutsy&release=all
... maar ik denk dat je weinig succes krijgt. Alle packages hangen van afhankelijkheden aan elkaar en voordat je het weet, ben je eigenlijk gewoon een nieuwe versie (= gusty) aan het installeren.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
gutsy kernel
« Reactie #3 Gepost op: 2007/10/05, 16:29:28 »
nja, zoz, kon de nieuwe kernel wel installeren, maar had daar helemaal geen internet verbinding...

terug naar de gewone kernel, en een mooie xserver error...nu krijg ik men nvidia drivers niet meer tegoei...beperkt ondersteunende stuurprogrammas wil altijd nvidia-glx installeren, maar ik heb de new nodig voor temp&fan control...en zelfs met de gewone glx werkt het dus niet...

zal dan maar wat moeten prullen eh :)

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
gutsy kernel
« Reactie #4 Gepost op: 2007/10/05, 17:30:37 »
Voor NVIDIA drivers één oplossing: alle prulen die meekomen met Ubuntu en NVIDIA noemen er afgooien en de driver downloaden en compileren van de NVIDIA site zelf. Door dit te doen heb ik geen problemen meer. Wel niet vergeten de NVIDIA driver opnieuw te compileren wanneer een nieuwe kernel meekomt tijdens een update.

Offline Dave

  • Lid
  • Steunpunt: Nee
gutsy kernel
« Reactie #5 Gepost op: 2007/10/06, 12:12:48 »
compileer?

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
gutsy kernel
« Reactie #6 Gepost op: 2007/10/06, 12:53:31 »
De drivers van de NVIDIA site moeten gecompileerd worden tegen de header bestanden van de kernel die je draait. Dit klinkt moeilijker dan het is. Je moet gewoon de driver bestanden uitpakken en in een console:
sudo ./NVIDIA-Linux-x86-100.14.11-pkg1.run
uitvoeren. Vervolgens een paar vragen beantwoorden, rebooten en klaar.
Als een nieuwe kernel meekomt met updates, dan mag je niet vergeten de eerstvolgende keer op te starten in veilige modus (commando lijn) en opnieuw bovenstaand commando uit te voeren.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
gutsy kernel
« Reactie #7 Gepost op: 2007/10/06, 14:41:52 »
i kkrijg toch nog een error bij het opstarten...van dat de drivers en de kernelmodule ofzoiets niet bij elkaar passen...enig idee?

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
gutsy kernel
« Reactie #8 Gepost op: 2007/10/07, 11:58:03 »
Zelf gecompileerde versie?
Wat is de foutmelding?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
gutsy kernel
« Reactie #9 Gepost op: 2007/10/07, 13:47:59 »
deze fout kreeg ik ook toen i knet naar ubuntustudio had geupgrade...heb toen een dagske zitten prullen, dingen installeren...

nuja, ik ben nu gewoon de beta van gutsy aan het binnenhalen en ga zo meteen dan gewoon deze installeren...en met wat geluk zonder problemen dan ;)