Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem met videokaart (NVIDIA GeForce)  (gelezen 1659 keer)

Offline mainstream

  • Lid
  • Steunpunt: Nee
Probleem met videokaart (NVIDIA GeForce)
« Gepost op: 2007/10/04, 00:07:01 »
Hallo,

Als ik bij monitor en beeldscherm mijn videokaart selecteer, en dan probeer te testen krijg ik gelijk een grijs scherm, en kan ik niks meer doen?
Wat kan ik hieraan doen ?

groetjes

Offline mainstream

  • Lid
  • Steunpunt: Nee
Probleem met videokaart (NVIDIA GeForce)
« Reactie #1 Gepost op: 2007/10/04, 00:09:41 »

hier een plaatje :) , als ik dat heb gedaan dan krijg ik een grijs scherm en kan ik helemaal niks meer, het enigste wat er dan nog opzit is restarten...

ik was namelijk cedega aan het installeren:

Offline mainstream

  • Lid
  • Steunpunt: Nee
Probleem met videokaart (NVIDIA GeForce)
« Reactie #2 Gepost op: 2007/10/09, 18:22:33 »
niemand... ?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Probleem met videokaart (NVIDIA GeForce)
« Reactie #3 Gepost op: 2007/10/09, 18:55:43 »
Misschien op een cadega forum ?
In Ubuntu hoef je alleen de restricted driver aan te zetten, voor zover dat niet vanzelf gaat ,,,,
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline mainstream

  • Lid
  • Steunpunt: Nee
Probleem met videokaart (NVIDIA GeForce)
« Reactie #4 Gepost op: 2007/10/10, 13:57:17 »
nee dat doet het al niet... als ik een mijn videokaart selecteer bij systeeminstellingen loopt hij gewoon vast... dat heeft niks met cedega te maken... maar met (k)ubuntu

Offline Dave

  • Lid
  • Steunpunt: Nee
Probleem met videokaart (NVIDIA GeForce)
« Reactie #5 Gepost op: 2007/10/10, 15:39:14 »
In feisty kon ik ook de glx drivers niet gebruiken want ging de boel op zwart.
Nu in Gutsy ineens weer wel.

wat je nu kunt proberen is
sudo dpkg-reconfigure xserver-xorg

dan de nv kiezen en verder alles oke en de resolutie kiezen.

Offline mainstream

  • Lid
  • Steunpunt: Nee
Probleem met videokaart (NVIDIA GeForce)
« Reactie #6 Gepost op: 2007/10/10, 16:13:26 »
oke ik gaat het ff proberen
alvast bedankt voor de tip :)

binnekort komt gelukkig de final uit :)

lucas@Lucas:~$ sudo dpkg-reconfigure xserver-xorg
Password:
xserver-xorg postinst warning: overwriting possibly-customised configuration
   file; backup in /etc/X11/xorg.conf.20071010161606
nu ff proberen :)

Offline mainstream

  • Lid
  • Steunpunt: Nee
Probleem met videokaart (NVIDIA GeForce)
« Reactie #7 Gepost op: 2007/10/10, 16:27:50 »
hmm, als ik nu op systeembeheermodus druk gebeurt er helemaal niks meer...
dan kan ik helemaal niks aanpassen :S ik krijg alleen een rood kader om het scherm van de instellingen heen ?

Ik krijg zelfs geen scherm meer van inloggen  ? als ik er eenmaal op gedrukt heb

Offline mainstream

  • Lid
  • Steunpunt: Nee
Probleem met videokaart (NVIDIA GeForce)
« Reactie #8 Gepost op: 2007/10/10, 16:30:59 »
als ik hem vanuit de konsole probeer te openen krijg ik dit:

root@Lucas:/home/lucas# kcontrol
Xlib: connection to ":0.0" refused by server
Xlib: Invalid MIT-MAGIC-COOKIE-1 key
kdeinit: Can't connect to the X Server.
kdeinit: Might not terminate at end of session.
Xlib: connection to ":0.0" refused by server
Xlib: Invalid MIT-MAGIC-COOKIE-1 key
kded: cannot connect to X server :0.0
DCOP aborting call from 'anonymous-7848' to 'kded'
kded: ERROR: Communication problem with kded, it probably crashed.
Xlib: connection to ":0.0" refused by server
Xlib: Invalid MIT-MAGIC-COOKIE-1 key
kcontrol: cannot connect to X server :0.0
ERROR: KUniqueApplication: Registering failed!
ERROR: Communication problem with kcontrol, it probably crashed.
root@Lucas:/home/lucas#
hmmz...

Redfish

  • Gast
Probleem met videokaart (NVIDIA GeForce)
« Reactie #9 Gepost op: 2007/10/14, 15:14:02 »
Probeer het anders door Envy eens te installeren en dan daarmee de Nvidia driver te installeren. Dat werkte bij mij.

Restricted drivers bij 7.04 kon ik ook niet activeren.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probleem met videokaart (NVIDIA GeForce)
« Reactie #10 Gepost op: 2007/10/14, 16:42:03 »
Citaat van: Redfish
Probeer het anders door Envy eens te installeren en dan daarmee de Nvidia driver te installeren. Dat werkte bij mij.

Restricted drivers bij 7.04 kon ik ook niet activeren.
@Redfish: op dit forum ontmoedigen we het gebruik van installatiescripts zoals Envy, EasyUbuntu en Automatix. Reden: ze gedragen zich als een installeerder, maar bekommeren zich onvoldoende om de afhankelijkheden.

Resultaat: maar al te vaak een volledig, reddeloos verziekt systeem. Zeker als er een paar updates overheen zijn gegaan, dan komt het lek meestal aan het licht.

Daarom wil ik je met klem vragen, om geen van deze scripts aan te raden aan anderen hier op het forum.

Voor dit geval kan de draadstarter beter kiezen voor Ubuntu 7.10, zelfs al is die nog in RC-fase. Daarmee krijgt hij het wel goed, op de "officiƫle" manier.

Met vriendelijke groet, Pjotr.

Offline mainstream

  • Lid
  • Steunpunt: Nee
Probleem met videokaart (NVIDIA GeForce)
« Reactie #11 Gepost op: 2007/10/14, 17:33:37 »
Ik ga binnekort updaten naar 7.10 :) dan probeer ik het daar wel mee ;) toch bedankt