Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: FTD 1.01 installeren doe je zo  (gelezen 3347 keer)

Offline neusje80

  • Lid
  • Steunpunt: Nee
FTD 1.01 installeren doe je zo
« Gepost op: 2007/10/02, 22:51:16 »
sudo apt-get install build-essential pkg-config \libsqlite3-dev libsexy-dev \libgtkspell-dev libgtkhtml3.8-dev \libglib2.0-dev libdbus-glib-1-dev \libcurl3-dev libpcre3-dev \libxslt1-dev libnotify-dev libtool \automake1.9 autoconf firefox-dev

cd /tmp
wget http://ftd4linux.nl/releases/openftd-1.0.1.tar.bz2
tar -xvjf openftd-1.0.1.tar.bz2
cd openftd-1.0.1
./configure
make
sudo make install
Ubuntu User no. 17620

Offline Tico

  • Lid
  • Steunpunt: Nee
FTD 1.01 installeren doe je zo
« Reactie #1 Gepost op: 2007/10/03, 08:28:45 »
Citaat van: neusje80
sudo apt-get install build-essential pkg-config \libsqlite3-dev libsexy-dev \libgtkspell-dev libgtkhtml3.8-dev \libglib2.0-dev libdbus-glib-1-dev \libcurl3-dev libpcre3-dev \libxslt1-dev libnotify-dev libtool \automake1.9 autoconf firefox-dev

cd /tmp
wget http://ftd4linux.nl/releases/openftd-1.0.1.tar.bz2
tar -xvjf openftd-1.0.1.tar.bz2
cd openftd-1.0.1
./configure
make
sudo make instal
instal met dubbel L , neem ik aan

Offline neusje80

  • Lid
  • Steunpunt: Nee
FTD 1.01 installeren doe je zo
« Reactie #2 Gepost op: 2007/10/03, 09:12:50 »
Citaat van: tico
Citaat van: neusje80
sudo apt-get install build-essential pkg-config \libsqlite3-dev libsexy-dev \libgtkspell-dev libgtkhtml3.8-dev \libglib2.0-dev libdbus-glib-1-dev \libcurl3-dev libpcre3-dev \libxslt1-dev libnotify-dev libtool \automake1.9 autoconf firefox-dev

cd /tmp
wget http://ftd4linux.nl/releases/openftd-1.0.1.tar.bz2
tar -xvjf openftd-1.0.1.tar.bz2
cd openftd-1.0.1
./configure
make
sudo make instal
instal met dubbel L , neem ik aan
gecorigeerd
Ubuntu User no. 17620

GrimmMedia

  • Gast
FTD 1.01 installeren doe je zo
« Reactie #3 Gepost op: 2007/11/12, 18:06:37 »
ik krijg dit te zien:
configure:2855: error: C compiler cannot create executables
See `config.log' for more details.

hoe kan dit?

Offline Schredders

  • Lid
  • Steunpunt: Nee
FTD 1.01 installeren doe je zo
« Reactie #4 Gepost op: 2008/03/26, 14:14:39 »
Ik probeer het bovenstaande te doen, maar ik krijg onderstaande melding.

leo@MosterdMayo-laptop:~$ sudo apt-get install build-essential pkg-config \libsqlite3-dev libsexy-dev \libgtkspell-dev libgtkhtml3.8-dev \libglib2.0-dev libdbus-glib-1-dev \libcurl3-dev libpcre3-dev \libxslt1-dev libnotify-dev libtool \automake1.9 autoconf firefox-dev
[sudo] password for leo:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
Let op, libcurl4-openssl-dev wordt geselecteerd in plaats van libcurl3-dev
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
  firefox-dev: Vereisten: firefox (= 2.0.0.6+2nobinonly-0ubuntu1) maar 2.0.0.12+2nobinonly+2-0ubuntu0.7.10 zal geïnstalleerd worden
  libcurl4-openssl-dev: Vereisten: libssl-dev maar het zal niet geïnstalleerd worden
                        Vereisten: libkrb5-dev maar het zal niet geïnstalleerd worden of
                                   hurd maar het is niet installeerbaar
  libgtkhtml3.8-dev: Vereisten: libgnomeui-dev maar het zal niet geïnstalleerd worden
                     Vereisten: libgnomeprintui2.2-dev maar het zal niet geïnstalleerd worden
                     Vereisten: libglade2-dev maar het zal niet geïnstalleerd worden
  libgtkspell-dev: Vereisten: libgtk2.0-dev maar het zal niet geïnstalleerd worden
  libnotify-dev: Vereisten: libgtk2.0-dev (>= 2.10) maar het zal niet geïnstalleerd worden
  libpcre3-dev: Vereisten: libpcre3 (= 7.2-1ubuntu2) maar 7.4-0ubuntu0.7.10.2 zal geïnstalleerd worden
                Vereisten: libpcrecpp0 (= 7.2-1ubuntu2) maar 7.4-0ubuntu0.7.10.2 zal geïnstalleerd worden
  libsexy-dev: Vereisten: libgtk2.0-dev maar het zal niet geïnstalleerd worden
               Vereisten: libcairo2-dev maar het zal niet geïnstalleerd worden
               Vereisten: libpango1.0-dev maar het zal niet geïnstalleerd worden
               Vereisten: libxml2-dev maar het zal niet geïnstalleerd worden
  libxslt1-dev: Vereisten: libxml2-dev (>= 2.6.26) maar het zal niet geïnstalleerd worden
E: Niet-werkende pakketten:
leo@MosterdMayo-laptop:~$



Kortom, ik ben nu al een tijdje aan het rommelen, maar ik krijg het niet werkend.

Offline Dr. Horrible

  • Lid
    • http://www.vincentkriek.nl
  • Steunpunt: Nee
FTD 1.01 installeren doe je zo
« Reactie #5 Gepost op: 2008/03/26, 14:16:16 »
kijk hier eens. Met dank aan Sander50

Offline Schredders

  • Lid
  • Steunpunt: Nee
FTD 1.01 installeren doe je zo
« Reactie #6 Gepost op: 2008/03/26, 14:32:05 »
Citaat van: Vintendo
kijk hier eens. Met dank aan Sander50
Ja, maar via de homesite van OpenFTD krijg toch weer die installregels en als ik die uitvoer krijg ik bovenstaande uitvoer. Of is er toch ook nog wat anders wat ik niet zie?

Offline Dr. Horrible

  • Lid
    • http://www.vincentkriek.nl
  • Steunpunt: Nee
FTD 1.01 installeren doe je zo
« Reactie #7 Gepost op: 2008/03/26, 14:42:40 »
Op die site die ik je net gaf kan je een .deb downloaden. Als je die opent installeerd hij automatisch. De deb zit verscholen onder de titel van het stukje tekst.

Offline Schredders

  • Lid
  • Steunpunt: Nee
FTD 1.01 installeren doe je zo
« Reactie #8 Gepost op: 2008/04/12, 17:58:21 »
Citaat van: Vintendo
Op die site die ik je net gaf kan je een .deb downloaden. Als je die opent installeerd hij automatisch. De deb zit verscholen onder de titel van het stukje tekst.
Sorry, je hebt gelijk. Wel, inmiddels is alles in orde. Dank hiervoor.