Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: GLX probleem  (gelezen 723 keer)

afvalzak

  • Gast
GLX probleem
« Gepost op: 2007/09/30, 15:52:42 »
Ik ben de nvidia drivers opnieuw aan het installeren.
Alles start lekker op etc. maar nu probeer ik compiz te installeren en dat lukt niet.
Bij het invoeren van het commando: (sudo) glxinfo |grep direct  krijg ik de volgende uitkomst:

Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".

Mijn videokaart is een geforce 5700 fx. ik heb de restricted drivers geinstalleerd. (GLX-new)
Alvast bedankt. Hoop dat iemand me kan helpen.

JimZ

  • Gast
GLX probleem
« Reactie #1 Gepost op: 2007/10/01, 00:13:29 »
De GLX-new drivers zijn volgens mij alleen voor de nieuwste types, de 8500, 8600 en 8800 modellen.

Ik denk dus dat je voor jouw 5700FX niet de "-new" drivers moet hebben maar de oudere zonder "-new".

Gr,
Jim

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
GLX probleem
« Reactie #2 Gepost op: 2007/10/01, 01:35:35 »
De nvidia-glx-new drivers zijn voor alle kaarten vanaf de FX serie geloof ik, dus ook voor jouw kaart.
Tenminste, dat geldt voor Edgy en Feisty. Als je Gutsy gebruikt kan het anders zijn.

afvalzak

  • Gast
GLX probleem
« Reactie #3 Gepost op: 2007/10/01, 08:51:50 »
Okay, het is opgelost. Ik heb even envy geïnstalleerd en de nieuwste nvidia drivers gedownload, dat heeft geholpen ;-)

Toch bedankt :-)