Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nvidia-settings worden niet vastgehouden  (gelezen 947 keer)

E-fonz

  • Gast
nvidia-settings worden niet vastgehouden
« Gepost op: 2007/09/29, 12:12:20 »
na het opstarten van nvidia-settings en het aanpassen naar de juiste schermresolutie (1440*900)-> Apply->Save to X configuration file
wordt na een herstart een andere resolutie weergegeven dan de resolutie die ik heb opgeslagen.

Enig idee?

Offline koen_92

  • Lid
  • Steunpunt: Nee
nvidia-settings worden niet vastgehouden
« Reactie #1 Gepost op: 2007/09/29, 13:03:31 »
Open je nvidia-settings wel als root? dus:
met:
gksudo nvidia-settings

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
nvidia-settings worden niet vastgehouden
« Reactie #2 Gepost op: 2007/09/29, 13:06:33 »
@koen_92
heeft hij idd reeds gedaan.
: http://forum.ubuntu-nl.org/message/148975#p148975

E-fonz

  • Gast
nvidia-settings worden niet vastgehouden
« Reactie #3 Gepost op: 2007/09/29, 13:23:15 »
niet als gksudo WEL als sudo

[edit]

gksudo werkt ook niet. na een herstart wordt weer alles op 1280*800 gezet hoewel ik 1440*900 heb opgeslagen.......

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
nvidia-settings worden niet vastgehouden
« Reactie #4 Gepost op: 2007/09/29, 13:34:19 »
doe eens: sudo dpkg-reconfigure -phigh xserver-xorg
en pas daar de resolutie aan, verder niets.

ps:  gksudo en sudo= hetzelfde

je kunt ook nividia-settings -L kunnen toevoegen bij sessies, dan zou het ook moeten gaan...

E-fonz

  • Gast
nvidia-settings worden niet vastgehouden
« Reactie #5 Gepost op: 2007/09/29, 13:40:10 »
Citaat van: leoquant
doe eens: sudo dpkg-reconfigure -phigh xserver-xorg
en pas daar de resolutie aan, verder niets.
Geen resultaat

Citaat van: leoquant
ps:  gksudo en sudo= hetzelfde
Ok, weer iets geleerd

Citaat van: leoquant
je kunt ook nividia-settings -L kunnen toevoegen bij sessies, dan zou het ook moeten gaan...
nividia-settings -L ?? Hoe en waar (Noob gehalte is erg hoog ;) )

Offline Quinten Verlinden

  • Lid
  • Steunpunt: Nee
nvidia-settings worden niet vastgehouden
« Reactie #6 Gepost op: 2007/09/29, 13:52:12 »
Citaat
ps:  gksudo en sudo= hetzelfde
1 verschil bij sudo moet je je wachtwoord in de terminal ingeven.
bij gksudo in een pop-up schermpje ;)
Die -L betekent dat je een optie toevoegd aan het commando.
succes

E-fonz

  • Gast
nvidia-settings worden niet vastgehouden
« Reactie #7 Gepost op: 2007/09/29, 14:04:17 »
Nu ook sudo nvidia-settings -l uitgevoerd. En weer na herstart een andere resolutie.

Dit krijg ik als nvidia de boel opslaat in xconfig:

Citaat
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildmeister@builder3)  Thu Nov  9 17:56:12 PST 2006

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    RgbPath         "/usr/X11R6/lib/X11/rgb"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Acer AL1916W"
    HorizSync       31.0 - 84.0
    VertRefresh     56.0 - 76.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 6600 GT"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "metamodes" "1440x900 +0+0; 1400x1050 +0+0; 1280x1024 +0+0; 1280x960 +0+0; 1152x921 +0+0; 1152x864 +0+0; 1024x768 +0+0; 832x624 +0+0; 800x600 +0+0; 640x480 +0+0; 1280x800 +0+0; 640x400 +0+0"
    SubSection     "Display"
        Depth       24
        Modes      "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection
[EDIT]

Na dit alles gedaan te hebben, was het eigenlijk heel simpel: Systeem -> Voorkeuren ->Schermresolutie en daar de keuze instellen.

Maw: Je kiest de resolutie niet in NVIDIA, je voegt de resolutie alleen toe in X config. Daarna kun je de resolutie standaard instellen via het linux menu.

DUH........ :D