Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 'E:Indexbestandtype '' wordt niet ondersteund'  (gelezen 749 keer)

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
'E:Indexbestandtype '' wordt niet ondersteund'
« Gepost op: 2007/09/29, 09:55:45 »
Terwijl ik vanochtend probeerde m'n systeem te updaten verscheen onderstaande melding:

Kon de pakketinformatie niet initialiseren
Tijdens het initialiseren van de pakketinformatie ontstond er een onoplosbaar probleem.
Meld deze fout voor het pakket ‘update-manager’ in een foutrapportage en voeg daarbij de volgende foutmelding:
'E:Indexbestandtype '' wordt niet ondersteund'

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
'E:Indexbestandtype '' wordt niet ondersteund'
« Reactie #1 Gepost op: 2007/09/29, 10:05:55 »
ga eens naar de updatemanager of naar synaptic pakketbeheer.
laat daar eens naar updates zoeken. komen er foutmeldingen?
synaptic: reload button.

of anders bij problemen, stap 2: sudo dpkg --configure -a

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
'E:Indexbestandtype '' wordt niet ondersteund'
« Reactie #2 Gepost op: 2007/09/29, 11:09:28 »
Bedankt voor je reactie. Bij het updaten vanuit de updatemanager of synaptic pakketbeheer komen er geen foutmeldingen. Alleen als ik in een terminalvenster gksu "update-manager -c" intoets.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
'E:Indexbestandtype '' wordt niet ondersteund'
« Reactie #3 Gepost op: 2007/09/29, 11:13:38 »
Citaat van: ebraamhaar
Bedankt voor je reactie. Bij het updaten vanuit de updatemanager of synaptic pakketbeheer komen er geen foutmeldingen. Alleen als ik in een terminalvenster gksu "update-manager -c" intoets.
wil je upgraden naar gutsy vanuit feisty??

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
'E:Indexbestandtype '' wordt niet ondersteund'
« Reactie #4 Gepost op: 2007/09/29, 18:53:31 »
Dat wou ik wel proberen!

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
'E:Indexbestandtype '' wordt niet ondersteund'
« Reactie #5 Gepost op: 2007/09/29, 18:58:16 »
Citaat van: ebraamhaar
Dat wou ik wel proberen!
over 3 weken vertelt je updatemanager van feisty of je wil upgraden naar GUTSY.( maar dan heb je de stabiele versie)