Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: DNS probleem?  (gelezen 1486 keer)

Offline Desargues

  • Lid
  • Steunpunt: Nee
DNS probleem?
« Gepost op: 2007/09/28, 13:52:16 »
Hallo allemaal,

Na het formatteren heb ik met de Ubuntu Live CD de legendarische distributie Ubuntu geïnstalleerd. (Dapper Drake)
Onmiddellijk leek er een probleem te zijn, want het lukte mij niet om ook maar 1 webpagina binnen te halen.
Ik had helemaal niets speciaals gedaan, dus ik vermoedde dat dit een vaak voorkomend probleem was, en dat ik het wel opgelost zou krijgen door wat rond te kijken op fora.
Bij system -> Administration -> Network Settings gingen ik in de Configuratie van mijn ethernetverbinding en deed ik alles wat ik kon vinden op dit forum, maar niets scheen te helpen.
In de hulp van Ubuntu zelf stond dat ik dan waarschijnlijk een DNS probleem heb.

Voor een leek als mij betekent zoiets niet veel, maar na wat opzoeken begreep ik dat ik misschien het IP-adres van telenet moest toevoegen onder de tab 'DNS', maar ook dat hielp niet. Ondertussen ben ik volledig ten einde raad, en heb ik opnieuw geformatteerd, en er dit keer een dual boot Ubuntu/Windows XP van te maken.
Nu kan ik via Windows' Internet Explorer wel surfen, en zo het probleem trachten op te lossen, want ik zou heel graag Ubuntu kunnen gebruiken.

Hier komen enkele details, hopelijk weten jullie wat het probleem is...
______________________________________________

Network settings staan zo:
- Tab Connections:
Ethernet Connection (The interface eth0 is active)
Modem Connection (The interface ppp0 is not configured)

Default gateway device: eth0

Bij Properties van die ethernet connection heb ik de volgende instellingen:
Enable this connection (aangevinkt)
Configuration: DHCP

- Tab DNS:
DNS Servers: 192.168.2.1
Search domains: telenet.be
______________________________________________

Bij Preferences -> network settings:
Direct internet connection (geselcteerd)
______________________________________________

Als ik in Terminal het commando ifconfig ingeef:

eth0: Link encap: Ethernet  HXadrr 00:50:FC:8B:A1:93
inet addr: 192.168.2.158  Bcast: 192.168.2.255  Mask: 255.255.255.0
inet addr: fe80 :: 250 : fcff : fe 8b : a193/64  Scope: Link
UP BROADCAST RUNNING MULTICAST MTU: 1500 Metric:1
RX packets: 40 Errors: 0 dropped: 0 overruns : 0 frame : 0
TX packets: 46 Errors: 0 dropped: 0 overruns : 0 frame : 0
collisions : 0  txqueuelen : 1000
RX bytes : 6731 (6.5 KiB)  TX bytes : 5916 (5.7 KiB)
Interrupt : 169 Base address : 0x2c00

lo: Link encap: Local loopback
inet addr: 127.0.0.1  Mask:  255.0.0.0
inet6 addr:  :: 1 / 128  Scope: Host
UP LOOPBACK RUNNING MTU : 16436  Metric : 1
RX packets: 7 Errors: 0 dropped: 0 overruns : 0 frame : 0
TX packets: 7 Errors: 0 dropped: 0 overruns : 0 frame : 0
collisions : 0 txqueuelen : 0
RX bytes : 372 (372.0 b) TX bytes : 372 (372.0 b)
_____________________________________________

Ik gebruik telenet, via router (11 mensen hier in dit gebouw)
_____________________________________________

Als ik in Windows, bij Uitvoeren, cmd, het commando ipconfig invoer, krijg ik:

Ethernet adapter LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel:
IP-adres: 192.168.2.158
Subnetmasker: 255.255.255.0
Standaardgateway: 192.168.2.1
_____________________________________________

Ik heb al ongeveer alles geprobeerd, maar weet er niet genoeg van. Hopelijk kan iemand van jullie helpen, want ik weet niet meer wat te doen...

Alvast bedankt,

Jan

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
DNS probleem?
« Reactie #1 Gepost op: 2007/09/28, 14:01:36 »
Hmmm.... waarom heb je de oude 6.06 gepakt? 7.04 is veel gebruikersvriendelijker en moderner. Dikke kans trouwens, dat die meteen werkt ook, zonder enig probleem. Probeer het eens?

Offline Desargues

  • Lid
  • Steunpunt: Nee
DNS probleem?
« Reactie #2 Gepost op: 2007/09/28, 18:38:48 »
Ik las dat je als beginner met Ubuntu beter de 6.06 neemt en voor stabiliteit gaat, dan de verse 7.04 waar misschien nog enkele probleempjes konden optreden. Blijkbaar was dat geen gouden raad?

Ik ben ondertussen thuis, maar zondagavond kan ik het proberen. Ondertussen heb ik al zo vaak moeten formatteren en partitioneren dat het straks nog bijna routine wordt, maar het is toch een heel karwei om het probleem 'misschien' op te lossen...
Als niemand een andere oplossing ziet zal ik het zondagavond proberen en hou ik jullie op de hoogte. Alvast bedankt voor het doorlezen van mijn probleem pjotr123!

Offline sniper_david

  • Lid
    • http://www.computer-team.info
  • Steunpunt: Nee
DNS probleem?
« Reactie #3 Gepost op: 2007/09/28, 21:50:04 »
misschien is het probleem in de router configuratie te zoeken ??
Normaal zou je met DHCP direkt op het internet kunnen toergijpen.

Offline Desargues

  • Lid
  • Steunpunt: Nee
DNS probleem?
« Reactie #4 Gepost op: 2007/09/28, 22:54:13 »
Denk eraan dat ik met Windows XP vanop dezelfde computer wel op internet kan... Kan het dan toch nog aan de router liggen? Wat zou het probleem bijvoorbeeld kunnen zijn, en hoe configureer ik wat er geconfigureerd moet worden?

Bedankt,

Jan

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
DNS probleem?
« Reactie #5 Gepost op: 2007/09/29, 00:12:26 »
Citaat van: Desargues
Ik las dat je als beginner met Ubuntu beter de 6.06 neemt en voor stabiliteit gaat, dan de verse 7.04 waar misschien nog enkele probleempjes konden optreden. Blijkbaar was dat geen gouden raad?
Nee, de 6.06 Dapper Drake was een prima editie, maar veel minder gebruikersvriendelijk. Bovendien is het bijbehorende programmapakket ook verouderd. Firefox 1.5 en Open Office 2.0 en zo.

Daarom is 6.06 eigenlijk alleen nog interessant voor mensen die een server willen.

Ik heb ook erg lang 6.06 gedraaid, heerlijk stabiel, want opvolger 6.10 (Edgy) vond ik minder geslaagd. Maar 7.04 is zo'n verbetering, die wil je echt hebben. Bovendien heeft die een nieuwe kernel, dus de beste ondersteuning voor nieuwe hardware (de drivers zitten in de kernel).

mauro53

  • Gast
DNS probleem?
« Reactie #6 Gepost op: 2007/10/02, 00:12:54 »
op mijn ubuntu server versie7.04 waar moet ik de voorkeurs DNS IP NR, en de alternatieve DNS ip nr, plaatsen voor met mijn server op het internet te geraken heb het zo ingesteld
is zo ingesteld
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
iface eth0 inet static



address 10.0.0.3
netmask 255.255.255.240
network 195.238.2.221
broadcast 10.0.0.3
gateway 10.0.0.1

GR.Mauro

mauro53

  • Gast
DNS probleem?
« Reactie #7 Gepost op: 2007/10/03, 13:19:26 »
Hallo, wat ik dus eigenlijk wil doen, is deze gegevens inbrengen op Ubuntu 7.04 server versie. (zie bijlage). Kan iemand mij uitleggen hoe ik dit moet doen?
Alvast bedankt
Sorry, Ik krijg geen foto opgeladen...