Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 8600GT drivers  (gelezen 2541 keer)

Offline Dr. Horrible

  • Lid
    • http://www.vincentkriek.nl
  • Steunpunt: Nee
8600GT drivers
« Gepost op: 2007/09/27, 13:27:59 »
Mijn nieuwe pc is opgezadeld met ubuntu alleen mijn grafische kaart is niet ondersteund. Het is een XFX 8600GT. Maar ik had een guide gelzen op een of ander blog, dus ik die guide (link) gevolgd maar als ik bij het punt kom waar hij hem hoort uit te voeren zegt hij can't open NV.
Iemand een oplossing?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
8600GT drivers
« Reactie #1 Gepost op: 2007/09/27, 13:31:09 »
De officiële documentatie staat hier:
https://help.ubuntu.com/community/NvidiaManual

Die zou wel moeten werken.

Offline Hanssun

  • Lid
  • Steunpunt: Nee
8600GT drivers
« Reactie #2 Gepost op: 2007/09/27, 14:57:25 »
Citaat van: Vintendo
Mijn nieuwe pc is opgezadeld met ubuntu alleen mijn grafische kaart is niet ondersteund. Het is een XFX 8600GT. Maar ik had een guide gelzen op een of ander blog, dus ik die guide (link) gevolgd maar als ik bij het punt kom waar hij hem hoort uit te voeren zegt hij can't open NV.
Iemand een oplossing?
Envy kan je misschien downloaden

Offline vinny3Ddamag

  • Lid
    • http://vinny3ddamag.blogspot.com/
  • Steunpunt: Nee
8600GT drivers
« Reactie #3 Gepost op: 2007/09/28, 18:17:52 »
Citaat van: Vintendo
Mijn nieuwe pc is opgezadeld met ubuntu alleen mijn grafische kaart is niet ondersteund. Het is een XFX 8600GT. Maar ik had een guide gelzen op een of ander blog, dus ik die guide (link) gevolgd maar als ik bij het punt kom waar hij hem hoort uit te voeren zegt hij can't open NV.
Iemand een oplossing?
je moet wel eerst een driver downloaden naar je bureaublad

nvidia-linux-x86-100.14.11-pkg1.run

en dan doe je cd Desktop
daarna  sudo sh N(tabtoets)

wel eerst gdm stoppen

Offline Dr. Horrible

  • Lid
    • http://www.vincentkriek.nl
  • Steunpunt: Nee
8600GT drivers
« Reactie #4 Gepost op: 2007/09/29, 10:46:46 »
heb ik nu gedaan en dat ging mis ofzo, dus opniew geïnstalleerd. Zo miss nog eens proberen. Anders gewoon wachten op gutsy

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
8600GT drivers
« Reactie #5 Gepost op: 2007/09/29, 11:01:38 »
Citaat van: Vintendo
heb ik nu gedaan en dat ging mis ofzo, dus opniew geïnstalleerd. Zo miss nog eens proberen. Anders gewoon wachten op gutsy
onder gutsy zou 8600 gt moeten draaien.....

Offline vliegje20

  • Lid
  • Steunpunt: Nee
8600GT drivers
« Reactie #6 Gepost op: 2007/09/29, 16:01:49 »
Ik heb ook een 8600 gt. Gister Gutsy erop gezet en hij draait :) dus ik kanw eer gamen. Alleen de verversingsfrequentie kan maar 50 of 53 hz aan meer niet.

Offline Dr. Horrible

  • Lid
    • http://www.vincentkriek.nl
  • Steunpunt: Nee
8600GT drivers
« Reactie #7 Gepost op: 2007/09/29, 22:28:02 »
ik heb nu ook de gutsy bêta geïnstalleersd, ik ben nu de restricted drivers aan het downloaden:) Ik moest wel want begin volgende week kom et een nieuw scherm en dan wil ik wel 1680*1050 kunnen draaien:P

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
8600GT drivers
« Reactie #8 Gepost op: 2007/09/29, 22:43:06 »
Citaat van: vliegje20
Ik heb ook een 8600 gt. Gister Gutsy erop gezet en hij draait :) dus ik kanw eer gamen. Alleen de verversingsfrequentie kan maar 50 of 53 hz aan meer niet.
die 50/53 hz is niet wat je echt draait volgens mij. foutje in ubuntu/ nvidia.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
8600GT drivers
« Reactie #9 Gepost op: 2007/09/29, 22:51:28 »
Citaat van: leoquant
Citaat van: vliegje20
Ik heb ook een 8600 gt. Gister Gutsy erop gezet en hij draait :) dus ik kanw eer gamen. Alleen de verversingsfrequentie kan maar 50 of 53 hz aan meer niet.
die 50/53 hz is niet wat je echt draait volgens mij. foutje in ubuntu/ nvidia.
Klopt. Het is overigens niet echt een fout, het geeft te maken met het verschaffen van een unieke identificator wegens mogelijke Twinview.

Controleer eens via het BIOS van je scherm, welke frequentie je echt draait? Via de fysieke knoppen op je beeldscherm dus.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
8600GT drivers
« Reactie #10 Gepost op: 2007/09/29, 23:09:06 »
Met het commando nvidia-settings zie je wel de goede frequentie en kan je die ook instellen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
8600GT drivers
« Reactie #11 Gepost op: 2007/09/29, 23:10:33 »
Voor wijzigingen is dan beter: sudo nvidia-settings

Dan blijven wijzigingen bewaard.

En daarna kijken welke frequentie je kunt instellen via Systeem - Voorkeuren - Schermresolutie.

Offline vliegje20

  • Lid
  • Steunpunt: Nee
8600GT drivers
« Reactie #12 Gepost op: 2007/09/30, 10:53:22 »
Ok dank voor de tip maar ik zal dan eerst even een back-up maken van me xorg.conf want daarin kan ik het opslaan. Ik zal straks eens kijken.

Gedaan wat jullie zeiden. Als ik kijk in het menu van mijn monitor draait ie op 85hz

Zodra ik 70, 75 of 85 hz aanklik in nvidia-settings hangt heel ubuntu :(

Laatste update:

Het is me al gelukt :)
via systeem-beheer-screens and graphics.

tabblad graphicscard de goeie geselteerd bij nvidia 8 serie en toen uitgelogd en opnieuw ingelogd en hij draait nu op 75 hz :D

Offline vliegje20

  • Lid
  • Steunpunt: Nee
8600GT drivers
« Reactie #13 Gepost op: 2007/09/30, 13:28:52 »
Ok hij staat nu wel op 75hz maar nu kan ik openarena weer niet spelen :(

melding:
ioQ3 1.33+oa linux-i386 Jul  5 2007
----- FS_Startup -----
Current search path:
/home/patrick/.openarena/baseoa
/usr/share/games/openarena/baseoa/pak6-misc.pk3 (96 files)
/usr/share/games/openarena/baseoa/pak5-TA.pk3 (7 files)
/usr/share/games/openarena/baseoa/pak4-textures.pk3 (932 files)
/usr/share/games/openarena/baseoa/pak2-players.pk3 (187 files)
/usr/share/games/openarena/baseoa/pak1-maps.pk3 (25 files)
/usr/share/games/openarena/baseoa/pak0.pk3 (748 files)
/usr/share/games/openarena/baseoa
/usr/lib/games/openarena/baseoa

----------------------
1995 files in pk3 files
execing default.cfg
execing q3config.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
QKEY found.
----- Client Initialization Complete -----
----- R_Init -----

------- Input Initialization -------
Joystick is not active.
------------------------------------
...loading libGL.so.1:
Calling SDL_Init(SDL_INIT_VIDEO)...
SDL_Init(SDL_INIT_VIDEO) passed.
Initializing OpenGL display
...setting mode 6: 1024 768
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
Couldn't get a visual
...WARNING: could not set the given mode (6)
Initializing OpenGL display
...setting mode 3: 640 480
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
SDL_SetVideoMode failed: Couldn't find matching GLX visual
Couldn't get a visual
...WARNING: could not set the given mode (3)
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
Sys_Error: GLimp_Init() - could not load OpenGL subsystem
wat extra info:

patrick@ubuntu:~$ glxgears
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual
patrick@ubuntu:~$ glxgears -printfps
Usage:
  -display  set the display to run on
  -stereo                 run in stereo mode
  -fullscreen             run in fullscreen mode
  -info                   display OpenGL renderer info
patrick@ubuntu:~$ glxinfo | grep direct
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
8600GT drivers
« Reactie #14 Gepost op: 2007/09/30, 13:43:25 »
Staat de nvidia driver wel aan in xorg.conf? Dus niet de nv driver.

Offline vliegje20

  • Lid
  • Steunpunt: Nee
8600GT drivers
« Reactie #15 Gepost op: 2007/09/30, 13:58:05 »
Daar lag het probleem ja. Maar nu opnieuw opgestart en nu staat ie op 50hz :S
Ik kan wel weer gamen maar het beeld in ubuntu is nu weer niks :(

Offline vliegje20

  • Lid
  • Steunpunt: Nee
8600GT drivers
« Reactie #16 Gepost op: 2007/09/30, 16:05:00 »
Volgens mij is het probleem al opgelost. In nvidia settings staat ie nu op 85 hz maar bij  systeem - beheer - screens and graphics op 50 hz. Nu hij bij de nvidia settings op 85 hz staat kijkt t fijner.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
8600GT drivers
« Reactie #17 Gepost op: 2007/09/30, 16:07:01 »
Citaat van: vliegje20
Volgens mij is het probleem al opgelost. In nvidia settings staat ie nu op 85 hz maar bij  systeem - beheer - screens and graphics op 50 hz. Nu hij bij de nvidia settings op 85 hz staat kijkt t fijner.
ik weet het niet zeker maar kun je het aantal hz niet op "auto" zetten.
dan gaat het waarsch. vanzelf goed. ( bij nvidia settings)