Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Winfast TV2000 XP Deluxe kaart in Shuttle: geen geluid.  (gelezen 1402 keer)

Offline jtimens

  • Lid
  • Steunpunt: Nee
Winfast TV2000 XP Deluxe kaart in Shuttle: geen geluid.
« Gepost op: 2007/09/27, 01:13:06 »
Deze TV kaart draait keurig in TVtime Television Viewer.
Dat wil zeggen: het beeld is prima!
Echter geen geluid.
Ik vermoed dat het probleem is dat de Audio out van de TVkaart naar de Line in van de PC moet.
De shuttle (SN41G2) heeft echter geen line-in.
Onder WinXP heb ik dit opgelost door ipv van de line-in de mic aansluiting te gebruiken.
Onder Ubuntu weet ik niet of en waar ik dit in moet stellen (begin net met Linux/Ubuntu).
Heb mbv Aumix alle knoppen op 100% gezet, maar hoor nog niks.
Gewoon mp3 afspelen en andere geluiden gaan prima.

Suggesties?

grtn
jan

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Winfast TV2000 XP Deluxe kaart in Shuttle: geen geluid.
« Reactie #1 Gepost op: 2007/09/27, 23:29:02 »
Ik denk dat je toch niet goed gekeken hebt ???

Er zit wel degelijk een Line in op die shuttle, echter dit noemen zij cd-in
###########################
6-channel Audio
Realtek ALC650 5.1 channel audio controller
AC97 v2.2 compiant
analog: line-out (6-ch), microphone, CD-in, AUX
digital: optical SPDIF output
#################################
http://eu.shuttle.com/nl/desktopdefault.aspx/tabid-546/169_read-2804/

Vervolgens kan je nog die shuttle open schroeven en dan die tv kaart intern aansluiten direct op het mobo.
Tenminste als je tv kaart intern een aansluiting heeft ??
##############################
Other onboard connectors
2 x USB 2.0 (total 6x)
1 x CDROM input
1 x AUX
1 x Infrared interface
3 x fan connectors
#############################

Wederom kan je hier namelijk de CDROM input gebruiken ipv het kabeltje van je cd-rom erop te zetten.
In de praktijk zal toch veelal het geluid niet via dit kabeltje verwerkt worden.

ff wat screenýs:
http://www.digit-life.com/articles2/leadtek-2000-expert/

BTW Hier is het duidelijk te zien dat je intern kan verbinden ..........

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline John 50

  • Lid
  • Steunpunt: Nee
Winfast TV2000 XP Deluxe kaart in Shuttle: geen geluid.
« Reactie #2 Gepost op: 2007/09/27, 23:39:48 »
Ik heb de Shuttle SS30G2 en ik heb de zelfde TVkaart ik heb hem aangesloten direct op het moederbord, voor geluid te krijgen moet je de line-in openzetten werkt prima met  TVtime of kdetv.

John

Offline jtimens

  • Lid
  • Steunpunt: Nee
Winfast TV2000 XP Deluxe kaart in Shuttle: geen geluid.
« Reactie #3 Gepost op: 2007/09/28, 00:00:46 »
De CD-in zit op het moederbord.
En of het nou de CD-in of de mic is: ik zal het toch ergens moeten instellen.
Bij het apparaatbeheer denk ik. Maar waar? en wat?
Ik ben een beginnende linuxer, nog niet zo ervaren met dit soort instellingen.

Offline John 50

  • Lid
  • Steunpunt: Nee
Winfast TV2000 XP Deluxe kaart in Shuttle: geen geluid.
« Reactie #4 Gepost op: 2007/09/28, 00:24:35 »
De zitten als het goed is twee ingangen,of drie op het moederbord je kan hem met een gewoon audio kabeltje wat je ook voor je CD drive gebruikt aansluiten je moet alleen even proberen met Ubuntu of je de lijn ingang of de Aux gebruikt het gaat met beide het kan bijna niet misgaan succes.

John

Offline jtimens

  • Lid
  • Steunpunt: Nee
Winfast TV2000 XP Deluxe kaart in Shuttle: geen geluid.
« Reactie #5 Gepost op: 2007/09/28, 01:07:58 »
John,
Ik snap wel dat het handiger/beter is om het intern via het moederbord te doen, maar ik heb het nu (onder windows) buiten om van de audio uit naar de mic aan de voorkant van de shuttle gedaan. Dat werkt onder WinXP.
En dit wil ik nu ook graag onders Linux voor elkaar krijgen.

Offline jtimens

  • Lid
  • Steunpunt: Nee
Winfast TV2000 XP Deluxe kaart in Shuttle: geen geluid.
« Reactie #6 Gepost op: 2007/09/28, 02:48:15 »
Heb de PC toch maar opengemaakt om intern kabeltjes aan te leggen.
En toen wist ik weer waarom ik dat niet eerder had gedaan: Mijn kaart (het hoge model, niet de halfhoge uitvoering: TV2000 XP Series Model 1) heeft geen audio-uit op de kaart, maar alleen een audio-uit naar buiten.
En die zou normaliter naar de Audio-in van de geluidskaart moeten gaan.
En die heeft de Shuttle niet, vandaar dat ik hem had doorverbonden met de MIC ingang.

Dus nogmaals: hoe kan ik de Microfoon uisluiting gebuiken voor het geluid van de TV-kaart?

Offline John 50

  • Lid
  • Steunpunt: Nee
Winfast TV2000 XP Deluxe kaart in Shuttle: geen geluid.
« Reactie #7 Gepost op: 2007/09/28, 17:02:01 »
Je kan de audio-uitgang  met een jack plug kabeltje  zo aansluiten op de microfoon aansluiting van je pc  en het geluid regelen met Ubuntu kies bij je audio settings input daarstaat ook je mic. in succes.

SN41G2
6-channel Audio
Realtek ALC650 5.1 channel audio controller
AC97 v2.2 compiant
analog: line-out (6-ch), microphone, CD-in, AUX
digital: optical SPDIF output



John

Offline jtimens

  • Lid
  • Steunpunt: Nee
Winfast TV2000 XP Deluxe kaart in Shuttle: geen geluid.
« Reactie #8 Gepost op: 2007/10/01, 14:25:10 »
Probleem bleek niet de TV-kaart te zijn, maar de MIC: Skype deed het ook niet.
In het apparaatbeheer kan ik de Microfoon ook niet vinden.
Begin met Gutsy Gibbon me maar weer op Linux te werpen.

Offline John 50

  • Lid
  • Steunpunt: Nee
Winfast TV2000 XP Deluxe kaart in Shuttle: geen geluid.
« Reactie #9 Gepost op: 2007/10/01, 17:37:10 »
Ik heb gezien dat je een andere geluidskaart hebt: De Realtek ALC650 5.1 channel audio controller in mijn Shuttle heb ik de  6-channel Audio 5.1 channel AC97 v2.3 audio controller
Connectors: line-out (6-ch), line-in, microphone, CD-in, mischien dat dat het probleem is.Ik denk dat het ook beter is om even te wachten, iets meer dan 2 weken :)