Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Vaag probleem  (gelezen 1661 keer)

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Vaag probleem
« Gepost op: 2007/09/26, 18:05:57 »
gisteren deed mijn wireless internet het perfect, maar nu ziet hij mijn wireless netwerk nog steeds maar kan niet verbonden raken, krijg ik verbinding met mijn wireless medium doet internet het alsnog niet wat kan hier de oorzaak van zijn en hoe kan ik hier achter komen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Vaag probleem
« Reactie #1 Gepost op: 2007/09/26, 18:16:35 »
Wat voor draadloze kaart heb je?

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Vaag probleem
« Reactie #2 Gepost op: 2007/09/26, 18:18:37 »
IntelĀ® PRO/Wireless 3945ABG

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Vaag probleem
« Reactie #3 Gepost op: 2007/09/26, 18:23:18 »
Citaat van: Sjengstah
IntelĀ® PRO/Wireless 3945ABG
Prima kaart voor Linux, werkt uit-de-doos. Driver van Intel zelf, zit al in de Linuxkernel. Hoef je dus niks aan te doen: zelfs WPA2 is geen probleem. Het ligt dus niet aan de kaart.

Hoe zit 't met de router? Heeft die misschien een MAC-adresfilter aanstaan?

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Vaag probleem
« Reactie #4 Gepost op: 2007/09/26, 18:30:31 »
nee staat uit wnt gisteren deed hij het nog

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Vaag probleem
« Reactie #5 Gepost op: 2007/09/26, 21:09:39 »
iemand nog een idee wat het kan zijn ?

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Vaag probleem
« Reactie #6 Gepost op: 2007/09/26, 21:30:50 »
bekabeld internet werkt ook niet krijg geen foutmelding niets

wr19026

  • Gast
Vaag probleem
« Reactie #7 Gepost op: 2007/09/26, 23:30:05 »
Heb je iets op je PC dan wel op de router veranderd?

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Vaag probleem
« Reactie #8 Gepost op: 2007/09/27, 09:23:42 »
uhm heb alleen updates geinstalleerd van ubuntu eergisteren verder neits, router is niets veranderd geworden

Qurmo

  • Gast
Vaag probleem
« Reactie #9 Gepost op: 2007/09/27, 09:43:48 »
hangt er op je router nog een andere pc wired of wireless? die wel kan verbinden?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Vaag probleem
« Reactie #10 Gepost op: 2007/09/27, 10:21:43 »
router gewoon even resetten...stroomkabel een paar seconden uittrekken en terug insteken...dat kan soms wonderen doen bij een router...

wel kijken of al uw instellingen bewaard gebleven zijn , zoals de beveiliging...

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Vaag probleem
« Reactie #11 Gepost op: 2007/09/27, 12:50:36 »
maar de windows clients doen het nog gewoon bekabbeld en wireless, zou dat dan alsnog kunnen helpen ?heb namelijk 2 verschillende wireless devices waar ik op kan connecten modem en een router, dan de bekabelde zit weer op een andere router.

alle widnows clients werken gewoon behalve mijn computer met ubuntu

Qurmo

  • Gast
Vaag probleem
« Reactie #12 Gepost op: 2007/09/27, 13:02:11 »
dus even samen vatten,
- gistere conecteerde je pc zonder enig probleem op je router wireless.
- het enige dat je gedaan hebt is de update van je ubuntu.
- je windows pc's connecteren zonder enig probleem zowel wirelss (router) als wired
  (modem)
- deze morgend Nada (ubuntu)

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Vaag probleem
« Reactie #13 Gepost op: 2007/09/27, 14:04:26 »
inderdaad windows pc's van broer ouder's connecten wel, maar de mijne niet (ubuntu) niet meer, de computers vand e rest van de familie zijn wel als wired als draadloos op allemediums aangesloten met alle mediums functioneert dit 100%, ik had ubuntu geupdate daarna afgesloten, ben toen gaans lapen volgende dag na stage kom thuis niets meer daar.

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Vaag probleem
« Reactie #14 Gepost op: 2007/09/27, 18:50:15 »
nou heb het opgelost door manual configuration maar ja dat is niet zoals ik wil dat het werkt omdat niet voeral waar ik met mijn notebook kom het zow erkt maar ja tijdelijk is het dus opgelost!

Gr,

Sjengstah

Qurmo

  • Gast
Vaag probleem
« Reactie #15 Gepost op: 2007/09/27, 19:28:09 »
fixed werkt dus en automatic niet,... ik vrees dat mijn "kenis" hier toch op houdt moest ik niet beter weten zou ik stellen dat er een bug zit in de update <=> driver combinatie, is kijken of andere mensen met de zelfde kaart spontaan het zelfde probleem hebben anders weet ik het ook niet meer, lijkt me dat je kaart werkt.  Een test om dit te verzekeren (wel wat pruts werk) is om je kaart van de ene pc in de andere steken en zien wat het geeft.  dan ben je zeker van waar je probleem juist ligt.

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
Vaag probleem
« Reactie #16 Gepost op: 2007/09/28, 00:24:46 »
Pfff ik heb dat ook gehad. Manual configuration werkte wel, auto werkte niet.
Mijn oplossing: NetworkManger => verwijderen die hap!

Ik werk op mijn laptop dus gewoon met de terminal. Omdat ik geen zin heb om iedere keer een reeks commano's te typen heb ik mijn eigen script geschreven in bash die tevens netwerken en netwerksleutels kan opslaan.

Voor mij "sudo wlan -v 1" voor mn home network :)

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
Vaag probleem
« Reactie #17 Gepost op: 2007/09/28, 10:17:59 »
Citaat van: vlerknozem
Pfff ik heb dat ook gehad. Manual configuration werkte wel, auto werkte niet.
Mijn oplossing: NetworkManger => verwijderen die hap!

Ik werk op mijn laptop dus gewoon met de terminal. Omdat ik geen zin heb om iedere keer een reeks commano's te typen heb ik mijn eigen script geschreven in bash die tevens netwerken en netwerksleutels kan opslaan.

Voor mij "sudo wlan -v 1" voor mn home network :)
zou je die misschien kunne  delen met mij want ik ben maar een noob!