Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Amaya 9.55  (gelezen 435 keer)

Doccie

  • Gast
Amaya 9.55
« Gepost op: 2007/09/23, 15:32:59 »
Bij het zoeken naar webeditors, kwam ik Amaya tegen en heb versie 9.55 gedownload. Tijdens het installeren kwam ik de waarschuwing tegen, dat ik beter de oudere versie (9.53) kon installeren, via de optie installeren/verwijderen.

Dit heb ik gedaan, maar deze versie 9.53 liep vast met de volgende foutmelding:

(amaya:15631): Gtk-CRITICAL **: gtk_widget_set_colormap: assertion `!GTK_WIDGET_REALIZED (widget)' failed
The program 'amaya' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
  (Details: serial 14938 error_code 8 request_code 142 minor_code 5)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

Ik heb daarom toch de 9.55 geïnstalleerd en die loopt goed.

Het lijkt me beter wanneer de versie 9.55 standaard geïnstalleerd wordt.