Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: cdrom na update weg en ubuntu traaaag  (gelezen 435 keer)

Maestrodude

  • Gast
cdrom na update weg en ubuntu traaaag
« Gepost op: 2007/09/22, 16:07:56 »
Hallo,

Ik heb op een AMD xp1700+ met 512 intern en 60 gig HB Ubuntu 7.04 Feisty Fawn geinstalleerd vanaf de desktop CD. Werkt prima, start snel en werkt ook snel.

Nu heb ik een software update gedaan (geeft Feisty zelf aan, alle opties geinstalleerd) en hierna beginnen de problemen. Na het opnieuw opstarten duurt het een eeuwigheid voordat het inlogscherm tevoorschijn komt en na inloggen heb ik geen cdrom speler meer. Hieronder log vanuit dmesg:

[    0.000000] Linux version 2.6.20-16-generic (root@terranova) (gcc version 4.1.2 (Ubuntu 4.1.2-0ubuntu4)) #2 SMP Fri Aug 31 00:55:27 UTC 2007 (Ubuntu 2.6.20-16.31-generic)
[    0.000000] BIOS-provided physical RAM map:
[    0.000000] sanitize start
[    0.000000] sanitize end
[    0.000000] copy_e820_map() start: 0000000000000000 size: 000000000009fc00 end: 000000000009fc00 type: 1
[    0.000000] copy_e820_map() type is E820_RAM
[    0.000000] copy_e820_map() start: 000000000009fc00 size: 0000000000000400 end: 00000000000a0000 type: 2
[    0.000000] copy_e820_map() start: 00000000000d0000 size: 0000000000006000 end: 00000000000d6000 type: 2
[    0.000000] copy_e820_map() start: 00000000000f0000 size: 0000000000010000 end: 0000000000100000 type: 2
[    0.000000] copy_e820_map() start: 0000000000100000 size: 000000000fef0000 end: 000000000fff0000 type: 1
[    0.000000] copy_e820_map() type is E820_RAM
[    0.000000] copy_e820_map() start: 000000000fff0000 size: 0000000000008000 end: 000000000fff8000 type: 3
[    0.000000] copy_e820_map() start: 000000000fff8000 size: 0000000000008000 end: 0000000010000000 type: 4
[    0.000000] copy_e820_map() start: 00000000fec00000 size: 0000000000001000 end: 00000000fec01000 type: 2
[    0.000000] copy_e820_map() start: 00000000fee00000 size: 0000000000001000 end: 00000000fee01000 type: 2
[    0.000000] copy_e820_map() start: 00000000fff80000 size: 0000000000080000 end: 0000000100000000 type: 2
[    0.000000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[    0.000000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[    0.000000]  BIOS-e820: 00000000000d0000 - 00000000000d6000 (reserved)
[    0.000000]  BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[    0.000000]  BIOS-e820: 0000000000100000 - 000000000fff0000 (usable)
[    0.000000]  BIOS-e820: 000000000fff0000 - 000000000fff8000 (ACPI data)
[    0.000000]  BIOS-e820: 000000000fff8000 - 0000000010000000 (ACPI NVS)
[    0.000000]  BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
[    0.000000]  BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
[    0.000000]  BIOS-e820: 00000000fff80000 - 0000000100000000 (reserved)
[    0.000000] 0MB HIGHMEM available.
[    0.000000] 255MB LOWMEM available.
[    0.000000] found SMP MP-table at 000fb880
[    0.000000] Entering add_active_range(0, 0, 65520) 0 entries of 256 used
[    0.000000] Zone PFN ranges:
[    0.000000]   DMA             0 ->     4096
[    0.000000]   Normal       4096 ->    65520
[    0.000000]   HighMem     65520 ->    65520
[    0.000000] early_node_map[1] active PFN ranges
[    0.000000]     0:        0 ->    65520
[    0.000000] On node 0 totalpages: 65520
[    0.000000]   DMA zone: 32 pages used for memmap
[    0.000000]   DMA zone: 0 pages reserved
[    0.000000]   DMA zone: 4064 pages, LIFO batch:0
[    0.000000]   Normal zone: 479 pages used for memmap
[    0.000000]   Normal zone: 60945 pages, LIFO batch:15
[    0.000000]   HighMem zone: 0 pages used for memmap
[    0.000000] DMI 2.3 present.
[    0.000000] ACPI: RSDP (v000 AMI                                   ) @ 0x000fa610
[    0.000000] ACPI: RSDT (v001 AMIINT VIA_K7   0x00000010 MSFT 0x00000097) @ 0x0fff0000
[    0.000000] ACPI: FADT (v001 AMIINT VIA_K7   0x00000011 MSFT 0x00000097) @ 0x0fff0030
[    0.000000] ACPI: MADT (v001 AMIINT VIA_K7   0x00000009 MSFT 0x00000097) @ 0x0fff00c0
[    0.000000] ACPI: DSDT (v001    VIA   VIA_K7 0x00001000 MSFT 0x0100000d) @ 0x00000000
[    0.000000] ACPI: PM-Timer IO Port: 0x808
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
[    0.000000] Processor #0 6:6 APIC version 16
[    0.000000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[    0.000000] IOAPIC[0]: apic_id 2, version 17, address 0xfec00000, GSI 0-23
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ2 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] Allocating PCI resources starting at 20000000 (gap: 10000000:eec00000)
[    0.000000] Detected 1466.574 MHz processor.
[   15.964543] Built 1 zonelists.  Total pages: 65009
[   15.964548] Kernel command line: root=UUID=15d5320b-4149-49ee-aadb-610f6e053bba ro quiet splash
[   15.964768] mapped APIC to ffffd000 (fee00000)
[   15.964771] mapped IOAPIC to ffffc000 (fec00000)
[   15.964775] Enabling fast FPU save and restore... done.
[   15.964779] Enabling unmasked SIMD FPU exception support... done.
[   15.964794] Initializing CPU#0
[   15.964879] PID hash table entries: 1024 (order: 10, 4096 bytes)
[   15.966161] Console: colour VGA+ 80x25
[   15.966449] Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
[   15.966627] Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
[   15.976005] Memory: 248888k/262080k available (1993k kernel code, 12728k reserved, 900k data, 328k init, 0k highmem)
[   15.976019] virtual kernel memory layout:
[   15.976021]     fixmap  : 0xfff4e000 - 0xfffff000   ( 708 kB)
[   15.976023]     pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
[   15.976024]     vmalloc : 0xd0800000 - 0xff7fe000   ( 751 MB)
[   15.976026]     lowmem  : 0xc0000000 - 0xcfff0000   ( 255 MB)
[   15.976028]       .init : 0xc03d9000 - 0xc042b000   ( 328 kB)
[   15.976030]       .data : 0xc02f2434 - 0xc03d36d4   ( 900 kB)
[   15.976032]       .text : 0xc0100000 - 0xc02f2434   (1993 kB)
[   15.976036] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[   16.052852] Calibrating delay using timer specific routine.. 2935.79 BogoMIPS (lpj=5871584)
[   16.052913] Security Framework v1.0.0 initialized
[   16.052922] SELinux:  Disabled at boot.
[   16.052945] Mount-cache hash table entries: 512
[   16.053140] CPU: After generic identify, caps: 0383fbff c1c3fbff 00000000 00000000 00000000 00000000 00000000
[   16.053152] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
[   16.053155] CPU: L2 Cache: 256K (64 bytes/line)
[   16.053159] CPU: After all inits, caps: 0383fbff c1c3fbff 00000000 00000420 00000000 00000000 00000000
[   16.053173] Compat vDSO mapped to ffffe000.
[   16.053180] Remapping vsyscall page to ffffe000
[   16.053193] Checking 'hlt' instruction... OK.
[   16.069006] SMP alternatives: switching to UP code
[   16.069336] Freeing SMP alternatives: 11k freed
[   16.069675] Early unpacking initramfs... done
[   16.477357] ACPI: Core revision 20060707
[   16.478184] ACPI: Looking for DSDT in initramfs... file /DSDT.aml not found, using machine DSDT.
[   16.480427] CPU0: AMD Athlon(tm) XP 1700+ stepping 02
[   16.480457] Total of 1 processors activated (2935.79 BogoMIPS).
[   16.481232] ENABLING IO-APIC IRQs
[   16.481555] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[   16.628705] Brought up 1 CPUs
[   16.629076] Booting paravirtualized kernel on bare hardware
[   16.629180] Time: 13:23:10  Date: 08/22/107
[   16.629226] NET: Registered protocol family 16
[   16.629364] EISA bus registered
[   16.629370] ACPI: bus type pci registered
[   16.630583] PCI: PCI BIOS revision 2.10 entry at 0xfdb21, last bus=1
[   16.630587] PCI: Using configuration type 1
[   16.630589] Setting up standard PCI resources
[   16.639955] ACPI: Interpreter enabled
[   16.639963] ACPI: Using IOAPIC for interrupt routing
[   16.640520] ACPI: PCI Root Bridge [PCI0] (0000:00)
[   16.640529] PCI: Probing PCI hardware (bus 00)
[   16.641763] Boot video device is 0000:01:00.0
[   16.641810] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[   16.659142] ACPI: Power Resource [URP1] (off)
[   16.659229] ACPI: Power Resource [URP2] (off)
[   16.659321] ACPI: Power Resource [FDDP] (off)
[   16.659404] ACPI: Power Resource [LPTP] (off)
[   16.661200] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[   16.661495] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[   16.661773] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 6 7 10 11 12 14 15)
[   16.662053] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 *10 11 12 14 15)
[   16.662249] Linux Plug and Play Support v0.97 (c) Adam Belay
[   16.662266] pnp: PnP ACPI init
[   16.666321] pnp: PnP ACPI: found 12 devices
[   16.666329] PnPBIOS: Disabled by ACPI PNP
[   16.666415] PCI: Using ACPI for IRQ routing
[   16.666419] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[   16.668009] NET: Registered protocol family 8
[   16.668012] NET: Registered protocol family 20
[   16.668515] PCI: Bridge: 0000:00:01.0
[   16.668518]   IO window: disabled.
[   16.668524]   MEM window: dde00000-dfefffff
[   16.668529]   PREFETCH window: cdb00000-ddcfffff
[   16.668548] PCI: Setting latency timer of device 0000:00:01.0 to 64
[   16.668586] NET: Registered protocol family 2
[   16.692745] IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
[   16.692863] TCP established hash table entries: 8192 (order: 4, 65536 bytes)
[   16.692993] TCP bind hash table entries: 4096 (order: 3, 32768 bytes)
[   16.693060] TCP: Hash tables configured (established 8192 bind 4096)
[   16.693064] TCP reno registered
[   16.704776] checking if image is initramfs... it is
[   17.486959] Freeing initrd memory: 6779k freed
[   17.487635] audit: initializing netlink socket (disabled)
[   17.487656] audit(1190467391.600:1): initialized
[   17.487808] VFS: Disk quotas dquot_6.5.1
[   17.487832] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   17.487903] io scheduler noop registered
[   17.487907] io scheduler anticipatory registered
[   17.487910] io scheduler deadline registered
[   17.487920] io scheduler cfq registered (default)
[   17.488234] isapnp: Scanning for PnP cards...
[   17.841809] isapnp: No Plug & Play device found
[   17.875014] Real Time Clock Driver v1.12ac
[   17.875085] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   17.875226] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   17.875430] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   17.876054] 00:02: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   17.876466] 00:03: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   17.876845] mice: PS/2 mouse device common for all mice
[   17.877604] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   17.877963] input: Macintosh mouse button emulation as /class/input/input0
[   17.878011] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[   17.878017] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[   17.878302] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[   17.880837] serio: i8042 KBD port at 0x60,0x64 irq 1
[   17.880845] serio: i8042 AUX port at 0x60,0x64 irq 12
[   17.881041] EISA: Probing bus 0 at eisa.0
[   17.881083] EISA: Detected 0 cards.
[   17.911198] TCP cubic registered
[   17.911207] NET: Registered protocol family 1
[   17.911238] Using IPI No-Shortcut mode
[   17.911326] ACPI: (supports S0 S1 S4 S5)
[   17.911378]   Magic number: 7:871:382
[   17.912124] Freeing unused kernel memory: 328k freed
[   17.912154] Time: tsc clocksource has been installed.
[   17.926620] input: AT Translated Set 2 keyboard as /class/input/input1
[   19.208145] Capability LSM initialized
[   19.261086] ACPI: Processor [CPU1] (supports 16 throttling states)
[   19.937186] 8139too Fast Ethernet driver 0.9.28
[   19.937254] ACPI: PCI Interrupt 0000:00:08.0[A] -> GSI 19 (level, low) -> IRQ 16
[   19.937583] eth0: RealTek RTL8139 at 0xd0846f00, 00:10:a7:0b:47:ff, IRQ 16
[   19.937586] eth0:  Identified 8139 chip type 'RTL-8139C'
[   19.955546] 8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
[   19.965169] VP_IDE: IDE controller at PCI slot 0000:00:11.1
[   19.965202] VP_IDE: chipset revision 6
[   19.965205] VP_IDE: not 100% native mode: will probe irqs later
[   19.965219] VP_IDE: VIA vt8233 (rev 00) IDE UDMA100 controller on pci0000:00:11.1
[   19.965229]     ide0: BM-DMA at 0xfc00-0xfc07, BIOS settings: hda:DMA, hdb:pio
[   19.965245]     ide1: BM-DMA at 0xfc08-0xfc0f, BIOS settings: hdc:pio, hdd:DMA
[   19.965258] Probing IDE interface ide0...
[   20.000914] usbcore: registered new interface driver usbfs
[   20.000950] usbcore: registered new interface driver hub
[   20.000984] usbcore: registered new device driver usb
[   20.002226] USB Universal Host Controller Interface driver v3.0
[   20.177356] FDC 0 is a post-1991 82077
[   20.379399] hda: WDC WD600BB-00CAA1, ATA DISK drive
[   21.052777] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[   21.070566] Probing IDE interface ide1...
[   22.214741] hdd: LITE-ON LTR-40125S5S, ATAPI CD/DVD-ROM drive
[   22.272289] hdd: set_drive_speed_status: status=0x51 { DriveReady SeekComplete Error }
[   22.272296] hdd: set_drive_speed_status: error=0x04 { AbortedCommand }
[   22.273897] ide1 at 0x170-0x177,0x376 on irq 15
[   52.259837] hdd: irq timeout: status=0xd0 { Busy }
[   52.259845] ide: failed opcode was: 0xa1
[   52.270164] SCSI subsystem initialized
[   52.277921] libata version 2.20 loaded.
[   52.281118] ACPI: PCI Interrupt 0000:00:11.2[D] -> GSI 10 (level, low) -> IRQ 10
[   52.281140] uhci_hcd 0000:00:11.2: UHCI Host Controller
[   52.281670] uhci_hcd 0000:00:11.2: new USB bus registered, assigned bus number 1
[   52.281713] uhci_hcd 0000:00:11.2: irq 10, io base 0x0000dc00
[   52.282531] usb usb1: configuration #1 chosen from 1 choice
[   52.282828] hub 1-0:1.0: USB hub found
[   52.282849] hub 1-0:1.0: 2 ports detected
[   52.295740] hda: max request size: 128KiB
[   52.306976] hda: 117231408 sectors (60022 MB) w/2048KiB Cache, CHS=65535/16/63, UDMA(100)
[   52.306989] hda: cache flushes not supported
[   52.307068]  hda: hda1 hda2 < hda5 >
[   57.357167] hdd: status timeout: status=0xd0 { Busy }
[   57.357174] ide: failed opcode was: unknown
[   57.357180] hdd: drive not ready for command
[   57.358247] ACPI: PCI Interrupt 0000:00:11.3[D] -> GSI 10 (level, low) -> IRQ 10
[   57.358267] uhci_hcd 0000:00:11.3: UHCI Host Controller
[   57.358461] uhci_hcd 0000:00:11.3: new USB bus registered, assigned bus number 2
[   57.358493] uhci_hcd 0000:00:11.3: irq 10, io base 0x0000e000
[   57.359206] usb usb2: configuration #1 chosen from 1 choice
[   57.359511] hub 2-0:1.0: USB hub found
[   57.359531] hub 2-0:1.0: 2 ports detected
[   57.375485] hdd: ATAPI CD-ROM drive, 0kB Cache
[   57.375496] Uniform CD-ROM driver Revision: 3.20
[   62.375260] hdd: status timeout: status=0xd0 { Busy }
[   62.375264] ide: failed opcode was: unknown
[   62.375269] hdd: drive not ready for command
[   62.376500] ACPI: PCI Interrupt 0000:00:11.4[D] -> GSI 10 (level, low) -> IRQ 10
[   62.376520] uhci_hcd 0000:00:11.4: UHCI Host Controller
[   62.376707] uhci_hcd 0000:00:11.4: new USB bus registered, assigned bus number 3
[   62.376743] uhci_hcd 0000:00:11.4: irq 10, io base 0x0000e400
[   62.377495] usb usb3: configuration #1 chosen from 1 choice
[   62.377830] hub 3-0:1.0: USB hub found
[   62.377851] hub 3-0:1.0: 2 ports detected
[   67.381361] hdd: status timeout: status=0xd0 { Busy }
[   67.381369] ide: failed opcode was: unknown
[   67.381373] hdd: drive not ready for command
[   72.435440] hdd: status timeout: status=0xd0 { Busy }
[   72.435448] ide: failed opcode was: unknown
[   72.435452] hdd: drive not ready for command
[   77.437540] hdd: status timeout: status=0xd0 { Busy }
[   77.437548] ide: failed opcode was: unknown
[   77.437552] hdd: drive not ready for command
[   82.439641] hdd: status timeout: status=0xd0 { Busy }
[   82.439649] ide: failed opcode was: unknown
[   82.439653] hdd: drive not ready for command
[   87.441742] hdd: status timeout: status=0xd0 { Busy }
[   87.441749] ide: failed opcode was: unknown
[   87.441753] hdd: drive not ready for command
[   92.443841] hdd: status timeout: status=0xd0 { Busy }
[   92.443848] ide: failed opcode was: unknown
[   92.443853] hdd: drive not ready for command
[   97.469931] hdd: status timeout: status=0xd0 { Busy }
[   97.469939] ide: failed opcode was: unknown
[   97.469945] hdd: drive not ready for command
[  102.472032] hdd: status timeout: status=0xd0 { Busy }
[  102.472039] ide: failed opcode was: unknown
[  102.472043] hdd: drive not ready for command
[  102.602709] Attempting manual resume
[  102.602715] swsusp: Resume From Partition 3:5
[  102.602718] PM: Checking swsusp image.
[  102.602891] PM: Resume from disk failed.
[  102.650945] kjournald starting.  Commit interval 5 seconds
[  102.650965] EXT3-fs: mounted filesystem with ordered data mode.
[  116.802587] hdd: status timeout: status=0xd0 { Busy }
[  116.802595] ide: failed opcode was: unknown
[  116.802600] hdd: drive not ready for command
[  121.904649] hdd: status timeout: status=0xd0 { Busy }
[  121.904657] ide: failed opcode was: unknown
[  121.904662] hdd: drive not ready for command
[  121.982281] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[  123.258293] NET: Registered protocol family 17
[  124.328690] Linux agpgart interface v0.102 (c) Dave Jones
[  124.511632] agpgart: Detected VIA KT266/KY266x/KT333 chipset
[  124.520385] agpgart: AGP aperture is 128M @ 0xe0000000
[  124.563531] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[  124.565878] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[  124.813636] irda_init()
[  124.813668] NET: Registered protocol family 23
[  125.013414] input: PC Speaker as /class/input/input2
[  125.097061] parport: PnPBIOS parport detected.
[  125.097105] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
[  125.418726] input: ImPS/2 Logitech Wheel Mouse as /class/input/input3
[  125.495505] ACPI: PCI Interrupt 0000:00:11.5[C] -> GSI 5 (level, low) -> IRQ 5
[  125.495661] PCI: Setting latency timer of device 0000:00:11.5 to 64
[  126.202895] fuse init (API version 7.8)
[  126.235878] lp0: using parport0 (interrupt-driven).
[  126.283626] Adding 746980k swap on /dev/disk/by-uuid/12801d47-3f67-439d-a171-2bd5643b0d8c.  Priority:-1 extents:1 across:746980k
[  126.420933] EXT3 FS on hda1, internal journal
[  126.613241] NET: Registered protocol family 10
[  126.613389] lo: Disabled Privacy Extensions
[  132.422916] input: Power Button (FF) as /class/input/input4
[  132.429423] ACPI: Power Button (FF) [PWRF]
[  132.474229] input: Power Button (CM) as /class/input/input5
[  132.480776] ACPI: Power Button (CM) [PWRB]
[  132.525592] input: Sleep Button (CM) as /class/input/input6
[  132.532015] ACPI: Sleep Button (CM) [SLPB]
[  132.665906] Using specific hotkey driver
[  132.701221] ibm_acpi: ec object not found
[  132.760769] No dock devices found.
[  132.874208] pcc_acpi: loading...
[  136.713464] eth0: no IPv6 routers present
[  141.357259] hdd: status timeout: status=0xd0 { Busy }
[  141.357263] ide: failed opcode was: unknown
[  141.357269] hdd: drive not ready for command
[  146.359362] hdd: status timeout: status=0xd0 { Busy }
[  146.359370] ide: failed opcode was: unknown
[  146.359375] hdd: drive not ready for command
[  151.361461] hdd: status timeout: status=0xd0 { Busy }
[  151.361468] ide: failed opcode was: unknown
[  151.361473] hdd: drive not ready for command
[  153.401144] ppdev: user-space parallel port driver
[  154.181945] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
[  154.181952] apm: overridden by ACPI.
[  154.394053] Bluetooth: Core ver 2.11
[  154.394147] NET: Registered protocol family 31
[  154.394150] Bluetooth: HCI device and connection manager initialized
[  154.394155] Bluetooth: HCI socket layer initialized
[  154.571079] Bluetooth: L2CAP ver 2.8
[  154.571086] Bluetooth: L2CAP socket layer initialized
[  154.694357] Bluetooth: RFCOMM socket layer initialized
[  154.694382] Bluetooth: RFCOMM TTY layer initialized
[  154.694385] Bluetooth: RFCOMM ver 1.8
[  167.118532] eth0: no IPv6 routers present
Volgens mij heeft het iets te maken met
[   82.439641] hdd: status timeout: status=0xd0 { Busy }
[   82.439649] ide: failed opcode was: unknown
[   82.439653] hdd: drive not ready for command

Heeft iemand enig idee wat er fout gaat en hoe ik dit kan herstellen?

Ik kan met de vorige kernel (15?) opstarten, dan heb ik wel cd-rom,  maar dat lost het probleem niet op.

Ik hoor het graag.

Grtz,
Maestrodude

Offline happyhamster

  • Lid
  • Steunpunt: Nee
cdrom na update weg en ubuntu traaaag
« Reactie #1 Gepost op: 2007/09/22, 17:03:18 »
Probeer de kernel eens op te starten met de ide=nodma parameter. Dus in het grub-opstart menu selecteer je de kernel en druk je op e. Vervolgens selecteer je de 2e regel en druk je weer op e. Aan de regel die dan verschijnt "ide=nodma" toevoegen (zonder aanhalingstekens, en zorg dat er een spatie zit tussen ide=nodma en de reeds aanwezige parameters (waarschijnlijk "ro quiet splash")). Vervolgens: enter en druk op b om te booten.

[   21.070566] Probing IDE interface ide1...
[   22.214741] hdd: LITE-ON LTR-40125S5S, ATAPI CD/DVD-ROM drive
[   22.272289] hdd: set_drive_speed_status: status=0x51 { DriveReady SeekComplete Error }
[   22.272296] hdd: set_drive_speed_status: error=0x04 { AbortedCommand }
[   22.273897] ide1 at 0x170-0x177,0x376 on irq 15
[   52.259837] hdd: irq timeout: status=0xd0 { Busy }
[   52.259845] ide: failed opcode was: 0xa1
[   52.270164] SCSI subsystem initialized
[   52.277921] libata version 2.20 loaded.

Wat je ook eens kan controleren, is of de vorige kernel misschien een andere interrupt indeling hanteert. (Is er een acpi update geweest o.i.d.?)

Maestrodude

  • Gast
cdrom na update weg en ubuntu traaaag
« Reactie #2 Gepost op: 2007/09/22, 17:22:29 »
Hallo happyhamster,

bedankt voor je idee, maar tot mijn spijt werkt het niet. Al heb ik wel het idee dat het opstarten iets sneller gaa, mijn cdrom werkt nog niet.
[   36.834893] Probing IDE interface ide1...
[   37.990197] hdd: LITE-ON LTR-40125S, ATAPI CD/DVD-ROM drive
[   38.047774] hdd: set_drive_speed_status: status=0x51 { DriveReady SeekComplete Error }
[   38.047781] hdd: set_drive_speed_status: error=0x04 { AbortedCommand }
[   38.049384] ide1 at 0x170-0x177,0x376 on irq 15
[   68.037930] hdd: irq timeout: status=0xd0 { Busy }
[   68.037938] ide: failed opcode was: 0xa1
[   68.048231] SCSI subsystem initialized
[   68.055979] libata version 2.20 loaded.
Hoe kan ik controleren wat er precies geinstalleerd is bij de update en of dit iets met de interrupt indeling te maken heeft?

Offline happyhamster

  • Lid
  • Steunpunt: Nee
cdrom na update weg en ubuntu traaaag
« Reactie #3 Gepost op: 2007/09/22, 17:43:41 »
Zou ik zo een twee drie niet weten. Wat misschien handig kan zijn is de dmesg logs naast elkaar leggen (dus die van de huidige en de vorige kernel).

Ik heb wat rond gegoogled en het lijkt erop dat bepaalde drivers zijn aangescherpt, in de zin dat oudere ide hardware nu minder goed ondersteunt wordt (!?!) Dus het zou kunnen dat de nieuwe kernel besloten heeft dat de cdrom speler te oud is. Er moeten dan andere instellingen/drivers gebruikt worden, en dat gaat om de een of andere reden niet goed. (Let wel: dit is pure speculatie van mijn kant (maar misschien brengt het iemand op een goed idee :) ))