Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu installatie lukt niet: X-server failure  (gelezen 1260 keer)

Offline Michel Voorn

  • Lid
    • MiVo's World
  • Steunpunt: Nee
Ubuntu installatie lukt niet: X-server failure
« Gepost op: 2007/09/19, 07:53:33 »
Ik heb geprobeerd om Ubuntu 704 (Desktop versie) te installeren, maar dat lukt niet. Het gaat om een laptop van Fujitsu-Siemens, Amilo P1536 Core Duo T2300, met een ATI Mobility Radeon X1400 video kaart erin.

Bij het starten vanaf de CD krijg ik de volgende foutmeldingen:

intel_rng: FWH not detected

cat: /var/lib/acpi-support/system-manufacturer: No such file or directory
cat: /var/lib/acpi-support/system-product-name: No such file or directory
cat: /var/lib/acpi-support/system-version: No such file or directory
cat: /var/lib/acpi-support/bios-version: No such file or directory

Failed to start the X-server (your graphical interface). It is likely that it is not set up correctly.

X-server output meldt:
(EE) Vesa(0): No matching modes
(EE) Screen(s) found, but none have a usable configuration

Fatal server error: No screens found
======================

Wat doe ik fout ?

StevenD

  • Gast
Ubuntu installatie lukt niet: X-server failure
« Reactie #1 Gepost op: 2007/09/19, 08:56:46 »
ATI is geen zo'n installeer-vriendelijke kaart... Probeer eens de alternate versie (installatie van Ubuntu, maar dan niet op een grafische manier).
http://nl.releases.ubuntu.com/7.04/ubuntu-7.04-alternate-i386.iso
Je moet misschien ook eens zoeken op dit forum naar apic of acpi. Misschien kan je hetgeen je vindt eerst eens proberen?

Offline Michel Voorn

  • Lid
    • MiVo's World
  • Steunpunt: Nee
Ubuntu installatie lukt niet: X-server failure
« Reactie #2 Gepost op: 2007/09/19, 11:59:24 »
Ik heb de alternative versie geprobeerd, en daar lukt het ook niet mee.

Krijg steeds "Installatiestap is mislukt", geen idee of dit ook met die ATI kaart te maken heeft.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Ubuntu installatie lukt niet: X-server failure
« Reactie #3 Gepost op: 2007/09/19, 12:42:43 »
Is je installatiecd wel goed gebrand?
In het eerste menu wat je te zien krijgt kan je kiezen of je de cd op fouten wil controleren.

Offline Michel Voorn

  • Lid
    • MiVo's World
  • Steunpunt: Nee
Ubuntu installatie lukt niet: X-server failure
« Reactie #4 Gepost op: 2007/09/19, 13:40:29 »
CD is gecontroleerd, en bevat geen fouten. De "Installatiestap is mislukt" melding blijft. De melding komt als ie bezig is met iets dat xserver-xorg (of iets dergelijks) heet. Kennelijk werkt de ATI kaart dan ook niet met de alternatieve versie.

leonard

  • Gast
Ubuntu installatie lukt niet: X-server failure
« Reactie #5 Gepost op: 2007/09/19, 15:28:24 »
bestaat er tegenwoordig nog een serverversie? zo ja, probeer die is en installeer later een grafische omgeving met de hand.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Ubuntu installatie lukt niet: X-server failure
« Reactie #6 Gepost op: 2007/09/19, 15:37:11 »
Het installeren met de alternate cd zou gewoon moeten werken.
Als je installeert via die cd, wordt er tijdens de installatie helemaal geen grafische interface gestart.

Als de installatie klaar is krijg je waarschijnlijk weer dezelfde fout, maar die is makkelijker op te lossen.
Ga met control-alt-F2 naar de terminal.
Tik daar het volgende commando in:
sudo dpkg-reconfigure -phigh xserver-xorg
Nu krijg je een aantal vragen over je systeem, waarbij je gewoon op enter moet drukken.
Hierna moet je je systeem opnieuw opstarten met het volgende commando:
sudo reboot

Offline Michel Voorn

  • Lid
    • MiVo's World
  • Steunpunt: Nee
Ubuntu installatie lukt niet: X-server failure
« Reactie #7 Gepost op: 2007/09/19, 15:58:07 »
Citaat van: Johanvd
sudo dpkg-reconfigure -phigh xserver-xorg
Ik krijg melding "sudo: not found".

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Ubuntu installatie lukt niet: X-server failure
« Reactie #8 Gepost op: 2007/09/19, 16:22:35 »
Heb je geen tikfouten gemaakt?
Als sudo niet geïnstalleerd is, dan is er iets grondig mis gegaan tijdens de installatie.

Offline Michel Voorn

  • Lid
    • MiVo's World
  • Steunpunt: Nee
Ubuntu installatie lukt niet: X-server failure
« Reactie #9 Gepost op: 2007/09/19, 16:34:06 »
De installatie stopt ook steeds bij 6%, dan komt die melding van "Installatiestap is mislukt"

En dat krijg ik iedere keer.

Offline Michel Voorn

  • Lid
    • MiVo's World
  • Steunpunt: Nee
Ubuntu installatie lukt niet: X-server failure
« Reactie #10 Gepost op: 2007/09/28, 13:37:01 »
Ik heb de beta van 7.10 geïnstalleerd, probleem lijkt verholpen te zijn want ik kon het zonder problemen installeren.

Ik heb echter wel te maken met Restricted Drivers, daar wordt gemeld dat de "ATI accelerated graphics driver" niet in gebruik is. Ik wacht nu gewoon op de final version van 7.10, en dan zie ik wel verder.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ubuntu installatie lukt niet: X-server failure
« Reactie #11 Gepost op: 2007/09/28, 13:38:07 »
Citaat van: MiVo
Ik heb de beta van 7.10 geïnstalleerd, probleem lijkt verholpen te zijn want ik kon het zonder problemen installeren.

Ik heb echter wel te maken met Restricted Drivers, daar wordt gemeld dat de "ATI accelerated graphics driver" niet in gebruik is. Ik wacht nu gewoon op de final version van 7.10, en dan zie ik wel verder.
Hij geeft die melding, en dan kun je hem alsnog installeren!  :-)
Wel daarna even herstarten.

Offline Michel Voorn

  • Lid
    • MiVo's World
  • Steunpunt: Nee
Ubuntu installatie lukt niet: X-server failure
« Reactie #12 Gepost op: 2007/09/28, 13:44:57 »
Jawel, het werkt gewoon, heb al herstart, kom gewoon op de desktop na aanmelden, dus dat werkt. :)