Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wel contact met AP maar geen internet  (gelezen 2030 keer)

Snarf

  • Gast
wel contact met AP maar geen internet
« Gepost op: 2007/09/18, 14:29:47 »
Ik ben al enige tijd bezig om Ubuntu installatie met internet te laten communiceren.

Met de vele tips die ik hier al heb gezien is het me gelukt m'n linksys PCI kaart aan de praat te krijgen en uiteindelijk connectie te krijgen met mijn AP (US Robotics W MAXg)
Echter via Ubuntu kan ik wel zien dat er een windows netwerk ligt maar ik kan er niet op, evenmin kan ik internet op.

Door wat medische problemen kan ik me erg slecht concentreren en alhoewel ik nog uit het duistere dos tijdperk stam en nog steeds vertrouwd ben met de vele commando's daarin verzand ik in de linux opdrachten, haal ze door elkaar etc...

Mijn vraag zijn er hulpprogjes te vinden die me e.e.a. uit handen nemen om mijn netwerk en internet instellingen vanuit windows makkelijk om te zetten naar ubuntu?

En is het wellicht mogelijk om onder ubuntu in een virtuele omgeving een uitgeklede windows versie te draaien opdat ik daar wellicht wel makkelijk connectie kan maken met internet? hoef ik niet elke keer te reboten om te schakelen tussen Win XP en Ubuntu.

bvd Frans

[edit 20-09-07 - 00:48]
Heb e.e.a. met MS Virtual PC 2007 geprobeerd, direct maar met Kubuntu omdat dat zo te zien eer configuratie mogelijkheden heeft. Helaas hij gooit de resolutie op iets van 1600x600 px er blijft dus niets leesbaars over. Wat me wel opvalt is dat tijdens de installatie hij contact maakte met internet en een aantal helpfiles in het nederlands downloade of in ieder geval het installatie programma gaf mij dat aan.

Heb op mijn andere partitie dus ook maar Kubuntu gezet, weinig resultaat, alhoewel hij wel iets van 4 draadloze netwerken ziet, alle wep beveiligd. inclusief die van mij. Heb alle parameters ingegeven echter kan geen conectie maken.

Ook gaf hij bij de installatie ook niet aan dat hij de ontbrekende nederlandse helpfiles wilde downloaden, heb ook geen actie gezien die aannemelijk maakt dat dit gebeurde.

Hoe verder, wachten op de nieuwe release of iemand een gouden tip..................

Snarf

  • Gast
wel contact met AP maar geen internet
« Reactie #1 Gepost op: 2007/09/20, 01:09:23 »
Om het overzichtelijk te houden geef ik nu een reply op mijn eigen vraag.

Ik heb via virtual PC Knoppix erop gezet en direct zonder maar ook iets te hoeven instellen zit ik op internet en kan ik hier inloggen en een antwoord geve. Rara wat is er aan de hand. De knoppix versie is al wat ouder en herkent zonder probleem mijn wireless netwerk kaart en ook nog eens mijn acer widescreen !!!

(K)Ubuntu is een stuk moderner en zou dit toch ook zonder problemen moeten kunnen doen. Iemand een tip waar ik de instellingen vanuit knoppix kan overhevelen naar (K)ubuntu ?

bvd Frans

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
wel contact met AP maar geen internet
« Reactie #2 Gepost op: 2007/09/20, 10:28:17 »
welke Linksys draadloze kaart is het?

Snarf

  • Gast
wel contact met AP maar geen internet
« Reactie #3 Gepost op: 2007/09/20, 11:40:15 »
Citaat van: pjotr123
welke Linksys draadloze kaart is het?
Het is de Linksys WMP54G (wireless-G PCI Adapter).
Daarnaast heb ik normaal ook een printserver van Linksys in het netwerk staan, heb ik nu maar even uitgezet om afstemmingsproblemen te voorkomen. Niet dat het veel verschil uitmaakt. Via Knoppix zowel in de "virtuele PC" als met live CD maken wel connectie?

mvg Frans

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
wel contact met AP maar geen internet
« Reactie #4 Gepost op: 2007/09/20, 11:55:47 »
Waarschijnlijk een Ralink chipset. Zo krijg je hem aan de praat:
http://forum.ubuntu-nl.org/message/142640#p142640

Snarf

  • Gast
wel contact met AP maar geen internet
« Reactie #5 Gepost op: 2007/09/20, 14:40:55 »
Pjotr

Een RT2500 om precies te zijn, de link die je me gaf was ik al eerder hier tegengekomen en bracht niet de oplossing.
Hier een recente uitdraai van iwconfig, wellicht weet je dan waar ik het moet zoeken.

[iwconfig]
lo        no wireless extensions.

eth0      no wireless extensions.

ra0       RT2500 Wireless  ESSID:"mijn ssid"
          Mode:Managed  Frequency=2.412 GHz  Access Point: 00:14:C1:20:30:7F
          Bit Rate:54 Mb/s   Tx-Power:0 dBm
          RTS thr:off   Fragment thr:off
          Encryption key: mijn hex-wep-key   Security mode:open
          Link Quality=64/100  Signal level=-59 dBm  Noise level:-194 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
[/iwconfig]

Overigens heb ik nu wel mijn breedbeeldscherm goed kunnen instellen, ook al herkend hij hem niet automatisch.
Kijkt een stuk plezieriger als rondjes ook echt rond zijn :D

bvd Frans

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
wel contact met AP maar geen internet
« Reactie #6 Gepost op: 2007/09/20, 15:04:56 »
Citaat van: Snarf
Pjotr

Een RT2500 om precies te zijn, de link die je me gaf was ik al eerder hier tegengekomen en bracht niet de oplossing.
Dan heb je Siegi's handleiding niet helemaal goed opgevolgd. Want als je dat doet, dan werkt het echt.  Siegi heeft precies dezelfde RT2500 chipset.    :-)

Tip: druk de tekst van Siegi af op een blaadje papier, zodat je je niet kunt vergissen.

Snarf

  • Gast
wel contact met AP maar geen internet
« Reactie #7 Gepost op: 2007/09/20, 15:18:09 »
Hoi Pjotr

Dat is precies de werkwijze die ik volg, printje maken en dan volgen op een punt na omdat ik dat niet thuis kan brengen. Dus wellicht ook de oplossing van het probleem. Wat is dat vinkje bij zwervende modus ofwel hoe heet dat in de Engelse versie.

bvd Frans

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
wel contact met AP maar geen internet
« Reactie #8 Gepost op: 2007/09/20, 15:23:48 »
Waarschijnlijk "roaming mode" of iets dergelijks.

Snarf

  • Gast
wel contact met AP maar geen internet
« Reactie #9 Gepost op: 2007/09/20, 15:59:44 »
thnx, ik zal ff rebooten en kijken of 't werkt.

Snarf

  • Gast
wel contact met AP maar geen internet
« Reactie #10 Gepost op: 2007/09/20, 16:35:39 »
Citaat van: pjotr123
Waarschijnlijk "roaming mode" of iets dergelijks.
Nu ik weet niet wat ik precies heb gedaan maar ik heb gewoonweg alles nog eens opnieuw uitgevoerd. En de wep key eerst in en shared folder geplaatst zodat ik geen fouten met overtypen kon maken. En ik zit nu op dit forum vanuit Kubuntu.

Dus het werkt, nu gaan ontdekken hoe ik mijn externe harde schijf kan aansturen want wat eigen muziek en mijn foto's wil ik toch wel  kunnen benaderen.

Pjotr, bedankt voor je geduld.

mvg Frans

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
wel contact met AP maar geen internet
« Reactie #11 Gepost op: 2007/09/20, 16:58:43 »
Mooi zo! Graag gedaan.  :-)

Externe harde schijf: kijk hier eens:
http://forum.ubuntu-nl.org/message/145869#p145869

Snarf

  • Gast
wel contact met AP maar geen internet
« Reactie #12 Gepost op: 2007/09/20, 17:35:07 »
Citaat van: pjotr123
Mooi zo! Graag gedaan.  :-)

Externe harde schijf: kijk hier eens:
http://forum.ubuntu-nl.org/message/145869#p145869
Ik had de link al gevonden en ben al bezig, maar ik ga eerst ff eten en dan verder.
En in de tussentijd laat ik de boel updaten.

grtz Frans

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
wel contact met AP maar geen internet
« Reactie #13 Gepost op: 2007/09/20, 18:12:39 »
OK. Soms doet zich trouwens bij de eerste serie updates, deze bug voor:
http://forum.ubuntu-nl.org/topic/14756

Snarf

  • Gast
wel contact met AP maar geen internet
« Reactie #14 Gepost op: 2007/09/21, 01:28:12 »
Hoi Pjotr123

Heb je instructies gevolgd, er was een error melding die ik helaas nog niet heb kunnen verwerken volgens je andere instructies maar toch even een reactie.
Alhoewel dit eigenlijk een nieuw draadje zou moeten worden toch maar even hier gepost.

Ik heb mijn canon printer Pixma IP4300 goed aan de praat gekregen, zonder die vreemde kleuren die elders in het forum worden gemeld dus dat zit goed.
Ik heb ook die NTFS progjes geistalleerd er doet zich echter het volgende probleem aan, mijn admin wachtwoord wordt hier niet herkend, wel in de andere gevallen waar dit wachtwoord wordt gevraagd.

De volgende fout melding verschijnt bij de NTSF config tool:
Failed to run ntfs-config as user root wrong password

En als ik de externe harde schijf wil benaderen krijg ik de volgende fout melding:
Hal-storage-fixed-mount-all-options refused uid 1000

bvd Frans

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
wel contact met AP maar geen internet
« Reactie #15 Gepost op: 2007/09/21, 13:11:38 »
Citaat van: Snarf
En als ik de externe harde schijf wil benaderen krijg ik de volgende fout melding:
Hal-storage-fixed-mount-all-options refused uid 1000
Ik vermoed, dat je die externe harde schijf fysiek had aangekoppeld en had draaien, bij de installatie van Ubuntu. Klopt dat?

Zo ja, dan heeft-ie een UUID (Universal Unique Identifier) uitgedeeld gekregen en staat-ie in de fstab van je Ubuntu. Dat is eigenlijk niet de bedoeling. Een externe harde schijf is geen vast onderdeel van een PC en hoort dus ook geen UUID te krijgen......

Wat kun je nu doen:
Je hebt Kubuntu, dus je hebt het kladblokje kate. Open een terminalvenster (Konsole) en tik de volgende toverspreuk in:
sudo kate /etc/fstab

Nu opent zich het kladblokje kate met de fstab.

In die tabel van bestandssystemen, staat een regel die slaat op de externe harde schijf. Het betreft ongetwijfeld niet sda, want sda is je interne harde schijf. Verder kenmerkt de regel zich, doordat er het soort bestandssysteem van de externe schijf in staat: vermoedelijk NTFS.

Zet nu voor de UUID in die bewuste regel, het teken # gevolgd door een spatie. Daarmee schakel je hem uit. Zo dus (voorbeeldje):
# /dev/sda4
# UUID=ce9c9962-5f42-477e-834d-a705770a7516 /media/sda4     ext3    defaults        0       2
Opslaan, sluiten en PC volledig herstarten. Nu kun je mijn eerdere instructie voor die externe harde schijf, alsnog opvolgen.

Enneh... Als je de volgende keer Ubuntu installeert, zorg er dan voor dat alle verwisselbare media fysiek zijn losgekoppeld van je PC!   :-)  Dat geldt niet alleen voor externe harde schijven, maar ook voor USB geheugenstaven en dergelijke.

Groet, Pjotr.

P.S.: Voor de volledigheid: op een externe harde schijf kun je ook geen besturingssysteem installeren (met veel kunst- en vliegwerk kan het weer wel, maar dat is voer voor gevorderden). Een besturingssysteem hoort op een interne harde schijf.

Snarf

  • Gast
wel contact met AP maar geen internet
« Reactie #16 Gepost op: 2007/09/21, 20:13:44 »
Citaat van: pjotr123
Citaat van: Snarf
En als ik de externe harde schijf wil benaderen krijg ik de volgende fout melding:
Hal-storage-fixed-mount-all-options refused uid 1000
Ik vermoed, dat je die externe harde schijf fysiek had aangekoppeld en had draaien, bij de installatie van Ubuntu. Klopt dat?
Yep, niet aan gedacht om dat ding eraf te gooien.
Goede leer voor de volgende keer.

Citaat van: pjotr123
Wat kun je nu doen:
Je hebt Kubuntu, dus je hebt het kladblokje kate. Open een terminalvenster (Konsole) en tik de volgende toverspreuk in:
sudo kate /etc/fstab
.............
Helaas dat werkte niet.
Ik herinnerde me overigens wel dat ik die externe harde schijf ergens had zien staan, ik heb Dolphin gestart en bij opslag media stond hij als een soort klein usb stickje afgebeeld.
Onbenaderbaar door die vervelende hal..... error. Maar goed gekeken naar de eigenschappen en daar onder mounting => file system specific mount options => UTF-8.... en mount as user => uitgevinkt.

En wat blijkt volledig benaderbaar hoefde niet eens te rebooten.

Citaat van: pjotr123
P.S.: Voor de volledigheid: op een externe harde schijf kun je ook geen besturingssysteem installeren (met veel kunst- en vliegwerk kan het weer wel, maar dat is voer voor gevorderden). Een besturingssysteem hoort op een interne harde schijf.
Tja, voer voor gevorderden. Voor Linux ben ik een newbie maar ik ben wel met computers opgegroeid. Eerst ponskaarten daarna pons banden magneet schijfen toen magneetbandjes en cassette recorder bandjes. Toen die grote floppen etc....
Kon lezen en schrijven met DOS en later ook OS-2 warp, veel programma's geschreven voor onder beide besturings systemen ook drivers voor allerlei apparatuur.  En toen kwam windows en de grote bedrijven met hun kant en klare applicaties Het maakt je lui en de laatste jaren, behalve dan als applicatie beheerder van diverse database programma's en van SAP, niet veel meer gedaan op dat vlak.

Het is dus allemaal wat roestig geworden, maar door nu ik weer tijd heb om te "spelen" met bijv. Kubuntu moet ik zeggen dat ik er weer wat lol in begin te krijgen.

Ik ga nu eens de diverse wiki's bekijken en het forum afstruinen om Kubuntu optimaal in te richten.

IIG bedankt voor je hulp en wellicht tot vraags.
mvg Frans