Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: CDROM werkt niet onder ubuntu.  (gelezen 466 keer)

thePostman

  • Gast
CDROM werkt niet onder ubuntu.
« Gepost op: 2007/09/18, 12:59:44 »
Ik heb Ubuntu server 6.06 ge├»nstalleerd vanaf cdrom op een pentium II (LAMP installatie).  De installatie lijkt goed te zijn verlopen, maar als ik ubuntu start dan is de cdrom niet beschikbaar. Ik krijg tijdens het opstarten een vreemde foutmelding:

"IBM Laptop detected; this module may corrupt your serial eeprom! Refusing to load module!"

Het is inderdaad een IBM machine, maar het is niet een laptop.

Ik heb al op internet gegoogled, maar kan geen zinnige informatie vinden. Iemand een idee?

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
CDROM werkt niet onder ubuntu.
« Reactie #1 Gepost op: 2007/09/18, 13:02:49 »
Ben je er al achter WELKE module er op dat moment geladen zou moeten worden? Wellicht is dat te achterhalen via de opeenvolging van berichten op het scherm en anders via het commando "sudo dmesg" of "sudo cat /var/log/messages".
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

thePostman

  • Gast
CDROM werkt niet onder ubuntu.
« Reactie #2 Gepost op: 2007/09/18, 16:13:11 »
Ik heb gekeken naar mesg, zoals je zei. Daar vind ik het volgende in terug:

  piix4_smbus: found 0000:00:02.3 device
  piix4_smbus 0000:00:02.3: IBM Laptop detected; this module may corrupt your serial eeprom! Refusing to load module!
  piix4_smbus: Probe of 0000:00:02.3 failed with error -1

Ik hoop dat je hier wat mee kunt? Bedankt alvast voor je hulp.

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
CDROM werkt niet onder ubuntu.
« Reactie #3 Gepost op: 2007/09/18, 17:09:43 »
Pffff, nou, als ik zo es rondkijk dan ben je in elk geval niet de enige met dit probleem. Enige voorzichtige conclusies: 't heeft te maken met de IBM chipset in je PC, incompatibilities met andere hardware en, het ergste gaat nu komen, ik zie ook nergens oplossingen.

De enige suggestie die ik zo kan bedenken is dat je het probeert met een nieuwere versie (7.04), een oudere of misschien zelfs wel met een hele andere distributie als Fedora. Zo diep schijnt het te zitten blijkbaar. Sorry!  :-(
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl