Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geforce2 Go ...  (gelezen 444 keer)

baklap

  • Gast
Geforce2 Go ...
« Gepost op: 2007/09/16, 23:51:23 »
Heb uiteindelijk Ubuntu draaien op de laptop. Nu nog de details... heb een Geforce2 Go kaartje er in zitten die native op 1400x1050 draait op het scherm. In Ubuntu kan ik wel een Nvidia driver laden die als niet officieel staat genoteerd maar hoger dan 1050x768 @ 50 Hz kom ik niet. Dat ziet er raar uit. Iemand een idee wat ik verkeerd doe (want daar ga ik maar even van uit dat dat zo is ;) )

Menno

baklap

  • Gast
Geforce2 Go ...
« Reactie #1 Gepost op: 2007/09/17, 00:32:39 »
Hmm je krijgt het niet voor niets hoor... :)

Heb die oudere driver er op gezet uit de software downloads etc. Op aanwijzen de driver actief gemaakt en na reboot kan ik de X serve niet meer in omdat er iets mis is. Dan kom ik in de command lines terecht en ben ik het ff kwijt. Zoals gezegd... het is nie een makkie ...

Menno

Offline joop905

  • Lid
  • Steunpunt: Nee
Geforce2 Go ...
« Reactie #2 Gepost op: 2007/09/17, 00:50:45 »
je moet even uw xorg conf bestand hier posten:

gedit /etc/X11/xorg.conf

of even zoeken er is al zeer veel over geschreven

baklap

  • Gast
Geforce2 Go ...
« Reactie #3 Gepost op: 2007/09/17, 01:16:07 »
je hebt helemaal gelijk... ik moet gewoon ff zoeken.,. komt goed.. Thx..

Menno

baklap

  • Gast
Geforce2 Go ...
« Reactie #4 Gepost op: 2007/09/17, 10:11:20 »
probleem opgelost :) backup terug gezet en ubuntu maar even gelaten voor wat het was :) op naar een oude server waar ik echt helemaal schoon kan beginnen. Thx..

Menno