Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Flashplayer voor Firefox  (gelezen 1142 keer)

Offline korbes

  • Lid
  • Steunpunt: Nee
Flashplayer voor Firefox
« Gepost op: 2007/09/15, 08:54:18 »
Hoi,
Ik kan maar geen flashplayer plugin voor firefox installeren. Bijna alle spellen op het internet doen het niet want hij vraagt om een flashplayer plugin voor firefox. Ik heb in synaptic gezocht met flash en een paar free flashplayers geinstalleeerd maar firefox vraagt nog steeds om de flashplayer plugin.
Heeft iemand een idee hoe ik dit kan installeren?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Flashplayer voor Firefox
« Reactie #1 Gepost op: 2007/09/15, 08:59:49 »
voor een complete mulltimediainstall met flash: https://help.ubuntu.com/community/NlMultimediaapplicaties

erg handig!

Offline Typhoner

  • Lid
    • http://typhoner.blogspot.com/
  • Steunpunt: Nee
Flashplayer voor Firefox
« Reactie #2 Gepost op: 2007/09/15, 12:30:21 »
je hebt flashplugin-nonfree nodig, das de 'echte'
Nonfree betekend gewoon niet open source

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Flashplayer voor Firefox
« Reactie #3 Gepost op: 2007/09/15, 12:31:22 »
Citaat van: Typhoner
je hebt flashplugin-nonfree nodig, das de 'echte'
Nonfree betekend gewoon niet open source
Typhoner, de draadstarter "moet" gewoon de raad van leoquant opvolgen. Dat is het beste.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Flashplayer voor Firefox
« Reactie #4 Gepost op: 2007/09/15, 12:48:02 »
multimedia laten werken, waaronder flash, is een samenstelling/samenwerking van verschillende progs/codec/configuraties, de beste oplossing is het "geheel"
installeren. prima wiki overigens.

Offline Typhoner

  • Lid
    • http://typhoner.blogspot.com/
  • Steunpunt: Nee
Flashplayer voor Firefox
« Reactie #5 Gepost op: 2007/09/15, 12:54:53 »
Citaat van: pjotr123
Citaat van: Typhoner
je hebt flashplugin-nonfree nodig, das de 'echte'
Nonfree betekend gewoon niet open source
Typhoner, de draadstarter "moet" gewoon de raad van leoquant opvolgen. Dat is het beste.
natuurlijk, maar *specifiek* voor flash is de flashplugin-nonfree nodig, deze zit ook in het artikel waar leoquant naar verwijst

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Flashplayer voor Firefox
« Reactie #6 Gepost op: 2007/09/15, 14:51:59 »
Citaat van: leoquant
multimedia laten werken, waaronder flash, is een samenstelling/samenwerking van verschillende progs/codec/configuraties, de beste oplossing is het "geheel" installeren.
Dit is een persoonlijk voorkeur, maar niet *mijn* voorkeur. Zelf hou ik het liefst zo veel mogelijk controle en ga geen pakketten installeren die ik toch niet nodig heb. Van elke codec weet ik zo wat ik moet doen (installeer deze dan in een keer in een enkel apt-get commando). De manier van Typhoner is dan ook mijn manier.

Ik (en misschien ook anderen) verkies controle boven gemak. Maar goed, iedereen is anders, dus mag dat ook op een andere manier bekijken, wat dan weer het mooie van Linux is: vele wegen leiden naar hetzelfde doel.

Offline Typhoner

  • Lid
    • http://typhoner.blogspot.com/
  • Steunpunt: Nee
Flashplayer voor Firefox
« Reactie #7 Gepost op: 2007/09/15, 16:03:25 »
Bovendien worden op de wiki meerdere programma's aangeraden om te installeren.

Waarom heb je nog vlc EN MPlayer EN XMMS nodig als de codecs voor totem in orde zijn? Ok, ik draai ook VLC naast Kaffeine en Amarok, maar dat is gewoon als *backup*, ik heb daarbij geen extra XMMS of MPlayer nodig, want de programma's die ik al heb spelen toch al alles wat ik nodig heb.