Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: realtek alc861VD  (gelezen 2122 keer)

Offline korbes

  • Lid
  • Steunpunt: Nee
realtek alc861VD
« Gepost op: 2007/09/13, 18:22:31 »
Hoi,
Ik heb de nieuwe ubuntu geinstalleerd en alles werkt naar behoren. Alleen het geluid niet.
Ik heb een onboard realtek ALC861 VD soundcard.
Is hier een aparte driver voor ofzo voor ubuntu?
Hoe kan ik dit configureren.
Bij voorbaat dank voor jullie hulp

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
realtek alc861VD
« Reactie #1 Gepost op: 2007/09/13, 18:42:18 »
Installeer eens alsamixergui
Gewoon, via Systeem - Beheer - Synaptic pakketbeheer
zoekterm: alsamixergui
aanvinken en druk op knop Toepassen

Start daarna alsamixergui en post hier eens een schermafdruk van de schuifjes (let op: niet alle schuifjes tegelijk openzetten en geen enkel schuifje voor meer dan 90 %).

Voor het posten van de schermafdruk kun je gebruikmaken van  http://imageshack.us

Offline korbes

  • Lid
  • Steunpunt: Nee
realtek alc861VD
« Reactie #2 Gepost op: 2007/09/13, 22:20:45 »
Dit is de schermafdruk van alsamixer.
Hoop dat je dr wijzer van wordt.
En ik heb helemaal niets aan de knoppen verschoven.


Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
realtek alc861VD
« Reactie #3 Gepost op: 2007/09/13, 22:58:29 »
Nou, je hebt dus een functionerende driver, want anders zag je die schuifjes niet. Je hoeft dus geen driver te zoeken.

Experimenteer eens met de schuifjes? Het kan zijn, dat de fabrikant de hoofdvolumeschuif verkeerd geprogrammeerd heeft, dat die dus een schuif is met een andere naam.
(let op: niet alle schuifjes tegelijk openzetten en geen enkel schuifje voor meer dan 90 %).

Offline korbes

  • Lid
  • Steunpunt: Nee
realtek alc861VD
« Reactie #4 Gepost op: 2007/09/14, 02:26:03 »
Nee, ik heb alles geprobeerd met die schuifjes. Maar nog geen geluid.
Alleen een paar schuifjes staan op 0 en die kan je helemaal niet bedienen. Is dit normaal? Zoals schuifje Head.... en  Mic. en Input Source.

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
realtek alc861VD
« Reactie #5 Gepost op: 2007/09/14, 10:51:10 »
OK. Ik heb de oplossing voor je gevonden, denk ik:
http://forum.ubuntu-nl.org/message/98380#p98380

Daar ging het om dezelfde kaart:
"Mijn geluidskaart is een HDA codec Realtek ALC861 (met 6 jacks achter en 2 jacks voor)
aan boord van mijn ASUS P5GD1-VM moederbord."

Offline korbes

  • Lid
  • Steunpunt: Nee
realtek alc861VD
« Reactie #6 Gepost op: 2007/09/14, 19:38:04 »
Ja, hartstikke bedankt.
Deze link heeft echt geholpen.

http://forum.ubuntu-nl.org/message/98380#p98380

Nu doet mijn geluid het gewoon.

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
realtek alc861VD
« Reactie #7 Gepost op: 2007/09/14, 19:39:25 »
Mooi zo! Graag gedaan.  :-)