Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [driver videokaart] ATI videokaart op Dell Latitude 600  (gelezen 1874 keer)

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
[driver videokaart] ATI videokaart op Dell Latitude 600
« Gepost op: 2007/09/09, 21:08:30 »
Ik heb hier een laptop Dell Latitude 600 met een Ati mobility 128 AGP 2X videokaart. Het probleem is dat ik mijn resolutie niet boven de 800x600 kan krijgen. Dit terwijl de driver wel goed geïnstalleerd lijkt. Zie hier de informatie uit mijn xorg.conf:
Section "Device"
Identifier "ATI Technologies Inc Rage Mobility M3 AGP 2x"
Driver "ati"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies Inc Rage Mobility M3 AGP 2x"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768"
EndSubSection
EndSection
Weet iemand waar dit aan kan liggen?

Offline Rulus

  • Lid
  • Steunpunt: Nee
[driver videokaart] ATI videokaart op Dell Latitude 600
« Reactie #1 Gepost op: 2007/09/09, 21:14:59 »
Probeer eens met de fglrx driver (dat is de closed source driver van Ati zelf)

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
[driver videokaart] ATI videokaart op Dell Latitude 600
« Reactie #2 Gepost op: 2007/09/09, 21:31:40 »
Ik heb mijn driver verandert van vesa naar ati via sudo dpkg-reconfigure xserver-xorg. Nu kan ik de resolutie wel op 1024x768 zetten. Het doet me echter nog wat vreemd aan. Ben niet zeker of ik nu de juiste instellingen heb.
Voor meer info: http://forum.ubuntu-nl.org/topic/5902

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
[driver videokaart] ATI videokaart op Dell Latitude 600
« Reactie #3 Gepost op: 2007/09/09, 21:37:48 »
Ik kan bijvoorbeeld nog niet de bureaublad-effecten inschakelen. Kan dat er op wijzen dat mijn videokaart nog niet goed is ingesteld?

Offline Rulus

  • Lid
  • Steunpunt: Nee
[driver videokaart] ATI videokaart op Dell Latitude 600
« Reactie #4 Gepost op: 2007/09/09, 21:43:43 »
Installeer eerst eens de restricted driver via System > Administration > Restricted driver manager

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
[driver videokaart] ATI videokaart op Dell Latitude 600
« Reactie #5 Gepost op: 2007/09/09, 21:44:50 »
is reeds geïnstalleerd...nu gebruiken?

Offline Rulus

  • Lid
  • Steunpunt: Nee
[driver videokaart] ATI videokaart op Dell Latitude 600
« Reactie #6 Gepost op: 2007/09/09, 21:46:35 »
Herstarten of X herstarten met Ctrl+Alt+Backspace

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
[driver videokaart] ATI videokaart op Dell Latitude 600
« Reactie #7 Gepost op: 2007/09/09, 21:53:19 »
Uhm, ik bedoelde dat hij reeds was geïnstalleerd. Opnieuw opstarten zal niet veel verschil maken dan, maar bedankt voor de handige sneltoetsen ;).