Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: kdevelop  (gelezen 429 keer)

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
kdevelop
« Gepost op: 2007/09/06, 18:49:49 »
Ik sben aan het programeren met kdevelop maar heel vreemd kan ik niet opslagen... de computer slaagt wel alles op maar het programma valt wel uit.  Hij geeft de volgende fout:

http://img111.imageshack.us/img111/1656/schermafdrukkdevdesigneqb8.png

en in de tab staat dit:


    (no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1233398064 (LWP 6409)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb7ec0ea0 in KParts::ReadWritePart::slotUploadFinished ()
   from /usr/lib/libkparts.so.2
#7  0xb7ec1ed2 in KParts::ReadWritePart::qt_invoke ()
   from /usr/lib/libkparts.so.2
#8  0xb6181dbb in KInterfaceDesigner::Designer::qt_invoke ()
   from /usr/lib/libkinterfacedesigner.so.0
#9  0xb6273673 in KDevDesignerPart::qt_invoke ()
   from /usr/lib/kde3/libkdevdesignerpart.so
#10 0xb6ed788b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#11 0xb7a1a58e in KIO::Job::result () from /usr/lib/libkio.so.4
#12 0xb7a5cf6d in KIO::Job::emitResult () from /usr/lib/libkio.so.4
#13 0xb7a839d4 in KIO::FileCopyJob::slotResult () from /usr/lib/libkio.so.4
#14 0xb7a8390d in KIO::FileCopyJob::qt_invoke () from /usr/lib/libkio.so.4
#15 0xb6ed788b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#16 0xb7a1a58e in KIO::Job::result () from /usr/lib/libkio.so.4
#17 0xb7a5cf6d in KIO::Job::emitResult () from /usr/lib/libkio.so.4
#18 0xb7a5d3ce in KIO::SimpleJob::slotFinished () from /usr/lib/libkio.so.4
#19 0xb7a5dadd in KIO::TransferJob::slotFinished () from /usr/lib/libkio.so.4
#20 0xb7a5cb01 in KIO::SimpleJob::qt_invoke () from /usr/lib/libkio.so.4
#21 0xb7a5cb63 in KIO::TransferJob::qt_invoke () from /usr/lib/libkio.so.4
#22 0xb6ed788b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#23 0xb72637ac in QSignal::signal () from /usr/lib/libqt-mt.so.3
#24 0xb6ef781e in QSignal::activate () from /usr/lib/libqt-mt.so.3
#25 0xb6eff234 in QSingleShotTimer::event () from /usr/lib/libqt-mt.so.3
#26 0xb6e6ea60 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#27 0xb6e7088f in QApplication::notify () from /usr/lib/libqt-mt.so.3
#28 0xb7576cc2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#29 0xb6e011e9 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#30 0xb6e614ab in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3
#31 0xb6e15d25 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#32 0xb6e89136 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#33 0xb6e88f46 in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#34 0xb6e70609 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#35 0x0804f057 in ?? ()
#36 0xbfa27488 in ?? ()
#37 0xbfa27468 in ?? ()
#38 0x00000000 in ?? ()
iemand een idee hoe ik dit kan oplossen?

Guus

  • Gast
kdevelop
« Reactie #1 Gepost op: 2007/09/06, 19:04:45 »
ik zou de bug melden aan de developers van KDE.

Die optie kun je meestal vinden onder het Hulp menu van ieder KDE programma, kies dan gewoon kdevelop en doe je verhaal :)

Offline Adriaan Larmuseau

  • Lid
  • Steunpunt: Nee
kdevelop
« Reactie #2 Gepost op: 2007/09/06, 19:11:59 »
Zeer vreemd dit heb ik nog nooit tegengekomen met kdevelop, noch in gnome noch in kde.

Wat ben je precies aan het doen in kde?

Offline Ivan1986

  • Lid
  • Steunpunt: Nee
kdevelop
« Reactie #3 Gepost op: 2007/09/06, 19:20:35 »
Wel het stomme is dat ik nog niks aan het doen ben. Ik heb een project aangemaakt daarin een foröulier waar enkel een coole knop op staat diie nergens mee ge koppeld is.... dan slaag ik op en sluit die af en geeft die foutmelding.. Ik heb het gevoel dat alles me tegen slaat met programmeren.... maar ja ooit zal ik wel eens gestart graken